X32 OBS Studio Rode Nt1-A Windows 10 Pegel nicht da

Wasi1
Wasi1
Registrierter Benutzer
Zuletzt hier
24.11.22
Registriert
02.12.13
Beiträge
54
Kekse
0
Ort
Bad Wurzach
Hallo Leute,

ich nutze das X32 mit dem Nt1-A auf kanal 1 um Aufnahmen in OBS Studio zu machen.

Vorher hatte ich das auf Windows 7 schon alles eingerichtet und nun hab ich auf Windows 10 aufgerüstet.

Nun ist es so das ich in OBS Studio keinen Pegel mehr habe und somit beim aufnehmen nur das Videomaterial ohne Ton drauf ist.

Ich hab jetzt schon so viel probiert das ich den Wald vor lauter Bäumen nicht mehr sehe und hoffe das Ihr mir helfen könnt.

Treiber vom X32 ist auf dem PC Installiert Version 4.11.0.0 ich nutze den Behringer X-USB Treiber,
In Cubase 8 funktioniert das Rode Nt1-A ohne Problem, hab dann das ganze auf Audacity getestet, bis auf das der Pegel sehr schwach ankommt und ich
die Spur Normalisieren muß um einen höheren Pegel zu haben geht das ganze.
In Windows 10 unter Sounds/Aufnahme hab ich den Behringer X-USB als Line und ist als standart Gerät angegeben.
Die X32 Soundkarte ist als USB mit dem PC verbunden.

In OBS Studio hab ich den Treiber von der X32 ausgewählt.

Ich bekomm aber weder bei Windows unter Aufnahme noch bei OBS einen Pegelausschlag.
Was mich wundert ist das es unter Windows 7 mit den selben Einstellungen funktioniert hat.

Kann aber auch durchaus sein das ich irgendwas übersehe.

Vielleicht nutzt ja jemand genau die selben Komponeneten und kann mir seine Einstellungen mitteilen.

Ich Grüße euch Wasi.
 
Eigenschaft
 
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
06.02.23
Registriert
08.06.04
Beiträge
4.345
Kekse
17.359
Ort
Golling an der Salzach
Hab mir das Programm jetzt mal heruntergeladen und mal an meinem Büro-PC geöffnet (also keine Verbidnung zum X32)
- erster verdächtiger: Stimmt die samplerate mit der des Pultes überein?
 
Wasi1
Wasi1
Registrierter Benutzer
Zuletzt hier
24.11.22
Registriert
02.12.13
Beiträge
54
Kekse
0
Ort
Bad Wurzach
Hallo @tombulli,

ja hab im programm wie auch am x32 48khz eingestellt.
 
EDE-WOLF
EDE-WOLF
HCA Bass/PA/Boxenbau
HCA
Zuletzt hier
13.01.23
Registriert
01.09.03
Beiträge
10.692
Kekse
35.111
Ort
Düsseldorf
Kannst du über das X32 abspielen?
Schickst du den Kanal auch wirklich auf "Card"?
Ich hab exakt das gleiche Setup und keine Probleme...
 
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
06.02.23
Registriert
08.06.04
Beiträge
4.345
Kekse
17.359
Ort
Golling an der Salzach
EDE-WOLF
EDE-WOLF
HCA Bass/PA/Boxenbau
HCA
Zuletzt hier
13.01.23
Registriert
01.09.03
Beiträge
10.692
Kekse
35.111
Ort
Düsseldorf
Deshalb Frage ich ja ob er über obs Studio abspielen kann ;)...

Moment ne hast Recht... Die Frage könnte man auch anders verstehen
 
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
06.02.23
Registriert
23.01.13
Beiträge
8.504
Kekse
52.834
Ort
Gratkorn
Ist das OBS dingens eine 32 oder 64-Bit Anwendung?
War Windows 7 ein 32- oder 64- Bit Betriebsystem?
Sind die passenden Asio-Treiber verfügbar?
Gibt es auffällige Einträge in der Ereignisanzeige (eventvwr)?
Welche Versionen der Programme und Treiber sind im Einsatz?
Welche waren es bei Windows 7?
 
Wasi1
Wasi1
Registrierter Benutzer
Zuletzt hier
24.11.22
Registriert
02.12.13
Beiträge
54
Kekse
0
Ort
Bad Wurzach
Kannst du über das X32 abspielen?
Schickst du den Kanal auch wirklich auf "Card"?
Ich hab exakt das gleiche Setup und keine Probleme.

Wie schon gesagt alles andere läuft, das Abspielen auch, nur nicht über OBS.
Beim Routing hab ich bei Card Out AES50 A1-8 angeben da ich die Stagebox dran hab und da mein Mic angeschlossen ist au Kanal 1

Nach den Aussagen sollte es eigentlich nicht am X32 liegen, sondern entweder an windoofs 10 oder dem OBS (zumindest nach meiner Logik)
Sehe ich auch so.

Ist das OBS dingens eine 32 oder 64-Bit Anwendung?
War Windows 7 ein 32- oder 64- Bit Betriebsystem?
Sind die passenden Asio-Treiber verfügbar?
Gibt es auffällige Einträge in der Ereignisanzeige (eventvwr)?
Welche Versionen der Programme und Treiber sind im Einsatz?
Welche waren es bei Windows 7?

OBS ist die 64Bit Version drauf, bei Windows 7 war es auch die 64 Bit Version.
Wie schon geschrieben, kann und hab ich das X-USB bei OBS ausgwählt als Mic/Aux bzw. bei dem Videoaufnahmegerät kann man es auch auswählen,
hab beides probiert.

eventvwr wie kann ich die mir anschauen?

Windows 10
OBS Version 21.1.2 64bit
Behringer X-USB Version 4.11

Windows 7
OBS Version Vorgänger, nummer weis ich nicht mehr war aber 64 bit
Behringer X-USB Version Vorgänger, nummer weis ich nicht mehr.

Ich hab exakt das gleiche Setup und keine Probleme...
Kannst du mir mal deine Einstellungen durchgeben, vielleicht bringts ja was und ich übersehe ja was.


Ich hab folgende Einstellungen:

Ich hab eine Szene erstellt, darin hab ich ein Videoaufnahmegerät,
die Einstellungen darin sind unter Audio-Ausgabe-Modus "Audio nur Aufnehmen" gewählt,
wenn ich aber WaveOut oder DirectSound wähle höre ich mich aber mit Delay, obwohl der
kanal 1 gemutet ist.
Audiogerät hab ich Line(Behringer X-USB) ausgewählt.

Bei Mic/Aux auch Line(Behringer X-USB) ausgewählt
 
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
06.02.23
Registriert
23.01.13
Beiträge
8.504
Kekse
52.834
Ort
Gratkorn
eventvwr wie kann ich die mir anschauen?
‚Eventvwr‘ ist eine Anwendung (auf Deutsch heisst die Ereignisanzeige). Du kannst sie aus dem Startmenü starten oder in die Windows Such Zeile eventvwr eingeben.
In der Anwendung kann man Meldungen vom System und der verwendeten Anwendungen nachlesen. Wenn da irgend etwas nicht stimmt dann kann man entsprechende Meldungen finden die helfen das Problem zu beseitigen.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben