Xboard schon wieder kaputt?

von hdespect, 05.06.08.

  1. hdespect

    hdespect Registrierter Benutzer

    Im Board seit:
    23.03.08
    Zuletzt hier:
    4.06.10
    Beiträge:
    391
    Zustimmungen:
    2
    Kekse:
    392
    Erstellt: 05.06.08   #1
    Hallo,

    kurze Zeit nachdem ich mir das Xboard geholt habe, musste ich es leider gleich wieder zur Reparatur zurückschicken. Einige Tasten der Klaviatur haben nicht mehr funktioniert, weder kam bei Anschlag ein Ton raus, noch leutete die Dioade am Display, die sonst immer beim Anschlag blinkt.
    Nun ist das Keyboard wieder gekommen, die kaputten Tasten funktioneren wieder (links im Bassbereich), dafür sind fünf Tasten weit rechts nun ohne Funktion (das gleiche, kein Ton, keine Diode), außerdem funktioniert die Taste, die die Klaviatur eine Oktave nach oben transponiert nicht (nur die nach unten geht).
    Habe den Treiber von CD installiert und das Update runtergladen, die Software ist nicht installiert.

    Was meint ihr - Treiberproblem oder ist das Keyboard wieder/immer noch defekt? (ärgerlich ist auch, dass aus den Unterlagen nicht hervorgeht, ob das Keyboard repariert oder ausgetauscht wurde)

    Danke und Gruß
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 08.06.08   #2
    Na ja, könnte man feststellen, ob es die gleiche Serien-Nr. des Vorgeräts ist, ob es getauscht wurde.

    Kommt auf die AGB des Händlers an. Meist 1-2 Reparaturversuche, danach Tausch oder Rückgängigmachung des Kaufs nach § 462 BGB ("Wandlung")
     
Die Seite wird geladen...

mapping