YAMAHA EX7 - Sample Sounds mit Effekten versehen

von STIEFELKNECHT, 27.01.15.

  1. STIEFELKNECHT

    STIEFELKNECHT Registrierter Benutzer

    Im Board seit:
    27.02.14
    Zuletzt hier:
    12.04.15
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 27.01.15   #1
    Guten Tag allerseits,

    habe über die SCSI Schnittstelle meines EX7 ein CD-Rom Laufwerk angschlossen. Mir gelingt es aber nicht darüber Sounds zu laden und aus der Anleitung werde ich nicht schlau.
    Hat da jemand Erfahrung mit?

    Nachtrag: Sounds laden klappt jetzt. Neue Frage: Wie bringe ich Effekte auf die Sounds? (Trockene Mellotron Sounds) Oder kann man die Release Zeit verlängern???

    Schöne Grüße
    Chris
     
  2. mojkarma

    mojkarma Registrierter Benutzer

    Im Board seit:
    05.02.09
    Zuletzt hier:
    1.05.17
    Beiträge:
    1.341
    Ort:
    Varaždin
    Zustimmungen:
    403
    Kekse:
    3.278
    Erstellt: 31.01.15   #2
    Ich habe keinen EX7, nehme aber an dass das grundsätzliche Prinzip das gleiche wie bei allen Sample basierten Keyboards ist. Du hast nämlich rohe Samples bzw. Multisamples in den EX geladen. Nun musst du aus dem Multisample einen Patch bzw. Voice machen. im Voice Mode. Und dort versiehst du dann den Patch mit einem Effekt so wie auch alle anderen Voices mit Effekten versehen werden.
    Probeweise kannst du auch eine bestehende Voice auswählen, u.z. eine ähnliche wie das Instrument welches du als Multisample geladen hast und wählst dann für den Oszilator im anstatt des internen Waveroms den Multisample der dort sichtbar sein müsste. Das ist jetzt nicht gerade eine Anleitung, aber vielleicht gibt dir das einen Tipp wo du im Handbuch nachschlagen solltest.
     
  3. Be-3

    Be-3 Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.05.08
    Beiträge:
    3.321
    Zustimmungen:
    2.179
    Kekse:
    31.588
    Erstellt: 31.01.15   #3
    Ja, man kann die Release-Zeit verängern. Aber warum sollte man das tun, wenn man möglichst realistische Mellotron-Sounds haben möchte?
    Eine typische Eigenschaft war ja das plötzliche "Abschneiden" des Tons, sobald man eine Taste losgelassen hat.

    Wenn man seinem Mellotron-Sound einen Reverb-Effekt zuordnen möchte, muß man zunächst einmal unterscheiden, ob es sich bei dem "Sound" um eine VOICE oder eine PERFORMANCE handelt.


    VOICE

    Wenn man im Voice-Modus einen Hall-Effekt zuordnen möchte, kann man einfach im VOICE-EDIT-Modus bei REV (wie "Reverb") einen passenden Reverb-Typen nebst der möglichen Parameter (abhängig vom ausgewähtlen Reverb-Typ) einstellen.
    Menüpfad: VOICE EDIT -> [F8:EFFECT] -> [F7:REVERB]



    PERFORMANCE

    Im Performance-Modus wird die Sache naturgemäß etwas vielfältiger, aber das Prinzip bleibt gleich.
    Hierzu möchte ich aber (noch) nichts sagen, um mich nicht dem Verdacht einer gewissen Lebensführung auszusetzen.
    Bevor ich hier ausschweifend erklären muß, was viel besser (sogar mit Bildern) in der Anleitung steht, warte ich lieber auf eine konkrete Aussage, was präzise mit "Sound" gemeint ist bzw. wo es denn eigenlich hapert.


    Ich habe übrigens auch keinen EX7 im Keller und hatte zuletzt vor drei Monaten im Westerwald eine EX7-Begegnung.
    Meine Informationen beziehe ich aus allgemeinen Yamaha-Erfahrungen plus (Zur Sicherheit und für Details des Menüpfads) aus der EX7-Anleitung.

    Viele Grüße
    Torsten


    PS: Mittlerweile sind aufgrund von Aufräumarbeiten im Thread (wegen einer Kabbelei) ein paar Postings verschwunden.
    Leider auch der ebenso kurz angebundene aber zielführende Tip, einen Blick in die Anleitung zu riskieren. ;)
    Zur Verteidigung es betroffenen Kollegen muß ich sagen, daß eine präzise Fragestellung (nicht nur auf dem Level "es geht nicht") bzw. konkretere Angaben zur Ausgangslage für potentielle Antwortgeber sehr hilfreich sind, wenn sie nicht gezwungen sein sollen, ganze Kapitel aus dem Handbuch darzulegen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. STIEFELKNECHT

    STIEFELKNECHT Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.14
    Zuletzt hier:
    12.04.15
    Beiträge:
    39
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 31.01.15   #4
    Vielen Dank für die Hinweise. Problem gelöst.
     
Die Seite wird geladen...

mapping