Zenamp Kaputt oder net?

von borismay, 13.07.07.

  1. borismay

    borismay Registrierter Benutzer

    Im Board seit:
    03.06.07
    Zuletzt hier:
    9.02.08
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.07.07   #1
    Hallo Ihr Leut,
    meine Zenamp macht mucken. Hab ihn bei ebay gekauft und er hat auch ganze 3 Tage funktioniert. Dann sind ihm die Sicherungen durchgebrannt. Die internen. Warum auch immer. Hat von Anfang an auch so komich gebrummt, auch bei Volumen 0. So, jetzt hab ich die Sicherungen ausgetauscht und er spielt wieder. Nur geht er beim Starten nicht mehr alle Lämpchen durch, sondern bleibt bei der Dritten hängen und geht dann an. spielt auch, aber ich meine, irgendwas stimmt nicht. Hab halt leider keine Erfahrung mit dem Ding. Auch das zweite MIDI-Interface und mein (scheiß) Mac haben es nicht geschafft, mit dem Ding in Verbindung zu treten. Reset hab ich auch schon versucht.
    Wäre schön, wenn mir einer von Euch helfen könnte. Schade wenn der Mac, der Zenam und überhaupt hier mal alles aus dem Fenster fliegt!!!!!:mad::mad:
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 13.07.07   #2
    ich schätze da ist wohl irgendein Computerfehler im Zenamp. Bring ihn mal zum Tech.
     
  3. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 14.07.07   #3
    wenn du den bei ebay geholt hast und es nicht nun ne zeit her ist. lies mal das kleingedruckte was da so steht...du hast als käufer eine gewisse übernahme garantie und das ist ziemlich egal ob nun von privat oder vom händler. zudem wenn der typ das in der beschreibung nicht genannt hat kannst du den typen zusätzlich dafür über ebay belangen!
     
  4. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 15.07.07   #4
    Wenn der Verstärker 3 Tage ordnungsgemäß funktioniert hat kann er einen privaten Verkäufer nicht belangen, weil der Verstärker ja funktionsfähig war als dieser ihn verschickt hat und auch noch bei der Ankunft. Dass er so kurze Zeit später kaputt geht ist zwar ärgerlich, aber nicht Schuld des Verkäufers.
     
Die Seite wird geladen...

mapping