Zerren bei aufgedrehtem Höhenregler!?!?!?!

von martingr, 23.09.04.

  1. martingr

    martingr Registrierter Benutzer

    Im Board seit:
    20.07.04
    Zuletzt hier:
    7.04.09
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 23.09.04   #1
    Hallo,

    ich spiele einen Ibanez ATK405. Leider habe ich seit einiger Zeit (hab vor kurzem Saiten gewechselt?!?) beim Slappen, aber auch bei allem anderen harten Anschlagen vornehmlich der hohen Saiten, gemerkt, dass irgendetwas übersteuert, zerrt usw. und den Sound versaut. Dieses Verzerren ist hauptsächlich abhängig vom Hohen-Regler meines aktiven Basses, d.h. Höhen normal: "leichtes" Zerres, Höhen voll: furchtbares Zerren, Höhen raus: fast kein Zerren (alles natürlich bei ausgeschaltetem Gain am Verstärker!).
    Nur zur weiteren Information: Beim Aufdrehen der Bässe gibts kein Problem! Außerdem ist das Problem besonders stark beim Einzelschalten des Single-Coil, was ja aber auch einfach am Höhen-Verhalten liegen kann?!?
    An meinem Roland DB500 klang das somit furchtbar, wenn ich die Höhen am Bass nicht komplett rausgenommen habe. Gestern hab ich den Bass schließlich auch an nem teuren Warwickverstärker probiert und habe festgestellt, dass das Problem dort auch auftritt, wenn auch nicht ganz sooo stark.

    -->Folglich liegt das Problem am Bass, oder!?!

    und daher meine Fragen:

    1. Ist es normal, dass bei voll aufgetretem Höhenregler an einem aktiven Bass der Sound total verzerrt???
    2. Woran könnte das Problem liegen (an der Elektronik, den Tonabnehmern, dem Saitenabstand zum Tonabnehmer,...?!?)
    3. Was kann ich dagegen machen??


    Bitte gebt mir möglichst umfangreiche und vollständige Antworten zu den Fragen, weil ich in 2 Wochen ne Menge Auditions habe, und ich dafür (und zum Proben davor) natürlich nen voll funktionsfähigen Bass brauche...


    Danke, Martin
     
  2. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 23.09.04   #2
    hast du mal die Batterie im Bass gewechselt?
     
  3. martingr

    martingr Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.04
    Zuletzt hier:
    7.04.09
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 23.09.04   #3
    @pommes: Ja, hab ich erst vor kurzem
     
  4. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 23.09.04   #4
    Ich würde die Batterie sicherheitshalber noch einmal wechseln. Eventuell hast Du grundsätzlich einen Defekt in der Elektronik und damit immer Verzerrungen, die mit der Wegnahme der Höhen einfach nicht mehr zu hören sind.

    Ich würde die Störung einkreisen und beide PUs separat antesten. Mit etwas Geschick kannst Du auch, wenn die PUs selber passiv sind, die Elektronik brücken (Lötkenntnisse erforderlich) und Dir den Bass passiv anhören.

    Ist halt die Frage, was Du selber machen kannst.

    Gruß Uwe
     
Die Seite wird geladen...

mapping