100 Watt auf halber Leistung

von wary, 05.11.04.

  1. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 05.11.04   #1
    Hi, habe meinen Röhrenamp (unbekannter Herrkunft) z.Z. nur mit 2 Enstufenröhren laufen (die Äusseren). Am Verstärker kann man auch zwischen 100 und 50 Watt wählen, natürlich hab ich 50 eingestellt. Der Wähglschalter für die Impedanz (16Ohm/8Ohm) steht auf 8 Ohm und ich habe eine 8 Ohm Box angeschlossen. Läuft auch herrvorragend soweit. Jetzt habe ich aber hier im Forum gelesen das bei Halbierung der Leistung die Impedanz für die Box halbiert wird. Müsste ich also eigentlich den Schalter auf 16 Ohm stellen? Woran würde ich denn eine Fehlanpassung bemerken?
     
  2. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.04   #2
    am schnelleren Röhrenverschleiß. Stells lieber um, aber wart lieber mal andere Meinungen ab, ehe ich mich vertue - sowas habe ich noch nie gemacht
     
  3. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 06.11.04   #3
    hmm, aber einfach umstellen will ich auch nicht, das könnte dann ja die falsche Impedanz sein! Hat sonst niemand eine Idee?
     
  4. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    297
    Kekse:
    4.939
    Erstellt: 06.11.04   #4
    tu halt einfach 4 röhren rein...?
     
  5. wary

    wary Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 07.11.04   #5
    wär natürlich schon ne Möglichkeit, allerdings muss ich die erst mal kaufen (müßte ich dann nicht sogar 4 gematchte nehmen?), was zugegeben wohl kein wirkliches Problem darstellt. Vor allem finde ich es ganz praktisch den Amp auf 50 Watt laufen lassen zu können, und wüßte ganz gerne im allgemeinen welche Impedanz ich dann einstellen muß!
     
  6. red-button

    red-button Registrierter Benutzer

    Im Board seit:
    14.04.04
    Zuletzt hier:
    27.02.15
    Beiträge:
    200
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    65
    Erstellt: 07.11.04   #6
    Hi!

    Deine 8 Ohm Box musst du an den 4 Ohm Ausgang deines Amps hängen
    oder ne 16 Ohm Box an den 8 Ohm Ausgang!

    Bei mir klappt das prima!
     
Die Seite wird geladen...

mapping