15er Bass Box hin

von Xflocke, 19.10.06.

  1. Xflocke

    Xflocke Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    17.02.07
    Beiträge:
    68
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.06   #1
    Hallo Gemeinde, Ich habe ein Leergehäuse bei ebay gekauft, ein Hochtöner und eine Weiche waren schon drin. Dann kam ein 15er Eminence Kappa 15L Bass-LS rein, der angeblich für 800W(max)/400W(sin) ausgelegt ist.

    Diese Box habe ich parallel zu einer 4x10er angeschlossen, die ebenfalls 8 Ohm Impedanz hat, macht zusammen 4 Ohm, oder?

    Der Verstärker ist ein Hartke 5500, der liefert 500W an 4 Ohm, macht 250W pro Box, dennoch ist der 15er Eminence jetzt hin, den habe ich durchgemessen. Die Weiche ist dagegen heile und der Hochtöner läuft auch. Angeschmort ist nichts. Der 15er Tieftöner war einfach aus.

    Was mache ich falsch? :screwy:
     
  2. Guido Pigorsch

    Guido Pigorsch Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    20.12.12
    Beiträge:
    255
    Zustimmungen:
    1
    Kekse:
    112
    Erstellt: 20.10.06   #2
    Hallo.

    Bei Bassreflexboxen sind Leistungsangaben von eingebauten Speakern nur schall und rauch. In deinem Fall war es mehr rauch.

    Bei der Leistungsangabe geht es im grunde hauptsächlich um die Thermische Belastbarkeit der Schwingspule. d.h. wann ( bei wieviel Watt ) die Schwingspule verschmort.

    Das ist aber noch nicht alles mit einem Handelsüblichen Bassamp ab der 300 W Klasse an 4 Ohm kannst Du fast jedem Speaker den gar aus machen.

    Dreh den Pre weit auf...... die Bässe weit rein am Amp.....die Bässe an deinem Bass ( Aktive Klangregelung.....Am besten noch ein 5 Saiter....dann den Post 1/3 oder halb Auf und lange fest in die Saiten.....H...... Wenn man will kann man so fast jeden 15er Killen. Wenn die Membran ganz vorne/hinten ist wird die restliche Leistung in Wärme umgesetzt und die Kühlung der Spule ist mangels Bewegung nicht gut. Immer wenn man sich richtung Rechtecksignal bewegt wird es kritisch.

    Guck dir mal die GK 1001 RB Threads im Internet an.....lol....das ist im moment ein weitverbreitetes Bildungsproblem.

    So ist das eben ....Aus Schaden wird man Klug.

    P.S.

    Es kann allerdings auch sein, das es das Typische Emi Problem ist.

    Abgerissene Schwingspulenzuleitungen.

    Auch dazu gibt es genug Threads im Net.
     
  3. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 20.10.06   #3
    Nett wie immer....


    Aber Guido Pigorsch hat schon Recht. Tatsächlich reicht es nicht, auf einen Speaker dicke Zahlen zu drucken. Bei falscher Abstimmung (Speaker und Gehäuse bilden zusammen ein relativ kompliziertes System) der Box kann es schnell zur mechanischen Überbelastung kommen, eben zu der genannten extremen Membranauslenkung. Jeder Lautsprecher hat einfach mechanische Grenzen, in diesem Fall dürfte der Speaker am Ende seines maximalen Membranhubs gewesen sein. Und wenn etwas schon bis an den Rand gefahren wurde, tut weiterer Antrieb einfach selten gut.
    Aber Du solltest auf jeden Fall die Litzen vom Korb zur Schwingspule kontrollieren, die können tatsächlich abreißen.
    Und bevor Du weiterbastelst, solltest Du kontrollieren, ob der EMI mit dem Gehäuse harmoniert. Dazu eignet sich z.B. das Programm WinISD. Die TSP-Daten des EMI findest Du auf der Emminence-homepage, die Gehäusedaten (Nettovolumen, Gesamtfläche und Länge der Bassreflexöffnungen) musst Du selbst noch ermitteln. Vermutlich passt das Gehäusevolumen nicht zum Lautsprecher und zusätzlich ist die BR-Abstimmung völlig untauglich. Da wären dann Umbauten / Anpassungen fällig, um den nächsten Speaker (oder den reanimierten EMI) nicht auch gleich wieder zu schrotten. Außerdem gibt´s dann gratis eine bessere Basswiedergabe (impulsfester und lauter) dazu!
     
  4. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 20.10.06   #4
    wobei das schon erstaunlich ist.... X-damage des kappas ist deutlich höher als X_max, dass man dann kein verzerren des lautsprechers hört halte ich für nahezu unmöglich, du solltest mal deine ohren prüfen lassen ^^


    der kappa ist leider denkbar schlechte wahl für eine bassbox, besser ist hier ein kappalite, oberton 15b450, oder kappa > LF <
     
  5. Xflocke

    Xflocke Threadersteller Registrierter Benutzer

    Im Board seit:
    17.10.05
    Zuletzt hier:
    17.02.07
    Beiträge:
    68
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.10.06   #5
    Die die Litzen vom Korb zur Schwingspule habe ich kontrolliert, sind sauber verlötet und 1a dran. Da erscheint es mir, dass ich die Spule durchgejagt habe. Kann man das wieder reperieren, denn die Membran ist völlig in Ordnung und weißt keinerlei Riss/-e auf. Die Spule ist so wie ich das sehe vergossen, gibt es da noch chancen oder .....

    Mag sein, aber ich war mit dem Klang völlig zufrieden, und die Box hätte sich nicht verstecken müssen mit sonstigen 15ern, die ich schon so im Laden angetestet habe. Zumal die Abmessungen sind identisch mit dem Combo von mir(H&K Basskick 505 mit einem 15er) und wenn ich die 15er an den Combo angeschlossen habe, dann haben die beiden Perfekt harmoniert. Man kann sagen ich hatte in der hinsicht vielleicht ein bißchen Glück, denn was Boxenbau angeht habe ich keine Ahnung, ich kenne zwar die Grundlagen aber diese ganze Geschichte geht anscheinend sehr tief ins Detail, zumindest seh ich es an meinen defekten Speaker. Naja
     
Die Seite wird geladen...

mapping