2fach Footswitch mit LEDs (Schaltplan)

von -JohnFrusciante-, 24.05.06.

  1. -JohnFrusciante-

    -JohnFrusciante- Registrierter Benutzer

    Im Board seit:
    08.05.06
    Zuletzt hier:
    7.08.13
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.06   #1
    hi

    hab einen Marshall FS02 Footswitch daheim ohne LEDs.
    Wollte nun zwei LEDs einbauen da ich gerade eh dabei bin einen Bosster zu bauen und Zeugs bestellen muss.
    Hat jemand eine Ahnung wie ich die 2LEDs in den Stromkreis einbinden muss oder hat jemand einen Schaltplan eines 2fach Footswitch mit Leds?

    mfg John
     
  2. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 24.05.06   #2
    In Reihe zum jeweiligen Schalter. Polarität der LED beachten!
     
  3. -JohnFrusciante-

    -JohnFrusciante- Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.06
    Zuletzt hier:
    7.08.13
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
  4. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.05.06   #4
    Hatte meinen HK FS2 offen.

    Nur die Dioden und keine Widerstände.

    Edit:
    Wieso ist auf deinem Bild eine Schaltung mit Potis?

    Löte eines der Kabel ab, löte es an das richtige Bein der Diode und von dort an zurück zum Schalter (wo du vorher das Kabel abgemacht hast).

    Das gilt für meinen FS2 (Stereo).
    Wenn dein Marshall auch Stereo ist, sollte das klappen.
     
  5. -JohnFrusciante-

    -JohnFrusciante- Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.06
    Zuletzt hier:
    7.08.13
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.06   #5
    ohhh sorry natürlich mein ich PDTs!
     
  6. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 24.05.06   #6
    Also dein Schaltplan... ist ziemlicher Käse.
    Ich mach dir das eben

    Edit: So, bitte :)

    Und statt Poti natürlich SPDT ;)
     

    Anhänge:

    • fs0wu.jpg
      Dateigröße:
      43,4 KB
      Aufrufe:
      381
  7. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 24.05.06   #7
    Wenn sichergestellt ist, daß da nicht mehr die genau zur LED passende Spannung anliegt, kann man es ohne Vorwiderstand machen, sonst nicht.
    Und durch die Leitungen darf natürlich kein Musiksignal laufen, das wäre gar nicht gut ;)
     
  8. -JohnFrusciante-

    -JohnFrusciante- Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.06
    Zuletzt hier:
    7.08.13
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.06   #8
  9. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 24.05.06   #9
    Entweder machst Du es im Prinzip so wie "Flo [RR - Git]" aufgemalt hat, oder Du baust die LED in den roten und blauen Signalweg ein. - Sofern... aber das schrieb ich ja schon.
     
  10. -JohnFrusciante-

    -JohnFrusciante- Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.06
    Zuletzt hier:
    7.08.13
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.06   #10
    ok thx!
     
  11. Chad Savage

    Chad Savage Registrierter Benutzer

    Im Board seit:
    29.09.04
    Zuletzt hier:
    31.08.12
    Beiträge:
    403
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    452
    Erstellt: 25.05.06   #11
    ich habe mir selber einen footswitch gebaut und dabei zwei 2PDT-Schater verwendet und nicht wie beim original zwei SPDT. die LEDs sind daher vollkommen von dem schaltkeris des verstärkers getrennt und werden von einer 9V-Batterie versorgt, die ich letztens zum ersten mal gewechselt habe also nach 10 monaten.

    im anhang das schaltbild: ich habe für den einen eine zweifarbige LED für den anderen eine normale rote verwendet.
     

    Anhänge:

    • MFS.jpg
      Dateigröße:
      47,4 KB
      Aufrufe:
      417
  12. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 26.05.06   #12
    Und wieso hast du das gemacht?
    Die Spannung und der Strom, die vom AMP kommen reichen doch im Allgemeinen für ne LED. Sonst dürften doch Schalter wie zB der FS1 oder FS2 von H&K mit LEDs garnicht so bedenkenlos empfohlen werden...
    Oder hast du das schon probiert, hat aber nicht funktioniert?
     
  13. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 26.05.06   #13
    er hat die LEDs soviel ich weiß schon eingebaut und alles funktioniert!
     
  14. -JohnFrusciante-

    -JohnFrusciante- Threadersteller Registrierter Benutzer

    Im Board seit:
    08.05.06
    Zuletzt hier:
    7.08.13
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.06   #14
    Jepp hab die LEDs eingebaut und es funktioniert!
     
  15. displex

    displex Registrierter Benutzer

    Im Board seit:
    19.01.11
    Zuletzt hier:
    29.07.16
    Beiträge:
    189
    Ort:
    zu Hause (752xx)
    Zustimmungen:
    330
    Kekse:
    3.079
    Erstellt: 07.02.14   #15
    Hab da eine Frage dazu,
    Hab mir auch einen 4fach Schalter für den Roland Cube 40 XL zurechtgemacht aus einem Fame... FS??
    Die Dioden sind jetzt nicht in Serie sondern parallel an den Schaltkontakten, funktioniert bestens.
    Ist das io, oder soll ich lieber umlöten, bin jetzt etwas verunsichert. Img_3762__large_.jpg

    Wenn ich mir das anschaue frage ich mich auch warum das funktioniert?
    evtl. Wechselstrom?

    Ursprünglich war die Diode in Reihe, da hat der Schalter aber nicht funktioniert, hätte wohl nur umpolen müssen?
     
  16. displex

    displex Registrierter Benutzer

    Im Board seit:
    19.01.11
    Zuletzt hier:
    29.07.16
    Beiträge:
    189
    Ort:
    zu Hause (752xx)
    Zustimmungen:
    330
    Kekse:
    3.079
    Erstellt: 20.02.14   #16
    Mich würde die Antwort auf meine Frage schon noch interessieren, obwohl nicht mehr dringend.
    Habe den Schalter inzwischen für meinen ENGL Ironball passend umgelötet, Dioden in Serie zum Schalter.
    Den Cube hab ich noch als Backup für "Gastmusiker", da funktioniert er nun nicht mehr.
     
Die Seite wird geladen...

mapping