3 Adrigen Pickup wie löten?

von Szczur, 30.01.07.

  1. Szczur

    Szczur Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 30.01.07   #1
    Hallo,

    ich habe hier noch 3 alte Godin Klingen Humbucker im SC Format, die Adern sind:
    1x ohne isolation
    1x Rot
    1x Schwarz

    kann mir vll. jemand sagen wie ich das verlöten kann? Ehrlich gesagt würde ich Rot an den Poti und Schwarz an den Switcher hängen der "ohne iso ist mir halt ein Rätsel.

    Gruß
    Dave

    p.s es schaut nur 1 Kabel aus dem Pcikup ein großes schwarzes Kabel, daraus gucken 1 Rot Isoliertes Kabel, 1 SChwarz Isoliertes Kabel und ein nicht isoliertes Kabel. Die länge des nicht isolierten beträgt ca. 1/4 von dem der anderen beiden Farbigen. Der kommt an den Steg einer Singelcoil Klampfe...d.h. 2x SC und 1x dieser ominöse Godin HB im SC Format.
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 30.01.07   #2
    Zwei Möglichkeiten:

    heiss, kalt und getrennte Abschirmung

    oder

    heiss, kalt (kombiniert mit Abschirmung) und Anzapfung.

    Mit nem Ohmmeter durchmessen bringt Klarheit. Wenn A und B sowie B und C halb soviel Widerstand haben wir A und C, dann ist B ne Anzapfung. Wenn nur A und C überhaupt einen Wert ergeben, A und B sowie B und C dagegen nix, dann ist B eine reine Abschirmung.

    Was bei dir A, B und C entspricht, einfach ausmessen.

    Wenn B eine reine Abschirmung ist, es es wahrscheinlich das nichtisolierte Kabel, und rot und schwarz sind A und C bzw. vice versa.

    Wenn B allerdings ne Anzapfung ist, ist es wohl das rote oder schwarze, während das nichtisolierte Kabel dann wohl der Eingang A ist. Und C dann das übrige farbige.
     
  3. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 30.01.07   #3
    Also sollte ich mal folgendes mit nem Multimeter (Ohm Einstellung) durchmesse:

    OHNE & ROT
    ROT & SCHWARZ
    OHNE & SCHWARZ

    wie ist dann vor zugehen? Ich würde diesen Pickup "normal" nutzen d.h im HB Modus, d.h auch nur 1x Poti löten und 1x switcher.

    Ray du wohnst doch auch in Nbg , ich fahr jetzt mal an die Rampen (Proberaum)und hol den Multimeter.......bin in 20 min wieder da.
     
  4. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #4
    Miß alle Kombis durch, dann biste ganz sicher :)

    Wenn eins der Kabel eine reine Abschirmung wäre, dann sind die anderen beiden einfach heiss und kalt des seriellen HBs. Ein Kabel auf Masse, das andere ans Poti/Schalter. Abschirmung natürlich auch auf Masse.

    Falls der PU im Zusammenspiel mit einem anderen HB dann hohl klänge, die beiden Kabel (also heiss und kalt) vertauschen.


    Wenn ein kabel die Anzapfung ist, lässt man die einfach rumliegen. Aber isoliert, damit sie nicht aus Versehn auf Masse oder heiss kommt, dann hätte man nämlich unfreiwilligen Split. Die anderen beiden kabel sind dann wieder heiss und kalt, siehe oben.
     
  5. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #5
    Rot (A) & Ohne (C) = 7,14
    Ohne (C) & SChwarz (B) = 3,57
    Schwarz (B) & Rot (A)= 3,57

    Multimeter war auf 20k (Ohm) gestellt.
     
  6. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #6
    Nö da sind nur 2x Singelcoils und eben dieser eine HB im SC Format.

    hab jetzt Rot als heißen Draht an den Switcher und den nackten Draht ans Poti gelötet!
     
  7. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #7
    Damit hätte es sich wohl geklärt :)

    Ist wie ein typischer Ibanez-3er-PU.

    Das blanke ist dann Abschirmung und kalt, rot ist heiss, schwarz die Anzapfung. Die isolierst du jetztam Ende, dass halt nix irgendwo nen Kurzen o.ä, verursacht, und gut is.

    Das blanke auf Masse. Rot an den heissen Ausgang, wo auch immer der bei dir ist. Schalter oder Poti, was halt zuerst kommt. bei ner klassischen Strat der Schalter, Paula das Poti. Aber das wirste ja selber wissen. :)
     
  8. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #8
    Ray du bist mein Held der Nacht :great: , gibt Punkte von MIR ;)
    btw. schwarz hab ich isoliert.

    Edit: schade muß erst noch andere bewerten....:confused: .... danke nochmal!!!
     
  9. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #9
    Eine Frage lässt sich eigentlich aus dem Ohm Wert irgendetwas über Sound des PU´s sagen? Hal mal so munter durch alle PU´s die ich habe durchgemessen und der original Fender hat genau den gleichen Wert wie der Godin , der Epi USA PAF ca. genau das doppelte.

    edit: der Pickup ist zwar festgelötet läuft aber nicht.........komisch.
     
  10. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #10
    Eigentlich nur, wenn man auch andere Daten hat oder sonst einiges über die Bauform weiss. Wenn ein True Singlecoil 10 k hat, ist die Chance groß, dass er weich überträgt, wenn ein fullsize HB nur 6 K hat, ist er wahrscheinlich sehr transparent. Extremfälle eben.

    Aber wenn zwei HBs zwischen 8 und 12 K liegen, muss der mit 12 nicht zwangsläufig fetter sein.

    Bei koaxialen PUs muss man dann noch mehr aufpassen. Da gehts munter von ziemlich weit unten bis rauf Richtung 25k.

    Interessant ist es, einfach mal im Dimarzio-Katalog die DC-Resistance mit den Tonecharts und dem Output zu vergleichem. Viele Klischee-Treffer, aber auch oft voll daneben.

    Hm, also am PU selber kanns kaum liegen, die Widerstandswerte waren ja auf die Kommastelle perfekt. Da scheinen beide Spulen in Ordnung zu sein. Wenn nicht nachträglich ein Kabel gerissen ist oder sowas.

    Kommt NULL Sound? Noch mal mit dem Meßgerät am eingebauten PU gemessen? Evtl. woanders eine Unterbrechung?
     
  11. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #11
    ich hab jetzt nicht den PU gemessen der verbaut ist sondern einen gleichen (hab ja nur einen genommen von den dreien), es kommt NULL Sound also gar nichts........ich hab wie gesagt den Nackten ans Poti und den Roten an den Switcher gelötet. Die beiden Singelcoils funktionieren......zum glück hab ich etwas mehr windungen auf die Tuner gemacht sonder hätte ich gleich die saiten wechseln müßen...
     
  12. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #12
    Dann ist da was faul. An der Lötung oder am PU.

    Das hier

    ist nämlich eindeutig. Wenn das so ist, dann muss bei C auf Masse und A am Schalter definitiv irgendwas an Ton kommen. Und wenns umgekehrt gelötet wäre, oder wenn gar schwarz doch irgendwie Kontakt hätte, müsste trotzdem auch noch was kommen.
     
  13. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #13
    ok ich messe heute mal den eingebauten PU aus ...... und wenn der passt löte ich noch einmal.......melde mich dann nochmal.....

    mich würde mal interessieren wer solche PU´s herstellt, Godin selbst bestimmt nicht. Ich hab hier noch nen Ibanez QM1 und QM2 rumliegen sind die von DiMarzio?
     
  14. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #14
    Das ist die alte Quantum-Serie. Ähnlich wie die DiMarzio IBZ (früher: Ibanez USA) sind das DiMarzio Customs.

    EDIT: Schmarrn. Hatte die legendären F1 und F2 im Kopf. Die Quantums sind nur Designed by Ibanez USA.


    Bei Ibanez ist das etwas verwirrend.

    -echte Stock-Dimarzios (z.B. Paf Pro oder Evolution)

    -Custom Dimarzios (Ibanez USA, heute Dimarzio IBZ, z.B. F1 oder C1)

    -Ibanez USA designed (z.B. V1 oder QM1 oder INF1)

    -einfach nur Ibanez (z.B. PSND).
     
  15. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #15
    kagge sind also keine DiMarzios???
     
  16. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #16
    Ne, das ist Ibanez, aber gute Ibanez. So wie die Infinities (die sogar auf Signature-Modellen drauf waren).

    Die Quantums sind tolle PUs, die auch auf höherpreisigen Prestige-Modellen drauf waren. V.a. die Saber-Serie (jetzt S bzw. SA) hatte die oft. Eddie aus der Musikhalle Nürnberg(kennst du womöglich) hat ja noch so ne alte, und das ist ein Sahneteil.

    Des öfteren findet man auch die Angabe, die QMs wären DiMarzio, aber laut der alten Originalkataloge (z.B. 1995) ist dem definitiv nicht so.
     
  17. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 31.01.07   #17
    Ist das nicht scheissegal wenn sie klingen :rolleyes:
     
  18. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #18
    ich hab mal dem Eddie seine gespielt und ehrlich gesagt fand ich die teile in seiner Saber ziemlich geil....nur weiß ich nicht wie die in meiner Strat klingen werden......
     
  19. Szczur

    Szczur Threadersteller Registrierter Benutzer

    Im Board seit:
    05.10.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    2.177
    Ort:
    N Ü R N B E R G
    Zustimmungen:
    1
    Kekse:
    601
    Erstellt: 31.01.07   #19
    Ok Pickup gecheckt ......... ERgebnis:Nur Rot und Schwarz Funktionieren bei dem , der Nackte hat hier keinen Auftrag......wie soll ich den jetzt löten:

    Der Wert der PU´s liegt bei 7,13k Ohm
     
  20. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 31.01.07   #20
    Seltsam, wenn das eigentlich das gleiche Modell ist (wenns das ist?).

    Naja, dann halt schwarz Masse, rot heiss. Und wenns mit anderen PUs zusammen komisch klingt, mal umdrehen.

    Und das blanke evtl. noch auf Masse, falls das dann ne getrennte Abschirmung wär.

    Komisch, das...

    Aber dass da was kaputt wär, wär auch seltsam. Dann würde ich beim blanken Kabel zwar nix erwarten, aber zwischen rot und schwarz nur ca 3,5k.

    Oder aber es wäre eine deutlich stärkere PU Variante (ein eigenes Stegmodel ?). So dass schwarz in wahrheit wieder die Anzapfung ist und der PU in wahrheit 14 k hätte. Und zwischen blank und schwarz irgendwo ein Kurzschluss ist.

    Das merkt man aber, wenn er angeschlossen ist.Da wäre ja eine Spule tot beim draufklopfen.
     
Die Seite wird geladen...

mapping