5.1 system anschließen

von -yannic-, 12.03.07.

  1. -yannic-

    -yannic- Gesperrter Benutzer

    Im Board seit:
    12.03.07
    Zuletzt hier:
    27.08.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.07   #1
    hmm hab mal ne frage..kann man an ne soundkarte, wie zB an die emu 0404 auch n 5.1 system FUNKTIONSFÄHIG anschließen oder geht das gar net?

    bin auf dem gebiet hier absoluter anfänger^^


    greetez
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 12.03.07   #2
    die emu 0404 hat nur zwei analoge Ausgänge. Also nein.
    Sie hat aber auch einen Digitalen Ausgang. Eventuell kann man darüber auch ein DolbyDigital/DTS signal schicken (beim Konkurrenzmodell M-Audio Audiophile 2496 geht das). Aber das bringt Dir wahrscheinlich nicht viel (falls dein "5.1-System" einfach sechs analoge Eingänge hat)
     
  3. -yannic-

    -yannic- Threadersteller Gesperrter Benutzer

    Im Board seit:
    12.03.07
    Zuletzt hier:
    27.08.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.07   #3


    gibts denn n karte mit der ich mit der egitarre (asio etc) an den PC gehen kann, di aber auch 5.1 systeme unterstützt?

    oder andersrum:

    ich möchte mit meiner e gitarre über den PC effeckte simulieren..
    mit programmen wie simulanalog oÄ ....

    was rbauche ich?

    ich habe soudn auf den lautsprechern indem ich von gitarre--> verstärker--> ms-tech 5.1 karte an die sache eghe..

    allerdings erkennt kein programm den input und asio4all meldet "unerklärlich" wnen ich die gitarre anschlage...


    HELP^^
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 13.03.07   #4
    Also prinzipiell solte es auch mit deiner normalen Soundkarte gehen. Eine neue Soundkarte sorgt eigentlich nur für bessere Klangqualität. Und möglicherweise bessere Latenzen, da den Recordingkarten ein optimierter ASIO-Treiber beiliget und du nicht ASIO4ALL vrwenden musst. Hast Du in den Aufnahmelautstärke-Einstellungen auch den Eingang gewählt, an den Du deine gitarre angeschlossen hast? GEht es denn ohne ASIO4ALL-Treiber ebenfalls nicht? Es kann sein, dass ASIO4ALL nicht mit deiner Soundkarte zusammenarbeitet.
    Es gibt durchaus Soundkarten mit 6 Asugängen. Die sind dann aber 1. für deine Zwecke Oversized und zu teuer und 2. glaube ich nicht, dass diese 6 Ausgänge dann einfach als 5.1 Ausgabe-Gerät für Filme oder Spiele genutzt werden können.
    Zumindest nicht bei den "Recordingkarten". Creative Soundkarte haben ja mittlerweile auch eigen ASIO-Treiber, das wäre vielleicht eine Möglichkeit.
     
  5. -yannic-

    -yannic- Threadersteller Gesperrter Benutzer

    Im Board seit:
    12.03.07
    Zuletzt hier:
    27.08.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.03.07   #5
    hmm jo... thx erstmal..

    kann bei eingansg einstellungen nur Asio4All auswählen was andres steht nirgendwo..und ohne asio4all kommt gar kein signal rein nur brummen w3enn ich anschlage...
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 13.03.07   #6
    ASIO4ALL greift nur auf die Soundkarte als ganzes zu, weil du nur einen Eingangskanal hat. Aber genaueres musst Du einstellen, in dem du doppelt auf das Lautsprechersymbol unten rechts in der Windows-Taskleiste klickst. Dort dann Optionen->Eigenschaften->Lautstärke für Aufnahme. Dort alles ankreuzen und OK drücken. Die nun ershceinendne Fader zeigen die Eingänge an. Dort ausschließlich Line In auswählen (oder Mic in, halt den Eingang, wo deine Gitarre drinsteckt).
    Also man kann ja auch ganz ohne ASIO und irgndwelche besondere Aufnahmesoftware aufnehmen. Zum Beispiel ganz schlicht mit dem Windows-Audiorecorder (findet man je nach Windwosversion unter Programme->Zubehör->Unterhaltungsmedien....). Dort müsstest Du auf jeden Fall etwas aufnehmen können. Falls nicht, ist entweder etwas falsch eingestellt (aber das habe ich ja erklärt, was du einstellen musst) oder dein Kabel/adapter ist falsch/defekt oder aber die Soundkarte ist wirklich kaputt.
     
  7. -yannic-

    -yannic- Threadersteller Gesperrter Benutzer

    Im Board seit:
    12.03.07
    Zuletzt hier:
    27.08.11
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.03.07   #7
    Das ist alles sehr mysteriös...ich kann jetzt in manchen programmen sogar nen niput sehen, der hat aber aussetzer..hab asio mal ausgeschaltet udn ncohmal alles überprüft aber hat sich sonst nix geändert...


    höre nen stark verzerrten sound( liegt wahrschinlich an der karte) aber kann nix aufnehmen..


    naja wie auch immer hab kjp mehr^^

    thx für ie hilfe
     
  8. Kiview

    Kiview Registrierter Benutzer

    Im Board seit:
    06.04.04
    Zuletzt hier:
    31.07.16
    Beiträge:
    1.904
    Ort:
    Gelsenkirchen
    Zustimmungen:
    56
    Kekse:
    2.059
    Erstellt: 13.03.07   #8
    So, ich seh gerade du gehst von deinen Verstärker in die Soundkarte.
    Hat dein Verstärker einen LineOut?
    Evtl. ist das Ausgangssignal zuhoch und deshalb bekommst du diesen verzerrten Sound.

    Und bist du bei deiner Soundkarte im LineIn oder im MicIn ?
    Einfach mal den jeweils anderen Eingang ausprobieren.

    Was hast du im Audiomixer als Recording Input ausgewählt?
    Je nach Programm gibts auch Probleme wenn du ein ASIO Signal über MME aufnimmst.

    Eine andere Möglichkeit zum Aufnehmen wäre wenn du parallel zu deiner Soundkarte z.B. ein USB Interface benutzt.
     
Die Seite wird geladen...

mapping