Absenkung des Signales beim DI out von BDI21

von FollowTheHollow, 13.02.07.

  1. FollowTheHollow

    FollowTheHollow Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    22.12.14
    Beiträge:
    1.639
    Ort:
    Saarland - nahe Saarlouis - Heusweiler
    Zustimmungen:
    2
    Kekse:
    2.601
    Erstellt: 13.02.07   #1
    hey!
    die sufu konnte mir nicht weiter helfen und die Bedienungsanleitung von Behringer zu dem Produkt auch nicht. deshalb wende ich mich nun an euch.
    mir ist aufgefallen, dass wenn ich den einen Kanal meines StereoEQs und somit den einen Kanal meiner StereoEndstufe mit dem D.I. Bal Out meines BDI21 füttere, ich den Endstufenkanal wesentlich höher aufdrehen muss, um eine ÄHNLICH große Lautstärke - im vergleich dazu, wenn ich die GLEICHE box mit dem normalen klinkenausgang meines PreAmps füttere - zu erhalten. Dennoch ist es noch wesentlich leiser wie die Befütterung der Endstufe durch den Klinkenausgang.
    ich kann mir dies nur dadurch erklären, dass der D.I. Out meines BDI21 einfach ein abgesenktes Signal weiter leitet. Liege ich da richtig?
    An meinem EQ sind die db-einstellungen am Level-Regler für beide kanäle gleich. also an dem StereoEQ kanns schonmal nicht liegen. an der endstufe liegt es normal auch nicht. sie ruht schön geschützt in meinem rack.
    meine boxen sind halt die B410H und B115H von Harley Benton. Und an denen ist normal auch nichts. Das hätte ich ja sonst gehört...
    also liege ich mit meiner vermutung richtig, dass dieser lautstärkeunterschied einfach daher kommt, dass der D.I. Out das Signal (um einiges) absenkt?!

    so siehts aus:
    Bass -> BDI21 (Klinkenausgang) -> Kanal a (stereoEQ) -> Kanal a (endstufe) -> B115H
    " " -> BDI21 (D.I. Out) -> Kanal b (stereo EQ) -> Kanal b (endstufe) -> B410H - und DAS erscheint mir halt ziemlich leise im vergleich zu früher, als ich die B410H noch alleine genutzt habe

    zum verbinden benutz ich ein handelsübliches Klinkenkabel und ein handelsübliches XLR-Kabel

    ich hoffe,ihr könnt mir helfen.

    mfg
    FtH
     
  2. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 13.02.07   #2
    Klar, der Pegel der aus dem DI-Ausgang kommt ist schließlich kein Line-Level sondern daraus ausgelegt am Mischpult nochmal durch einen Mikrovorverstärker zu gehen.

    Deshalb ist er leiser. Ist so und lässt sich auch nicht ändern ;)

    Anderer Aufbau könnte evt. helfen. Der DI-Out ist halt für was anderes ausgelegt als direkt eine Endstufe damit zu füttern... Die Anschaffung eines Splitters für das Linesignal könnte helfen.
     
  3. FollowTheHollow

    FollowTheHollow Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    22.12.14
    Beiträge:
    1.639
    Ort:
    Saarland - nahe Saarlouis - Heusweiler
    Zustimmungen:
    2
    Kekse:
    2.601
    Erstellt: 13.02.07   #3
    hey!
    ja okay, genau das dachte ich mir. den splitter hab ich mir schon bestellt. bzw. zuerst einmal nur ein 1x monoklinke auf 2x monoklinke - so, wie es mir hier geraten wurde. das dürfte normal reichen.
    ich wollte den DI-Out auch nur übergangsweise benutzen, bis ich halt den splitter habe - aber der lieferant vom musikgeschäft hatte zuerst das falsche bestellt....deshalb dauerts so lange,und deshalb wollt ich mich jetzt einfach mal informieren...

    danke

    mfg
    FtH
     
  4. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 13.02.07   #4
    Hm also es könnte sein, dass das mit dem Adapter 1xKlinke auf 2xKlinke nicht einwandfrei funktioniert.. aber das musst du dann ausprobieren ;)
     
  5. FollowTheHollow

    FollowTheHollow Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    22.12.14
    Beiträge:
    1.639
    Ort:
    Saarland - nahe Saarlouis - Heusweiler
    Zustimmungen:
    2
    Kekse:
    2.601
    Erstellt: 13.02.07   #5
    hm.....
    mach mir keine angst!
    wieso denkste,das klappt net einwandfrei?

    mfg
    FtH
     
  6. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 14.02.07   #6
    Weil ich eigentlich die Erfahrung gemacht habe, dass bei Audiosignalnen nur Murks rauskommt wenn man aus einem einfach zwei macht ;)

    Aber probier es erstmal aus, kann sein dass es klappt. Aber so teuer wird der Adapter ja schon nicht gewesen sein...
     
  7. FollowTheHollow

    FollowTheHollow Threadersteller Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    22.12.14
    Beiträge:
    1.639
    Ort:
    Saarland - nahe Saarlouis - Heusweiler
    Zustimmungen:
    2
    Kekse:
    2.601
    Erstellt: 18.02.07   #7

    hey!
    nur noch zur info:
    also ich hab nun das kabel und ich muss sagen, es klappt einwandfrei! außerdem macht nun meine 4x10er wieder richtig druck :cool:. so gefällts mir. man merkt direkt den unterschied.

    mfg
    FtH
     
  8. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 18.02.07   #8
    Fein :) Dann kannst du meine Einwände ja einfach guten Gewissens vergessen :great:
     
Die Seite wird geladen...

mapping