Adat-wandler knackt!!

von Nemo23, 15.06.07.

  1. Nemo23

    Nemo23 Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 15.06.07   #1
    Bei meinem Adat-Wandler (Ultragain pro-8 Digital) knackts auf allen Kanälen! Hilfe, ich wollte heute gerne ein wenig recorden und brauche die 8 Kanäle für die drums. An den Kabeln oder Mikros liegts ganz sicher nicht, das knacken klingt für mich auch irgendwie "digital". Von dem Wandler aus gehe ich über toslink in ein digi002, welches eigentlich auch immer einwandfrei funktioniert hat.
    Kann das am toslink-Kabel liegen, ist womöglich der Ein- bzw Ausgang kaputt? Die Geräte und Kabel sind neu, jemand ne Ahnung, was der Fehler sein könnte und ob und wie ichs schaffen kann, das Problem bis heute abend zu lösen? Hoffe auf schnelle Antwort...vielenDank
     
  2. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 15.06.07   #2
    Wenn ich ehrlich bin, dann tippe ich auf den Behringer Wandler, bei dem Preis kann man nicht viel erwarten. Aber ich will nichts unterstellen. Vielleicht einfach mal ein anderes Kabel probieren?
     
  3. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 15.06.07   #3
    kann das an der synchronisation liegen? bei master 48 knackts schneller, bei slave garnicht mehr, dann kommt allerdings auch kein audiosignal mehr an. Ich hab leider nur ein toslinkkabel, so das die slave über adatin-funktion sowieso nicht gehen kann, weil ich ja nur vom pro8out zum digi-in gehe. Wenn ich mirn zweites toslinkkabel hole, damit vom digiout zum pro8in und synchro-einstellung beim pro8 auf slave adat in, meinste das hilft?
     
  4. soneworks

    soneworks Registrierter Benutzer

    Im Board seit:
    09.02.07
    Zuletzt hier:
    29.05.09
    Beiträge:
    117
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 15.06.07   #4
    Ja, mit Sicherheit Sync Probleme.

    Wieso nicht ? Adat überträgt Sync doch mit. Bei mir (HD 24 /Master, M Audio Profire /Slave) gehts einwandfrei.

    Kannst du nicht im digi 002 Sync auf Adat einstellen ? Dann ist der Behringer mit seiner internen clock Master.

    Sorry, ich kenne beide Geräte nicht, kann also nicht detailiert helfen.

    Ja, sollte gehen !
     
  5. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 15.06.07   #5
    hm.. wir haben im proberaum auch das behringer ADAT teil..
    bei uns knackt es immer dann, wenn zuerst der PC einegschaltet wird, und nachträglich das interface...

    vl hilft das ...
     
  6. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 16.06.07   #6
    zweites toslinkkabel, damit vom digiout zum pro8in und synchro-einstellung beim pro8 auf slave adat in hat funktioniert und die Aufnahmen sind sehr gut gelaufen.
    Vielen Dank für die schnellen Tips, hab gestern nachmittag schon ein wenig Panik bekommen.
    Mal so interessehalber, wie funktioniert das mit der Synchronisation ganz genau?
    Das Master-gerät schickt Daten über das toslink zum Slave und sagt ihm, wo die abtastung, also meistens die 44.1kHz anfangen bzw aufhören, right? Was sind das für Daten, kann ich mir das als sone Art click vor stellen oder wie? Achso, und da ist noch der WC-Anschluß an dem pro8 (am 002 seltsamerweise nicht), sind Wordclocks als externe Hardware ausschließlich für dieses Synchrosignal zuständig? Wann brauch ich ne WC, Die Geräte können sich doch wie gerade erfahren über toslink synchronisieren. Wenn ich an den pro8 ne WC ranhänge und auf master(WC) stelle, wird das Signal dann auch ans 002 weitergereicht, oder muss jedes Gerät extra an der Wörteruhr hängen?
    Jetzt würd ichs halt gern genau wissen...Synchro ist für mich Neuland.
     
  7. soneworks

    soneworks Registrierter Benutzer

    Im Board seit:
    09.02.07
    Zuletzt hier:
    29.05.09
    Beiträge:
    117
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 16.06.07   #7
    Hi, generell ist es besser jedes Gerät von der Wordclock direkt syncronisieren zu lassen.
    Je mehr Geräte und Kabel seriell geschaltet werden, desto schlechter das Clocksignal.

    Wordclock ist auschließlich zur Syncronisation gedacht. Nicht nur zwischen Audio, sondern
    auch zwischen Audio und Videogeräten.

    Es geht dabei aber nicht nur um ein Sartsignal, sonder vor allem um den Sampletakt selbst. Ein Wandler läuft ja NIE exakt auf z.B. 44100 Hz, sondern hat immer minimale Schwankungen (Jitter). Wenn nun 2 Geräte miteinander verbunden werden (wie bei dir), und die beide nie exakt gleich takten, werden Werte zum falschen Zeitpunkt vom einem zum anderen Gerät übermittelt. Dann fängts an zu knacken etc. Wenn du nun also 2 Geräte über Adat syncst, dann laufen die nicht beide mit ihrem eigenen Takt, sondern der Master zwingt dem Slave seinen Sampletakt auf. Somit läuft also auch kein extra Klicksignal mit, sondern der Sampletakt selbst ist das Klicksignal (44100 Klicks/sek)

    Das muss durchgeschliffen werden. Solange du nur mit 2 Geräten arbeitest brauchst du keine externe Clock. Es sei denn du legst Wert auf supergenauen Sampletakt (was zu besserem Sound führen soll). Aber Clocks sind ja ziemlich teuer, lohnt sich also eher nicht denk ich.
     
Die Seite wird geladen...

mapping