Adobe Audition und VST Plugin Problem (und diverse Fragen)

von Ideentoeter, 28.03.08.

  1. Ideentoeter

    Ideentoeter Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    10.02.16
    Beiträge:
    906
    Ort:
    Berlin
    Zustimmungen:
    6
    Kekse:
    1.783
    Erstellt: 28.03.08   #1
    Hallo erstmal,

    ich weiß nicht, entweder bin ich zu blöd, aber irgendwie funzt das alles nicht so, wie ich möchte.

    Erstmal vorweg:
    Ich hab normalerweise immer mit Gituar Rig (Gitarre an PC mittels Jamlab) aufgenommen, in Adobe Audition ein wenig nachbearbeitet, in Fruity Loops ein Drumpattern erstellt und dann mittels Audition alles zusammengepappt.

    Jetzt hab ich mich hier mal ne Weile durchgelesen und würde gern das rohe Gitarrensignal aufnehmen (entweder mittels recording Tool, evtl. möchte ich mir auch ein Microphon kaufen und dann vom Amp abnehmen) und dann nachträglich mit VSTs nachbearbeiten.

    Aufnehmen klappt mit Audition auch problemlos, nur irgendwie funktionieren die meißten VSTs nicht (ich hab mir hier aus den Linklisten diverse zusammengesucht), z.B. diese Ampsimulationen von Simulanalog (oder so ähnlich). Auch kann ich zwar Guitar Rig VST importieren, nur kackt dann das Programm ab.

    Dann hab ich andere Programme versucht, unter anderem Audacity mit VST bridge, geht auch nichts, in Kristal funktionieren sie dann in soweit, als das ich sie in Echtzeit abspielen kann (mittels Kristal LiveIn), aber bei der Aufnahme ist dann alles stumm bzw. wieder zurückgesetzt. Zudem hab ich in Kristal arge Latenzprobleme.

    Vielleicht kann mir das ja mal jemand fürn Blöden erklären: So wie ich die Sache verstanden hab, funktionieren VSTs doch so, dass ich ein rohes Signal aufnehme und dann im Nachhinein einen Effekt o.ä. auf die Spur lege, und diese dann den Einstellungen entsprechend verändert wird. Ich versteh nicht, warum Audition mit vielen VSTs nicht klarkommt, obwohl es eine Unterstützung besitzt.

    Und vielleicht kann mir noch jemand einen Tipp geben, wie ich die Latenz in Kristal verbessern kann, ich benutz Asio4all und wenn ich in den Einstellungen die Hardwareunterstützung aktiviere und auf 8ms einstelle komme ich schon fast an Guitar Rig Qualität ran, nur manchmal hakt es dann doch, wenn der Rechner mit irgendwas anderem ausgelastet ist.

    Sorry, ein bisschen durcheinander, aber ich hoffe, der ein oder andere hat ne Idee. Oder sollte ich doch eher komplett auf Kristal aufnehmen? Mit Audition komm ich zwar besser klar, aber ok, wenn sein muss...

    Gruß
    I.
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 31.03.08   #2
    Also hängt sich generell das Programm auf, wenn du ein Plugin öffnest ? Eventuell mal die Plugins ausmisten und das Programm Neu-Installieren. Anschließend nach und nach Plugins laden und probieren. Somit kann man besser den Fehler finden, ob es nicht vielleicht an einem Plugin liegt, was du gezogen hast.

    Ja, Audacity ist nun auch nicht so das geeignete Programm für dich. Mit Kristal oder Audition solltest du eigentlich gut bedient sein. Wenn es bei der Aufnahme in Kristal stumm ist, dann ist ganz einfach die Monitoring-funktion noch nicht aktiv. Dazu sollte man wärend der Aufnahme den kleinen Lautsprecher-Button anklicken. Willst du dann wieder die Spur abspielen, dann den Button wieder inaktiv schalten.

    Ja, das ist normal. Niedrige Latenz =niedrige Buffe Size = Hohe CPU-Auslastung. Also solltest du einen geeigneten Mittelweg finden, da man ansonsten recht wenig machen kann und sowas auch immer vom Computersystem abhängig ist. Was ist mit dem Jamlab und den beiliegenden Asio Treiber ?
     
  3. Ideentoeter

    Ideentoeter Threadersteller Registrierter Benutzer

    Im Board seit:
    06.02.05
    Zuletzt hier:
    10.02.16
    Beiträge:
    906
    Ort:
    Berlin
    Zustimmungen:
    6
    Kekse:
    1.783
    Erstellt: 31.03.08   #3
    Jo danke für die Antwort. Das mit der Monitoringfunktion kannte ich noch nicht. Ich habs dann jetzt so gemacht, das ich "roh" per Guitarrig aufgenommen hab und alles in Kristal zusammengepappt, inkl. VSTs.

    Also die beiliegenden Asio Treiber vom Jamlab sind für mich zumindest nicht zu gebrauchen, da ist die Latenz enorm. Deswegen benutz ich neuere, klappt ja auch ganz gut.

    Nach ein bisschen rumfrickeln hab ich festgestellt, das die Latenz in Kristal evtl. garnicht so schlecht ist, sondern das Problem evtl. woanders liegt. Und zwar hab ich selbst dann ein leichtes knacken bzw. kurzes unterbrechen in Kristal beim reinen abspielen. Oder hängt das auch mit der Latenz zusammen? Sonst funktioniert das abspielen ja einwandfrei und wenn ich irgendwas als Mixdown rauslasse und bspw. in Winamp öffne ist es auch nichtmehr da, nur in Kristal selbst. Ich bin schon die Preferences merhrmals durchgegangen, aber da sind die Einstellungsmöglichkeiten meiner Meinung nach auch sehr dürftig, aber könnte das evtl. an einem Treiberkonflikt liegen?

    Ahja, also das mit Audition und den Plugin werd ich evtl. auch nochmal probieren, wobei ich Kristal da fast noch komfortabler zu bedienen finde.

    Gruß und danke nochmal.
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 01.04.08   #4
    Ja, das hängt auch mit der Latenz zusammen. Im JamLab oder Asio4All Treiber hat man bestimmte Parameter, wo man die Buffer Size oder Latency einstellen kann. Hier sollte man einen guten Mittelwert findet, damit man eben wenig Latenzzeit, aber auch kein Störgeräusche drin hat. Daher würde ich eventuell nochmal den JamLab Treiber probieren, da man über diese Einstellungen noch viel rausholen kann.
     
Die Seite wird geladen...

mapping