Amp falsch ausgeschaltet ??

von con_40, 05.04.06.

  1. con_40

    con_40 Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    1.01.07
    Beiträge:
    147
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #1
    ich habe heute meinen röhren amp ausgeschaltet und vergessen den standby schalter umzulegen ?? kann da was kaputt gehen `? oder ist das egal wenn ich den standby schalter umlege bevor ich den amp wieder anmache ?
     
  2. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 05.04.06   #2
    bei einma echt egal
    wenn du es aber auf dauer hinweg immer machst, dann sterben die röhren schneller, das wars aber auch schon
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 05.04.06   #3
    Blödsinn.

    Es ist den Röhren egal ob du zuerst den Anoden den Saft nimmst oder alles ausknipst.
    Wenn du den Amp einschaltest solltest du um die Röhren zu schonen 30-60sek. Stand-By anlassen um die Röhren zu heizen. Ansonsten verschleißen sie schneller.
     
  4. con_40

    con_40 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.06
    Zuletzt hier:
    1.01.07
    Beiträge:
    147
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.06   #4
    danke für die antworten !

    closen
     
  5. Noelch

    Noelch Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    16.01.13
    Beiträge:
    215
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 05.04.06   #5
    isch 'abe gakeinen standby ;-)
     
  6. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 05.04.06   #6
    ehm...besoffen ?
    Oder bin ich der einzige der diese Post net gerafft hat ? :D :eek:
     
  7. kamykaze

    kamykaze Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    6.07.10
    Beiträge:
    649
    Ort:
    Cuxland
    Zustimmungen:
    0
    Kekse:
    625
    Erstellt: 05.04.06   #7
    die anspielung auf ne uralt cappucino(?) werbung
    wo der italiener sagt
    "isch 'abe gaakein audo"
     
  8. Noelch

    Noelch Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    16.01.13
    Beiträge:
    215
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 05.04.06   #8
    mann, kennst nicht den capuccino-süchtigen italo, der kein auto hat?
    :D
     
  9. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 05.04.06   #9

    Neee...Ach verflucht jetzt regt es mich auf, dass ich es net kenne :mad: :D
     
  10. Noelch

    Noelch Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    16.01.13
    Beiträge:
    215
    Zustimmungen:
    0
    Kekse:
    177
    Erstellt: 05.04.06   #10
    naja, der Fluch der späten Geburt ;-)
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 05.04.06   #11
    ich kenne den Itacka aber da wär ich nieee drauf gekommen :rolleyes:
     
  12. Maxi

    Maxi Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.849
    Zustimmungen:
    350
    Kekse:
    5.099
    Erstellt: 06.04.06   #12
    Off Topic=?==?=
     
  13. scythe

    scythe Registrierter Benutzer

    Im Board seit:
    24.01.06
    Zuletzt hier:
    22.04.16
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 06.04.06   #13
    Der Savage 60 hat doch auch kein Standby, oder?
     
  14. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 06.04.06   #14
    Es kan doch nicht sein das ein Röhrenamp kein Standby Schalter hat!
     
  15. GI Peter Pan

    GI Peter Pan Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.995
    Zustimmungen:
    9
    Kekse:
    1.276
    Erstellt: 06.04.06   #15
    ehm.... doch....
     
  16. scythe

    scythe Registrierter Benutzer

    Im Board seit:
    24.01.06
    Zuletzt hier:
    22.04.16
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 06.04.06   #16
    Sag ich doch.....:p :D:p
     
  17. MetpleK

    MetpleK Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    27.06.15
    Beiträge:
    471
    Ort:
    Oberursel
    Zustimmungen:
    0
    Kekse:
    64
    Erstellt: 06.04.06   #17
    Ja es kann sein das es so was gibt , aber es wäre doch ziemlich bescheuert weil man dadürch nur den Röhren schaden würde (da man sie nicht aufwärmt) oder ?
     
  18. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.810
    Zustimmungen:
    1.309
    Kekse:
    111.246
    Erstellt: 06.04.06   #18
    Ich bezweifle, daß man den Röhren schadet, wenn man sie nicht aufwärmt.
    In aller Regel ist diese Standby-Funktion nur ein Komfort, der das Gerät dann beim "richtigen" Einschalten schneller betriebsbereit macht.
    Früher hatten Röhrenradios oder Amateurfunksender auch keine Standby-Schaltung. Die kam eigentlich erst auf, (bzw hat sich erst richtig durchgesetzt), als die ungeduldigen Fernseh-Süchtigen nicht so lange warten wollten, bis die Röhren (zuletzt halt nur noch die Bildröhre) nach dem Einschalten endlich warm waren. So wurde bei 'Standby' der Heizfaden mit geringer Spannung weitergeheizt, weil das Warten auf die betriebsbereite Röhrenheizung halt am längsten dauert. Nötig ist das aber nicht.
    Richtig ist, daß die Röhre an sich einen gewissen Streß beim Einschalten erfährt, so daß eine solche Schaltung auch dann Sinn macht, wenn ein Röhrengerät oft ein- und ausgeschaltet wird.
     
  19. DerArzt

    DerArzt Registrierter Benutzer

    Im Board seit:
    11.06.04
    Zuletzt hier:
    5.09.10
    Beiträge:
    225
    Ort:
    Gescher
    Zustimmungen:
    1
    Kekse:
    132
    Erstellt: 06.04.06   #19
    Mein Peavey Classic 30 hat auch kein Standby, das wird wohl nichts machen wenn die darauf verzichten^^
     
  20. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 06.04.06   #20
    Damit killt man jede Röhre, Unterheizen ist absolut tödlich für jede normale Kathode, viel schlimmer als Überheizen.

    Ja, und dazu - was viel wichtiger ist - ist die Emissionsfähigkeit der Kathode begrenzt. Wenn die immer den Ruhestrom emittieren muss, und man nicht spielt, altert die ja trotzdem, wenn man ihr diese Emission spart, dann hält die länger, so einfach ist das.

    Standby-Schalter muss nicht zwingend sein, ist aber ganz praktisch. Klick und Ruhe...und der Musiker ist beruhigt.
     
Die Seite wird geladen...

mapping