An alle Attax 200 Besitzer...

von cessium, 15.12.03.

  1. cessium

    cessium Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.12.03   #1
    Hallo,
    da es hier anscheinend außer mir noch ein paar Glückliche gibt, die den Attax 200 ihr eigen nennen dürfen, möcht ich euch mal fragen, wie ihr mit dem Zerrkanal zurechtkommt bzw. welche Einstellungen ihr so verwendet.
    Ich find nämlich, dass die Zerre ein bisschen, naja wie soll ich sagen, "künstlich" klingt... vor allem wenn ich "palm muted" spiele, "brutzelt" der Amp nur rum.
    Und der Sustain im Leadkanal ist auch nicht so das wahre, Feedbacks sind irgendwie garnicht möglich :-)evil:), hab mal gelesen, dass da ein Feedbackunterdrücker eingebaut sein soll...
    Habt ihr sowas auch schon bemerkt? Oder benutzt ihr extra Verzerrerpedale?
    Und dann nochwas zum FX-Loop: Kann es sein, dass der nur ordentlich klingt, wenn in Stereo geschleift wird? Bei Mono klingt er nämlich total anders, der ganze Druck geht da flöten...

    MfG Cessium

    PS: Noch so im Allgemeinen: Was für Effekte benutzt ihr mit dem Amp? Ich hab nen Ax100g und nen SmallStone Phaser, nur krieg ich die nicht so geschaltet, dass das ordentlich klingt :( das Ax100g in der Schleife klingt bleed und vorgeschaltet nützts mir wenig, weil der Verzerrer dann dem Delay usw. nachgeschaltet ist...

    So, das wars jetzt aber! Wäre für alle Antworten sehr dankbar!
     
  2. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 16.12.03   #2
    naja es kommt immer darauf an was für einen Sound Du suchst, der Attax ist natürlich nicht so der Metalamp und so richtige Feedback bekommst Du auch nur wenn Du richtig zu der Kiste stehst. Aber Sustain habe ich noch nie vermißt.
    Allerdings sind meine Gitarren von sich aus sustainreich und durch die aktiven PUs wird der Amp auch etwas mehr gekickt.
    Der FX-Loop klingt stereo und mono gleich, verfuch mal mit dem Wet-Regler den Sound das Verhältnis zwischen Loop und Preamp abzustimmen.
     
  3. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #3
    wie hast du denn die volumes eingestellt? clean und master beides aufgedreht, damit die röhre schön brutzelt oder eher alles im ersten drittel? dann kann man den crunchkanal nämlich noch wirklich als crunchkanal benutzen...
     
  4. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 16.12.03   #4
    Ja so in etwa, da ich den Verstärker midifiziert habe, kann ich noch den FX-Loop als Booster nutzen. Meine Sounds sind vor dem Loop recht weit aufgedreht und werden dann durch ihn in der Lautstärke reduziert.
    Das ganze ist natürlich mit dem Midizeug und meinen aktiven PUs eine sehr individuelle Konfiguration und ich habe auch lange geknobelt bis ich wirklich mit meinem Setup zufrieden war.
     
  5. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.12.03   #5
    jo, mit aufgedrehter vorstufe klingts gleich viel besser ;) und feedbacks gehn jetzt och einfacher...
    hab den fxloop jetzt auch einigermaßen hingekriegt, nur wenn der chorus angeschaltet ist, klingts auch wieder blöd, weil der chorus anscheinend noch vor den loop geschaltet ist und dann nachher nur als mono zurückkommt...
     
  6. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #6
    was bringt eigentlich dieses midizusatzmodul? kann man damit auch z.B. auch die equilizer- und lautstärkeeinstellungen abspeichern? und wenn man ein midipedal hat, kann man damit dann auch die lautstärke regeln?
     
  7. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 17.12.03   #7
    ich glaube der Chorus liegt hinter der Loop

    die Midieinheit für den Amp hat folgenede Funktion:

    alle Tasten(-Kombinationen) die der Amp Besitzt lassen sich durch die Midieinheit per Midileiste steuern. Bsp
    Ich nutze grundsätzlich zwei Clean Sounds und beim Attax ist der eine:
    Clean, Chorus, FX-Loop (zur reduzierung der Lautstärke)
    Nmmer zwei:
    Clean, Chorus
    So habe ich zwei in der Lautstärke unterschiedliche Cleansounds

    Man kann natürlich auch neben dem Verstärker andere Effekte, Preamps usw. per Midi steuern um seinen Sound zu erweitern. Das ist dann wie bei einem Rack.
     
  8. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #8
    ok, danke für die antworten ;)
     
  9. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #9
    also dieser loop macht mich noch verrückt! wenn der fxmix auf wet ist und ich den loop hinten einfach überbrücke, müsste es doch kein unterschied zwischen loop-an und loop-aus geben, aber bei mir klingt das alles sehr komisch :? ich kann die regler drehen wie ich will, aber bei eingeschaltetem loop und chorus krieg ich nicht den sound hin wie mit ausgeschaltetem! und es scheint auch egal zu sein ob ich den rechten loopkanal (als mono angegeben) oder den linken benutze, klingt irgendwie alles gleich.... ist das bei dir auch so?
    *smiliedasdenkopfgegendiewandhaut*
     
  10. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 17.12.03   #10
    Wie es klingt wenn der Loop gebrückt ist, kann ich Dir leider nicht sagen. Mein Amp steht im Proberaum und da komme ich so schnell nicht ran, unsere Band macht Weihnachtspause :)

    Ich kann mir aber schon vorstellen das es anders klingt, da ja der Loop Effekte mit Leistung aufnehmen soll. Kann also gut sein das das Returnsignal abgeschwächt ist. Das würde den unterschiedlichen Klang erklären.
     
  11. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.03   #11
    das lustige ist ja, dass das dann alles lauter ist :)
     
  12. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 17.12.03   #12
    hmmmmmmm, klingt wirklich komisch

    Was sagt denn die Gebrauchsanleitung dazu? Hast Du schon mal auf der Webseite nachgesehen???
     
  13. cessium

    cessium Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.03
    Zuletzt hier:
    4.10.14
    Beiträge:
    74
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.12.03   #13
    hab nur die von der h+k seite, aber da steht auch nix dazu drin... :? du hast deine effekte vor den input geschaltet, oder? hast du auch ein extra verzerrerpedal, weil effekte vor den input und interne zerre klingt ja och net so richtig...
     
  14. St. ?tzi

    St. ?tzi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    19.10.06
    Beiträge:
    705
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 19.12.03   #14
    Ich nutze keine weiteren Effekte, durch das oben beschriebene Setup und das Nutzen des FX-Loop kommen ich mit dem Amp aus. Das war mir wichtig, weil ich so mit dem geringsten Aufwand schnell spielfähig bin.
    Wenn ich länger aufbauen will nehme ich mein Rack :->
     
Die Seite wird geladen...

mapping