Anfänger braucht Hilfe...

von Mr.Noodles, 02.01.04.

  1. Mr.Noodles

    Mr.Noodles Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.04   #1
    Hallo,

    ich wünschen allen hier erstmal ein frohes neues Jahr!

    Ich hab folgendes "Problem":
    Wir sind eine 4-Mann-Band und sind jetzt auf der Suche nach Equipment, zunächst mal nur für unseren Übungsraum. Ich bekommen günstig 2 img StageLine 200Watt Boxen, und suche jetzt ein Mixer und eine passende Endstufe dafür. Angeschlossen werden sollen da zunächst 2 Mikros, später evtl. auch 3, ein Keyboard und ein CD-Player. Außerdem sollte das Mischpult noch etwas Spielraum für weitere Geräte lassen.
    Als Endstufe hab ich die T.Amp - TA450 (hier) rausgesucht.
    Beim Mischpult bin ich mir noch nicht so sicher. Entweder wollte ich das Behringer UB1202 (hier), oder aber das UB1204 Pro (hier) nehmen.

    Es ist gut möglich, dass das hier alles Quatsch ist, was ich mir hier rausgesucht hab, da ich davon bis jetzt wirklich kaum Ahnung hab. Ich hoffe ihr könnt mir helfen und ein paar Tips geben.

    Danke!
     
  2. punkrocks

    punkrocks Registrierter Benutzer

    Im Board seit:
    27.09.03
    Zuletzt hier:
    25.03.15
    Beiträge:
    77
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.04   #2
    Die Endstufe ist viel zu klein... Ich nehme an, dass eure Boxen wohl 8 Ohm haben, da sollte der Verstärker dann besser schon 2 * 400 Watt an 8 Ohm haben...
    Was sind das denn eigentlich für Boxen? Haben die nen 12 Zoll oder 15 Zoll Tieftöner? Was für Hochtöner? Und wie hoch ist insgesamt das budget?
     
  3. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.04   #3
    Zu den Boxen kann ich leider nichts genaueres sagen, da ich da im Moment nicht rankomme.
    Vielleicht ne dumme Frage, aber wieso brauch ich für 200Watt Boxen einen 400Watt Verstärker? Würde der T.Amp - TA1050 (hier) denn reichen, auch wenn er nicht ganz 400Watt hat?
    Und wie siehts vor allem mit dem Mischpult aus?
    Das Budget ist nicht so genau festgelegt. Wir wollen nur eine einigermaßen vernünftige, aber trotzdem günstige Anlage für unseren Probenraum mit 5x5m. Das ganze sollte in einem für Schüler bezahlbarem Rahmen bleiben... ;)

    Danke!
     
  4. nobadidubabs

    nobadidubabs Registrierter Benutzer

    Im Board seit:
    16.12.03
    Zuletzt hier:
    30.04.05
    Beiträge:
    59
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.04   #4
    Moin zusammen!

    zuerst möchte ich sagen, dass ich noch keinen der der Geräte praktisch ausprobiert habe, aber ich würde dir zum UB-1204 Mischpult raten, da es meiner Meinung nach durch Fader einfacher ist die verschiedenen Lautstärken zu Regeln. Das UB-1202 unterscheidet sich meiner Meinung nach nur darin, dass keine Fader sondern Regler hat, aber dafür wesendlich günstiger ist. Also das ist eigentlich Geschmackssache. Einige in diesem Forum mögen keine Behringermischpulte, weil die rauschen sollen. Das kann ich nicht sagen, da sie noch nicht ausprobiert habe. Die meisten raten zu kleinen Yamahamischpulten z.B. http://www.musik-service.de/ProduX/PA/Mischpulte/Yamaha_MG102.htm.
     
  5. happy

    happy Registrierter Benutzer

    Im Board seit:
    24.11.03
    Zuletzt hier:
    30.03.04
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.04   #5
    Für nen Proberaum sollte es wurscht sein ob die Regler nu Drehpotis sind oder zum schieben, es muss ja net so schnell gearbeitet werden wie zb. nen DJ des nötig hat. Beides ist gleich genau. Welches nu am ehesten was ist kann euch sicher wer anders besser beraten.
    Der Tamp 1050 ist denk ich für eure Zwecke und Boxen perfekt. Man sagt der Amp muss etwa 175-200% der von den Boxen benötigten Wattzahl haben. Anderenfalls kommt es schnell zu sog. clipping. Was genau das ist etc pp wurd hier schon in mindest. 100 postst genauer beschrieben und ist auch unter google leicht zu finden. Auf jeden Fall führt clipping früher oder später zum Tode eurer Boxen, sprich es ist eher umgekehrt als es einem der Verstand sagt, hat der Amp zu wenig Leistung für die Boxen gehen sie schneller kaputt als wenn er zu viel hat.
     
  6. inveteracy

    inveteracy Gesperrter Benutzer

    Im Board seit:
    31.12.03
    Zuletzt hier:
    23.12.04
    Beiträge:
    1.081
    Zustimmungen:
    4
    Kekse:
    12
    Erstellt: 02.01.04   #6
    erstmal würde ich dir von t-amps abraten
    ich würde dir ein mischpult mit intigrierter entsufe empfhlen (zB gebrauchtes powermate 1000)
     
  7. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #7
    Also erstmal vielen Dank für die ganzen Tipps!
    Das mit dem Clipping hab ich auch schon so am Rande mal mitbekommen, werd mir das nochmal zu Gemüte führen.
    Ich werde mir so wie es aussieht jetzt den BEHRINGER UB1202 und dazu den T.AMP TA1050 bestellen.
    Eine Frage hab ich allerdings noch:
    Wie sieht es mit dem Verbindungskabel vom Mischpult zur Endstufe aus? Das sind doch ganz einfach zwei Mono-Klinke Kabel, oder seh ich das falsch?
     
  8. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.125
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 03.01.04   #8
    Nein das siehst du richtig .Monoklinkeauf Monoklinke-2x
    oder monoklinke auf XLR-2x ,wie du willst.
     
  9. Bruder Kane

    Bruder Kane Registrierter Benutzer

    Im Board seit:
    19.09.03
    Zuletzt hier:
    27.08.11
    Beiträge:
    164
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 03.01.04   #9
    @happy
    50-100% reichen völlig aus als reseve ;-)
    @ Mr.Noodles
    Aber der t-amp 1050 passt gut zu denn boxen!

    MFG Stefan
     
  10. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #10
    Alles klar, die Bestellung ist raus! :D

    Nochmal vielen Dank an alle, ist echt ein super Forum hier!
     
  11. Luebbe

    Luebbe Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    22.10.16
    Beiträge:
    1.580
    Ort:
    Stuttgart Ost
    Zustimmungen:
    25
    Kekse:
    2.707
    Erstellt: 03.01.04   #11
    Als Kabel Lautsprecherkabel verwenden! Kein normales Instrumentenkabel!
     
  12. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #12
    Ist das unbedingt nötig spezielles Lautsprecherkabel zu nehmen? Wenn ja, warum das?
    Ich hab nämlich einfaches Mono-Klinke (Instrumentenkabel) noch irgendwo rumliegen.
     
  13. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.125
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 03.01.04   #13
    Vom Mixer zur Endstufe ,kannst du normale Klinkenkabel nehmen,aber von Endstufe zur Box wäre es schon ratsam Lautsprecherkabel zu nehmen.Denn hier willst du ja richtig Leistung fahren.
     
  14. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #14
    So hatte ich mir das auch gedacht! :D

    Danke!
     
  15. specialermer

    specialermer Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    5.05.05
    Beiträge:
    217
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #15
    naja ich find der powermate is auch nicht das gelbe vom ei. außerdem sind powemixer doch absolut überhaupt nicht erweiterungsfähig. irgendwann will man neue boxen dann muss man wieder nen neuen powermixer holen, weil die leistung nemme ausreicht. ich find die dinger absolut unpraktisch. der t.amp hat sich bei den günstigen endstufen bewährt, der läuft und läuft, und das ohne probleme. das kann ich jedenfalls von der powermate unsrer schule nicht sagen.

    lautsprecher kabel, deshalb weil du ja nen großen querschnitt so 2,5qmm brauchst. normales klinkenkabel hat nur 0,22qmm. du hättest also nen zu großen leistungsverlust.
     
  16. inveteracy

    inveteracy Gesperrter Benutzer

    Im Board seit:
    31.12.03
    Zuletzt hier:
    23.12.04
    Beiträge:
    1.081
    Zustimmungen:
    4
    Kekse:
    12
    Erstellt: 03.01.04   #16
    Der vorschlag war so gedacht :
    erstmal über die int. endstufe vom powermate fahren , wenn mehr geld da ist eine vernüftige endstufe kaufen .
    is klar das die intigrierte enstufe eigendlich fürs monitoring gedacht ist.
     
  17. happy

    happy Registrierter Benutzer

    Im Board seit:
    24.11.03
    Zuletzt hier:
    30.03.04
    Beiträge:
    58
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.04   #17
    @ Kane:
    Lies nochmal. 175-200%. Sind 100% der Boxen + 75-100% Reserve ;)
     
  18. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.01.04   #18
    Die Anlage ist gestern endlich gekommen... :D
    Heute aufgebaut und es läuft auch soweit alles! Eine Frage hab ich allerdings zu der Endstufe: Wenn ich die ausschalte leuchten die beiden "Fault"-Dioden für einige Zeit und gehen dann von alleine aus. Ist das normal, bzw. was bedeutet das?
     
  19. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.125
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 10.01.04   #19
    Das ist normal,über die Leuchtdioden entladen sich die Kondensatoren
    des Netzteils.
     
  20. Mr.Noodles

    Mr.Noodles Threadersteller Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    15.08.05
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.04   #20
    Alles klar, hab mir inzwischen schon sowas gedacht!
    Danke!
     
Die Seite wird geladen...

mapping