anfängerfrage: proteusX2 aus sequenzer: kein ton

von buff, 15.04.08.

  1. buff

    buff Registrierter Benutzer

    Im Board seit:
    15.04.08
    Zuletzt hier:
    26.04.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.08   #1
    hallo,

    "anfänger" ist nicht ganz richtig, ich hab schon homerecordingerfahrungen. allerdings war das zu studentenzeiten und ist 15 jahre her, dereinst noch mit einem atari st und externen klangerzeugern. insofern - die technik hat mir wohl ein wenig überrollt. als ich jetzt wieder anfangen wollte, musste ich erst schauen, was "vst" denn eigentlich genau ist :-)

    konfiguration:

    recht neuer, selbstgebauter rechner (xp), schnell genug, mit einer 0404 von emu, masterkeyboard, proteus x2 software, zwei behringer-mixer und n bissl tüdelüt drumrum, als sequenzer nutz ich je nach stimmung "magix music studio 2007" als gekauftes programm und cubase le sowie testweise ableton live als bei der hardware mitgelieferte programme.

    mein problem: kein ton *g* genauer: ich kann proteus in den sequenzern nicht ansteuern.

    proteus ist installiert, eine bank ist geladen. das masterkeyboard ist angeschlossen. im patchmix dsp ist die "emulatorX2"-konfiguration geladen.
    wenn ich klimper, spielt proteus das jeweils angewählte programm. es scheint also zu funktionieren. auch in den sequenzern kommen signale an, und ich kann sie auch auf einer spur aufnehmen. das geklimper wird dargestellt.

    abspielen kann ich die spur allerdings nicht, jedenfalls ertönt nichts und im laufenden proteus wird auch kein eingangssignal angezeigt. dafür spielt mein keyboard, wenn ich es anschalte.

    ich kann proteus als VSTi - einbinden, dann funktioniert es. da ich aber dieses programm als "hauptklangquelle" nutzen will, halte ich es für recourcenschonender, wenn ich es "normal" über midi ansteuere. das will ich.

    das phänomen tritt bei allen genannten sequenzern auf.

    der emu-asio-treiber ist ausgewählt.

    als midi-out ist "e-dsp-midi-port ef00" gewählt. andere möglichkeiten sind lediglich der "windows midi wavetable" - was mich wundert, dass das überhaupt auftaucht, denn ich habe den "onbaord"-sound auf meinem motherboard per bios ausgeknipst.

    ich habe in der zwischenzeit alle handbücher gelesen: die der sequenzer, die vom patchmix dsp und die vom proteus. nirgendwo scheint es die fragestellung zu geben, an welcher stelle ich das signal zum proteus routen muss. und ich weiss leider nicht, welches programm falsch eingestellt ist.

    so. lange rede, kurzer sinn. kein ton. wahrscheinlich ist die antwort in einem satz gesagt, aber ich wollte vermeiden, dass wichtige informationen nicht angegeben werden.

    kann mir jemand helfen?


    vielen dank :-)

    christian
     
  2. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 15.04.08   #2
    Der Proteus ist doch Software oder? - Dann geht's nur mit der Einbindung über den Sequenzer als VST. Aus dem Sequenzer heraus kannst du normalerweise (es gibt Hilfssprogramme die das können)keine Midisignal heraus an andere Software senden. Mir ist nicht klar an welcher Stelle du Ressourcen schonen willst.
     
  3. buff

    buff Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.08
    Zuletzt hier:
    26.04.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.08   #3
    also zunächst - danke für die antwort.

    ich bin einfach zu lange "raus" um das gedanklich zu raffen. früher hatte fast jede soundkarte einen synth-chip, über den die mididaten verarbeitet werden konnten. ich dachte, heutzutage (die 0404 und alle anderen soundkarten, die ich gesehen habe, haben keinen synthchip mehr) würde sowas von programmen wie proteus realisiert - halt auf basis der cpu, nicht mehr auf basis der karte.

    ferner - in der beschreibung der software steht, sie sei als "vst(i)" und als "standalone" zu betreiben. jetzt wundere ich mich - wenn ich den standalone-teil nicht per sequenzer ansprechen kann, welchen sinn hat er dann?

    ferner zu den resourcen: ich will den größten teil meiner sounds über den proteus abwickeln. nur zusätzliche sounds über die (mitgelieferten) vst-instrumente. ich dachte halt, es sei sicher weniger belastender für das system, wenn ich eine "grundsätzliche basis" nebenher laufen lasse, als alles einzeln per vst einzubinden. ich kann doch sicher auch in einem schnellen system nicht unendlich viele (*g*) vst-instrumente starten?
     
  4. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 15.04.08   #4
    Standalone heißt stand alone, weils alone stands. D.h. auch wenn du mal nicht den Sequenzer jodeln lassen möchtest, kannst du über dein MIDI-Interface die Software (alleine, einfach als Instrument)spielen.

    VSTi ist optimiert und automatisierbar, d.h. es läuft nur eine.dll-Datei und die Regler und Controller innerhalb eines VST können von der Host(Sequenzersoftware) aufgezeichnet und wieder abgerufen werden.

    Ich schaffe auf einem AMD Athlon64 3500+ gut 25 VST/DXi-plugins (Synthies und Effekte gemischt) in Cakewalk Sonar 6, bis ich mir ünberlegen muß spuren zu "freezen", um CPU-Kapazität freiwerden zu lassen.
     
  5. buff

    buff Threadersteller Registrierter Benutzer

    Im Board seit:
    15.04.08
    Zuletzt hier:
    26.04.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.08   #5
    hi!

    danke. du hast mich überredet, die idee, dass vst-inst mehr verbraucht ist offensichtlich falsch. dann werd ich das so machen und proteus als vst instrument einbinden.

    off topc

    hab mir grad ein paar deiner songs angehört - find ich prima!
     
Die Seite wird geladen...

mapping