Audacity Aufnahme läuft nicht in Echtzeit!

T
Tama24
Registrierter Benutzer
Zuletzt hier
16.11.09
Registriert
11.07.09
Beiträge
16
Kekse
0
Ort
03048 Cottbus
Hey Leute, recording macht wirklich nur Spass, wenn man entweder alles schon weiß, oder Mitglied bei Musiker-Board ist. Ich arbeite nun schon mit einem einfachen Programm, doch ständig treffe ich auf neue, scheinbar unlösbare Probleme.

Meine Frage nun: Was muss ich einstellen, damit es in Echtzeit abspielt und aufnimmt?

Leute, ohne euch bin ich echt aufgeschmissen, schön, dass es euch gibt.

MFG TAMA
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
31.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
dazu müssten wir wissen, welche Soundkarte, Software, Rechner etc. Du verwendest.
 
T
Tama24
Registrierter Benutzer
Zuletzt hier
16.11.09
Registriert
11.07.09
Beiträge
16
Kekse
0
Ort
03048 Cottbus
Hi,

ich verwende die Lexicon Omega Soundkarte, das Audacity Programm und ein Notebook Fujitsu Siemens 1,86GHZ 80GB Festplatte. Windows XP Home Edition. Ich weiß das das Notebook ungeeignet ist, ich kaufe mir bald ein besseren.

vielen dank für deine hilfe. gez.Tama
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
31.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
mhh - stellt sich mir jetzt die Frage, was verstehst Du unter 'Echtzeit'? Und was willst Du machen bzw. wobei gibt es ein Problem.
 
T
Tama24
Registrierter Benutzer
Zuletzt hier
16.11.09
Registriert
11.07.09
Beiträge
16
Kekse
0
Ort
03048 Cottbus
Ich wollte am letzten Wochenende mein elektronisches Schlagzeug aufnehmen, ich habe es über ein Klinke-Kabel zur Soundkarte abgenommen (MIDI ist bei Audacity nicht möglich).Dabei habe ich eingegeben, dass ich wärend der Aufnahme, den Sound des Schlagzeug hören kann. Dabei ist mir aufgefallen, dass der Sound viel Später zu hören war als ich das Schlagzeug-Pad angeschlagen habe.
Ich möchte nun, dass der Sound nur dann kommt, wenn ich auf das Schlagzeug drauf haue.

Danke noch mal für deine Unterstützung.
MFG Tama
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
31.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
das was Du da als Verzögerung wahrnimmst, nennt man Latenz - wenn Du hier mal nach diesem Wort suchst, wirst Du von Antworten erschlagen ;)

Und welche Soundkarte Du hast, wissen wir immer noch nicht :( Wenn es die Onboard des NB ist, dann versuch mal den ASIO4ALL-Treiber www.asio4all.de - aber ich glaube Audacity unterstützt kein ASIO!?

Schau Dir mal Reaper www.reaper.fm an, der kann auch MIDI.
 
_xxx_
_xxx_
Registrierter Benutzer
Zuletzt hier
17.02.18
Registriert
17.07.06
Beiträge
11.679
Kekse
20.648
Ort
Benztown-area
Mit MIDI kriegst Du das nicht ganz ohne Latenz hin, ist einfach nicht machbar. Man kann die Latenz höchstens noch etwas drücken, aber ganz weg geht sie nicht.
 
T
Tama24
Registrierter Benutzer
Zuletzt hier
16.11.09
Registriert
11.07.09
Beiträge
16
Kekse
0
Ort
03048 Cottbus
Hey, was ist den NB? Sorry ich bin voll der Neuling in Sachen Recording. Ich habe das externe Audiointerface Lexicon Omeag Studio (USB). Ich bin gerade froh das ich endlich ein Programm gefunden habe was mir so einigermaßen zusagt. Ich habe es schon mit Cubase LE4 probiert, merkte aber schnell, dass das viel zu schwer für Einsteiger ist. Ich habe das ganze Programm durchgeguckt doch nirgendwo etwas mit Latenz-einstellung gefunden. Wisst Ihr vielleicht unter welchen Punkt das ist? Und was muss ich dann dort einstellen?

Danke noch mal für eure hilfe. Ich bin bemüht viele Probleme selbst durch lesen von Artikeln bei Musikboard zu lösen, doch momentan habe ich beruflich so viel Stress das ich bei meinen Hobby nicht mehr weiterkomme, bitte helft mir !


tama
 
_xxx_
_xxx_
Registrierter Benutzer
Zuletzt hier
17.02.18
Registriert
17.07.06
Beiträge
11.679
Kekse
20.648
Ort
Benztown-area
Mit Lexicon Omega solltest Du direkt am Monitor-Ausgang von Omega mithören bzw. da Deine Monitore oder Kopfhörer anschließen. In der Recording-Anwendung das Monitoring der jeweiligen Spur ausschalten und alles nur über Omega machen. Dann siehst Du keine Latenz mehr, weil Omega sich darum kümmert das ganze zu "verstecken".
 
T
Tama24
Registrierter Benutzer
Zuletzt hier
16.11.09
Registriert
11.07.09
Beiträge
16
Kekse
0
Ort
03048 Cottbus
Supi Danke, es läuft, jiiiiha, Danke danke danke.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben