Aufnamen am PC, was beachten


T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
hi leute, hab hier dieses eine programm amplitube aufm pc,
und dachte mir einfach kaufste dir nen klinken kabel adapter und schließe an die soundkarte an und los gehts..
nur bin ich mir jtz nicht sicher ob das so eifnach ist..
ich erhoffe mir nicht den supersound, aber kann ich einfach die gitarre an die karte anschließen?.. line in?

hatte mal nen kollegen der hatte da auch so, und bei dem ka der sound aus den boxen immer ne halbe sekunde später raus, als er gespielt hatte..
 
Eigenschaft
 
el_hombre
el_hombre
Registrierter Benutzer
Zuletzt hier
22.12.20
Registriert
05.03.07
Beiträge
523
Kekse
1.583
Ort
Berlin
Hi,

du brauchst ein Audio-Interface, praktischerweise im USB Format. Ein Audio-Interface ist nichts anderes als eine Soundkarte, die allerdings hochwertige Wandler verbaut haben (das analoge Signal der Gitarre wird von der Soundkarte "digitalisiert", danach wirds durch den Rechner mit den ganzen Programmen gejagt, wird danach von der Karte wieder "analogisiert" und kommt schließlich aus den Boxen). Diese Audio-Interfaces wurden extra dafür hergestellt die Signale von deinem Instrument/Mikrofon so schnell und gut es geht zu verarbeiten, daher erreicht man damit auch eine niedrige Latenz (Verzögerung).
Normalen Soundkarten fehlt hierfür der Treiber, deswegen auch die Latenz bei deinem Freund. Da kann man sich auch Abhilfe schaffen indem man sich den ASIO4ALL Treiber ausm Netz besorgt, besser wäre natürlich ein Interface. :p
Desweiteren passen Audio-Interfaces dein hochohmiges Gitarrensignal auf Line-Level an, was normale Soundkarten ebenfalls nicht machen. Das macht sich in erster Linie im Sound bemerkbar.

Hier kannst du dich ja mal ein bisschen umsehen. Oft empfohlene Geräte sind die TonePorts von Line6, M-Audio Fast Track (Pro) und Tascam Geräte. Hier im Board findest du sicher genug Infos zu den jeweiligen Geräten. :great:

mfg hombre
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
14.06.22
Registriert
09.11.03
Beiträge
16.603
Kekse
60.340
hi leute, hab hier dieses eine programm amplitube aufm pc

und bei dem ka der sound aus den boxen immer ne halbe sekunde später raus, als er gespielt hatte..

Ist die Software denn ordnungsgemäß lizensiert und freigeschaltet?
 
tester1234
tester1234
Gesperrter Benutzer
Zuletzt hier
10.10.08
Registriert
29.06.08
Beiträge
56
Kekse
130
Ort
Hinterm Schreibtisch
Ja, Gitarre einfach in den Line-In zu spielen ist möglich. Entscheidend ist die Software, die den Rest macht. Da kann man grundsätzlich sagen:

Latenz in ms = (100ms/Anzahl der Softwarelizenzen)*Preis der Software

Je mehr Lizenzen man hat und desto billiger die Software, desto geringer fällt die Latenz aus. Geht die Zahl der Lizenzen dagegen gegen Null und ist der Preis der Software hoch, wächst auch die Latenz entsprechend an. (Im Grenzfall gegen unendlich).

Ich mach es immer so: Die Gitarre geht direkt in den Line-In meiner Onboard-Soundkarte. Amplitube binde ich dann als Plugin in Nuendo ein. Dann noch ein paar Effekte aus dem Waves Platinum Bundle drüber gelegt - fertig ist der Sound. Problem ist halt die Latenz. Aber man gewöhnt sich dran, einfach stumm einspielen und anschließend die Spur ein wenig verschieben geht auch. Notfalls einfach mal ne Try-Before-You-Buy Version von Guitar Rig 3 oder Waves GTR 3 probieren, oft gibt es große Geschwindigkeitsunterschiede.
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
Hi,

du brauchst ein Audio-Interface, praktischerweise im USB Format. Ein Audio-Interface ist nichts anderes als eine Soundkarte, die allerdings hochwertige Wandler verbaut haben (das analoge Signal der Gitarre wird von der Soundkarte "digitalisiert", danach wirds durch den Rechner mit den ganzen Programmen gejagt, wird danach von der Karte wieder "analogisiert" und kommt schließlich aus den Boxen). Diese Audio-Interfaces wurden extra dafür hergestellt die Signale von deinem Instrument/Mikrofon so schnell und gut es geht zu verarbeiten, daher erreicht man damit auch eine niedrige Latenz (Verzögerung).
Normalen Soundkarten fehlt hierfür der Treiber, deswegen auch die Latenz bei deinem Freund. Da kann man sich auch Abhilfe schaffen indem man sich den ASIO4ALL Treiber ausm Netz besorgt, besser wäre natürlich ein Interface. :p
Desweiteren passen Audio-Interfaces dein hochohmiges Gitarrensignal auf Line-Level an, was normale Soundkarten ebenfalls nicht machen. Das macht sich in erster Linie im Sound bemerkbar.

Hier kannst du dich ja mal ein bisschen umsehen. Oft empfohlene Geräte sind die TonePorts von Line6, M-Audio Fast Track (Pro) und Tascam Geräte. Hier im Board findest du sicher genug Infos zu den jeweiligen Geräten. :great:

mfg hombre
ok danke fuer die infos, ich weis ist besser mit so einem gerät hat meine lehrer auch und ist recht gut der sound..

ich werde aber erst mal jetzt den treiber drauf machen und gucken was so geht,
€. hab den gerade installiert. da ist jetz nur nen fenster wo ich einen regler (Asio Puffergrösse = xxx Sampels) einstellen kann. und damit kann ich diese latenz dann einstellen?

danke;)
Ist die Software denn ordnungsgemäß lizensiert und freigeschaltet?
da stand in 10 tagen wird daraus ne demo wenn ich kein key angeben, also schätze mal hab ich dann 10 tage:)
Ja, Gitarre einfach in den Line-In zu spielen ist möglich. Entscheidend ist die Software, die den Rest macht. Da kann man grundsätzlich sagen:

Latenz in ms = (100ms/Anzahl der Softwarelizenzen)*Preis der Software

Je mehr Lizenzen man hat und desto billiger die Software, desto geringer fällt die Latenz aus. Geht die Zahl der Lizenzen dagegen gegen Null und ist der Preis der Software hoch, wächst auch die Latenz entsprechend an. (Im Grenzfall gegen unendlich).

Ich mach es immer so: Die Gitarre geht direkt in den Line-In meiner Onboard-Soundkarte. Amplitube binde ich dann als Plugin in Nuendo ein. Dann noch ein paar Effekte aus dem Waves Platinum Bundle drüber gelegt - fertig ist der Sound. Problem ist halt die Latenz. Aber man gewöhnt sich dran, einfach stumm einspielen und anschließend die Spur ein wenig verschieben geht auch. Notfalls einfach mal ne Try-Before-You-Buy Version von Guitar Rig 3 oder Waves GTR 3 probieren, oft gibt es große Geschwindigkeitsunterschiede.
ist schon etwas komplizierter^^.. aber danke;)
 
el_hombre
el_hombre
Registrierter Benutzer
Zuletzt hier
22.12.20
Registriert
05.03.07
Beiträge
523
Kekse
1.583
Ort
Berlin
Ja, Gitarre einfach in den Line-In zu spielen ist möglich. Entscheidend ist die Software, die den Rest macht. Da kann man grundsätzlich sagen:

Latenz in ms = (100ms/Anzahl der Softwarelizenzen)*Preis der Software

Je mehr Lizenzen man hat und desto billiger die Software, desto geringer fällt die Latenz aus. Geht die Zahl der Lizenzen dagegen gegen Null und ist der Preis der Software hoch, wächst auch die Latenz entsprechend an. (Im Grenzfall gegen unendlich).

Darf ich fragen was du hier für einen Nonsens in die Welt setzt!? :screwy:

mfg hombre
 
P
Pen2
Registrierter Benutzer
Zuletzt hier
04.11.11
Registriert
04.06.08
Beiträge
7
Kekse
0
Ja, Gitarre einfach in den Line-In zu spielen ist möglich. Entscheidend ist die Software, die den Rest macht. Da kann man grundsätzlich sagen:

Latenz in ms = (100ms/Anzahl der Softwarelizenzen)*Preis der Software

Je mehr Lizenzen man hat und desto billiger die Software, desto geringer fällt die Latenz aus. Geht die Zahl der Lizenzen dagegen gegen Null und ist der Preis der Software hoch, wächst auch die Latenz entsprechend an. (Im Grenzfall gegen unendlich).

:screwy: Was is' los?
Das klingt wirklich seeeehr interessant.
Wie willst du denn bitte eine geringere Latenz mit zusätzlich erworbenen Software Lizenzen erklären?
Ich meine wenn ich mir 10 mal Windows XP lizensiere, läuft es doch deswegen auch nicht schneller oder gar besser :)
 
tester1234
tester1234
Gesperrter Benutzer
Zuletzt hier
10.10.08
Registriert
29.06.08
Beiträge
56
Kekse
130
Ort
Hinterm Schreibtisch
Les dir mal die geschlossenen Threads in der Recording/Software-Ecke durch, da kann man klar sehen, dass die Leute ohne Lizenz und mit onboad-audiointerface, aber mit teurer Software wie Cubase/Nuendo... die längsten Latenzen haben, zum Teil 0,5 bis 1 Sec.

Hier ein Beispiel: https://www.musiker-board.de/vb/software/291499-nuendo-aufnehmen.html

Ich hab sogar noch eine Variable vergessen in der Gleichung: Das Audiointerface. Je billiger das Audiointerface, desto länger die Latenz.

Es muss also lauten:

Latenz = 100ms * Softwarepreis/(Zahl der Lizenzen * Qualität des Interface)
 
mindlessjay
mindlessjay
Registrierter Benutzer
Zuletzt hier
26.09.19
Registriert
12.04.06
Beiträge
648
Kekse
462
Ort
Berlin
Humor müsste man mit Smileys erkenntlich machen...
 
LongLostHope
LongLostHope
Registrierter Benutzer
Zuletzt hier
02.10.18
Registriert
05.04.05
Beiträge
3.420
Kekse
8.971
Ort
Bodensee
Ich mach das einfach so:

Amp
--> Shure SM57 Abnahme-Mikro
--> kleines Behringer-Mischpult
--> Mikro-In der Soundkarte
--> Asio4All
--> Aufnahme-SW

Und die Ergebnisse sind Studioreif.
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
hi ich wieder, vll könnt ihr mir helfen..

also hab die gitarre jetz mit dem adapter ins line in reingesteckt.. so..

jezt hab ich erst mal aufgederht und ja!!! soudn!!! nicht wirklicj laut aber es kommt was.

nur jetzt hab ich diese amplit. aufgemacht und es kam erst mal kein signal an..dann hab ich an meinen treiberprogramm bissl rumgespielt und es kam ein signal im programm an..
nur so dermaßen von scheiße... das teil überreagiert die ganze zeit.. die pegel gehen alle auf rot und es rauscht und piepst hier vor sich hin..



wo ist der fehler.... ich hab dieses programm da installiert.."asio4all" weis aber nicht was ich jtz damit machen soll...

wieso piepst es und kreischt es so sehr^^..

hier mal nen screen von dem prog., asio4all und meinen treiberprogramm unten..


und die pegel unten also input und master sind voll auf rot


 
tester1234
tester1234
Gesperrter Benutzer
Zuletzt hier
10.10.08
Registriert
29.06.08
Beiträge
56
Kekse
130
Ort
Hinterm Schreibtisch
Du musst sowohl bei deinem Soundkartentreiber, als auch in dem Programm (den Input-Drehregler unten links), erstmal die Line_in Pegel auf ein Maß reduzieren, dass die Eingänge nicht übersteuern. Dann alle Eingänge (z. B. Mikro), die du nicht benutzt stummschalten. Dann Gitarre spielen und aufnehmen ;-)
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
ok muss ich mal jetzt versucheb, ich glaub aber das ich es eben acuh so gemacht hab.. und trotzdem..achja und eben gabs nen signal in normaler lautstärkler.. aber ich konnte nichts nutzen also immer clean egal welchen amp und welches effektgerät--etc.


was hat das denn mit diesem asio ansich:)?
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
hey.. hab jetz wieder iwas rumgefuchtelt..

der tuner im programm erkennt jetzt das signal also ich kann stimmen.. aber ist immer noch der nomale clean sound und ich kann nichts nutzen(amp,effekt) da ändert sich überhaupt nichts..
 
tester1234
tester1234
Gesperrter Benutzer
Zuletzt hier
10.10.08
Registriert
29.06.08
Beiträge
56
Kekse
130
Ort
Hinterm Schreibtisch
ASIO ist einfach nur ein spezieller Audio-Treiber, der dir geringe Latenzen ermöglicht. Musst mal testen wie gering die sein können bevor es anfängt zu knacken. Meist so zwischen 2- 8 ms.
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
ASIO ist einfach nur ein spezieller Audio-Treiber, der dir geringe Latenzen ermöglicht. Musst mal testen wie gering die sein können bevor es anfängt zu knacken. Meist so zwischen 2- 8 ms.

ich las dat mal mit diesem asio, weil immer wenn ich das auswähle beim amplitube.. genau dann fängt es an zu schreien die sache..

ok also müsste ich jetz nur noch wissen wieso ich nur nen clean sound habe und ich nichts benutzen kann..weiste da iwas?

ich probiere hier rum aber nichts
 
LongLostHope
LongLostHope
Registrierter Benutzer
Zuletzt hier
02.10.18
Registriert
05.04.05
Beiträge
3.420
Kekse
8.971
Ort
Bodensee
Hast du bei der SW die richtigen Ein- und Ausgänge eingestellt? Damit kannst du evtl auch noch rumprobieren.

Ansonsten sit da ne Ferndiagnose unmöglich, da müsst ich dransitzen um was rauszufinden.
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
Hast du bei der SW die richtigen Ein- und Ausgänge eingestellt? Damit kannst du evtl auch noch rumprobieren.

Ansonsten sit da ne Ferndiagnose unmöglich, da müsst ich dransitzen um was rauszufinden.
in 6stunden müsstes du da sein.. also hau rein:)


sw? software?.. wo stell ich das denn genau ein.. eigentlich müsste das ja rictug sein weil erkennen tut er ja jetzt was... aber wenn ich was umschalzten will oder effekt passiert nichts bleib clean
 
T
tido11
Gesperrter Benutzer
Zuletzt hier
18.08.14
Registriert
07.06.06
Beiträge
548
Kekse
710
Hast du bei der SW die richtigen Ein- und Ausgänge eingestellt? Damit kannst du evtl auch noch rumprobieren.

Ansonsten sit da ne Ferndiagnose unmöglich, da müsst ich dransitzen um was rauszufinden.

ich hab mal ein video aufgenommen, und manchmal irgenend nen müll dabei gespielt und zwicshen den verschieden möglichkeiten rumgecklickt... vll kann man so was sehen:)


http://de.youtube.com/watch?v=T8kroWT0wXg
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben