Ax3000g Ultrabass???

von nichtinuse, 05.11.05.

  1. nichtinuse

    nichtinuse Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.05   #1
    Hi all!

    Ich habe mir vor kurzem das AX3000G zugelegt.
    Nun wenn ich es an unsere PA anschließe gibt es ein mörderischen bass wenn ich die Saiten mit verzerrtem sound gedämpft anspiele! Und diese hört kaum auf das brummt alles und brummt... und ich hör noch kaum den eigentlichen sound.
    Wenn ich mein AX an mein AMP anschließe passiert sowas nicht aber da hört sich das auch irgendwie ohne druck weil der bass dann fast ganz weg ist.
    Ist das bei euch auch so mit der PA? Habe bald ein Gig muss irgendwie entschieden wie ich spiele etc :/
    Ach ja. Angeschlossen habe ich es folgender maßen... Gitarre -> AX3000G Headphones output -> Mixer -> PA

    Liegt es vielleicht daran dass ich es in den Kopfhörerausgang gesteckt habe?? Mit zwei klinkenkabeln habe ich es noch nicht ausprobiert da unser mixer cynch eingänge hat... und da .. ihr wisst schon.
    und da dachte ich mit headphones ist es gleich stereo und naja...

    ich hoffe ihr könnt mir helfen!

    mfg
    nichtinuse
     
  2. strichmannl

    strichmannl Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    21.04.13
    Beiträge:
    349
    Ort:
    Ilmenau
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 06.11.05   #2
    Was für eine Globale und Presetgebundene EQ einstellung hast du verwendet ?
     
  3. nichtinuse

    nichtinuse Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #3
    AUf dem AX
    Bass: 70
    Mid: 60
    Terr: 70

    so ca die werte es hängt auch nicht stark von diesen ab nur wenn man vielleicht terr 100 und bass 0 und mid 0 macht.
    und auf dem mixer alles 50 sag ich ma also alle regler in der mitte wegen dem gesang der noch drüber läuft.
     
  4. strichmannl

    strichmannl Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    21.04.13
    Beiträge:
    349
    Ort:
    Ilmenau
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 06.11.05   #4
    Und bei der Globalen Einstellung ? Ich mein die Einstellung, die eigentlich direkt für einen Wechsel vom Verstärker zur PA gemacht wurde... hast du sie wenn du in die PA gehst auf Line stehen ?
     
  5. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 06.11.05   #5
    bei der globalen einstellung kannst wählen zwischen (1) kleiner amp, (2) großer amp, (3) stack) und (4) line (also direkt in die PA).
    um das auszuwählen, musst du unter dem display auf "global" klicken.
    weiß net ob das auch am kopfhörerausgang liegen kann. probier mal den normalen output, weil der kopfhörerausgang ja schon frequenz-korrigiert ist (oder wie das exakt heißt)
     
  6. nichtinuse

    nichtinuse Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #6
    ja line ist eingestellt
     
  7. strichmannl

    strichmannl Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    21.04.13
    Beiträge:
    349
    Ort:
    Ilmenau
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 06.11.05   #7
    Probier doch mal nen ordentlichen Kopfhörer am Kopfhörerausgang, dann weißt du erstmal, ob es an derm Ausgang, an deinen Einstellungen oder an der PA liegt... ich habe glaube ich an unserer PA auch etwas die Bässe zurückgedreht...
     
  8. nichtinuse

    nichtinuse Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #8
    mit kopfhörern tritt der effekt nicht wirklich auf
     
  9. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 06.11.05   #9
    dann wirds wohl daran liegen... ;) probier mal den normalen line ausgang (links/mono; rechts)
     
  10. nichtinuse

    nichtinuse Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #10
    jo glaub auch... dann muss ich mir wohl noch soein kackkabel kaufen
     
  11. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 06.11.05   #11
    nagut, wird nicht die welt kosten. willst du stereo spielen?
     
  12. nichtinuse

    nichtinuse Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #12
    ja wär besser.
    5 eur kostet das kabel. is wirklich nich die welt :)
    aber ein weiter weg für mich.. ;)
     
  13. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 06.11.05   #13
    habt ihr auch eine stereo-PA? stereo spielen kommt ziemlich geil, besonders bei stereo chorus oder bei nem phaser.
     
  14. nichtinuse

    nichtinuse Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    26.04.12
    Beiträge:
    17
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.05   #14
    jo haben wir. rotary find eich bei stereo auch klasse :)
    ich finde irgendwie keine großen erklärungen zu den einzelnen effekten. z.B. was der unterschied ziwschen Mod und analog delay ist etc. im handbuch steht nur delay aus 80 gern in einer gelben box oder so.. wiklich hilfreich ist das nicht. das ist mein erstes effektgerät. d.h. ich bin davor noch nie mit effekten konfronitert und hab kein plan. weiß jemand hilfreiche links oder so?

    thx im vorraus
     
  15. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 06.11.05   #15
    links weiß ich jetze nicht so außer http://www.korg-guitar.de/produkte/toneworks/produkt.php?p_ref=11-1453 , ist aber auch nicht so hilfreich.
    in der "gitarre & bass" 10/05 steht das alles sehr schön erklärt drin, zu jedem effekt.

    aber zum beispiel der unterschied zwischen mod delay und analog delay ist, dass das analog delay einen alten delay-"recorder" simuliert. d.h. früher hat man das signal analog aufgenommen und dann nach dem gewünschten zeitraum wieder abgespielt, so kam der delay-effekt zustande. des mod(ern) delay wird digital aufgezeichnet und dann nach der gewünschten zeit wiedergegeben. hier ist es auch leichter das delay in "reverse" wiederzugeben, da es einfach nur rückwärts wiedergegeben wird. mit nem analog delay stell ich mir das schwerer vor...

    bei fragen einfach fragen (von mir aus auch per PN um den thread nicht in die offtopic zu schieben)
     
Die Seite wird geladen...

mapping