Bass an PC - Welche Einstellungen müssen vorgenommen werden?

von Fender Parc, 12.01.07.

  1. Fender Parc

    Fender Parc Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.06.16
    Beiträge:
    251
    Zustimmungen:
    2
    Kekse:
    190
    Erstellt: 12.01.07   #1
    MOin Moin!

    So, hab ein kleines Problemchen mit dem Recorden. Mein Amp Warwick Cab 30 hat einen "Line Out". Habe dafür mir heute ein Kabel geholt ( ein Ende Klinke 6,3 mm, das andere 3,5 mm / stimmt das?). So Klinke 6,3 in Line Out des Amps, Klinke 3,5 in "Line In" der Soundkarte. Zur Soundkarte, habe eine Onboard, sowie eine Audigy 2. Doch bei beiden funzt nix. Lautstärke habe ich auf Maximum gestellt.
    Meine Vorgehensweise:
    Habe, wenn ich Klinke 3,5 in irgendeine der zahlreichen Buchsen gesteckt habe, habe ich alle Modis ausprobiert...Mikro, Line, Was sie hören......hat aber auch nichts gebracht....
    In das rot umkreiste soll es rein, richtig?
    Audigy.....und wo soll es da rein?

    Bitte um Rat....
    fender parc

    PS: Der Recorden-thread hab ich auch schon geschrieben, jedoch antwortet dort keiner!
     
  2. bass_maurice

    bass_maurice Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    940
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    484
    Erstellt: 12.01.07   #2
    ansich müsste das funktionieren und du musst meiner meinung nach in das ganz rechts auf dem zweiten bild...
    das müsste dann eig funktionieren, ansonsten hast du das kabel und den line out schon getestet?
    hof das hilft dir
    maurice
     
  3. Jay-P

    Jay-P Registrierter Benutzer

    Im Board seit:
    09.09.06
    Zuletzt hier:
    7.03.11
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    360
    Erstellt: 12.01.07   #3
    Also, du kannst eigtl entweder den Mikrofon-Eingang oder den Line-In-Eingang benutzen. Welcher der beiden besser zum Recorden geeignet ist, weiß ich nicht. Der rot umkreiste ist in diesem Fall der Line-In. Bei deiner Audigy dürfte der zweite von rechst der Line-In sein und der daneben der Mikrofon-Eingang. Denk dran, dein Recording Programm auf den richtigen Eingang einzustellen.

    Jay-P
     
  4. !mhm!

    !mhm! Registrierter Benutzer

    Im Board seit:
    22.04.05
    Zuletzt hier:
    21.07.13
    Beiträge:
    815
    Ort:
    Stuttgart
    Zustimmungen:
    1
    Kekse:
    138
    Erstellt: 12.01.07   #4
    In der Taskleiste ist ganz Rechts ein Lautsprecher-Symbol (je nach einstellung)
    Ansonsten über Start->Systemsteuerung->Sounds und Audiogeräte->erweitert

    und da nachschaun wie Laut der Line-In Kanal ist.

    Bei manchen Pcs musst du auch erst im Programm der Soundkarte den Line-In Kanal "zuweisen". Das sollte sich eigentlich auch irgendwo in der Systemsteuerung finden lassen.
     
  5. bass_maurice

    bass_maurice Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    940
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    484
    Erstellt: 12.01.07   #5
    Nimm auf jeden fall den line in!!! Ein freund von mir hat sich mal den mikro in damit zerschossen dass er den kopfhörer ausgang an den mikroeingang angeschlossen hat und dann hats seinen mikro in zerhauen :screwy:
     
  6. zed

    zed Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    12.12.15
    Beiträge:
    381
    Ort:
    Dresden
    Zustimmungen:
    11
    Kekse:
    682
    Erstellt: 12.01.07   #6
    Wär hängt denn auch seine Kopfhörer an den Mikroeingang? :screwy:
    Geht hier um einen Bass. Ich habe schon sehr gute Aufnahmen (und vor allem rauschfrei) mit dem Mikrofoneingang geschafft. Das mit einem passiven Bass und Mikrofonverstärker! Vielleicht solltest du den mal einschalten. Entweder bei deinen SOundkartentreibern oder in der Systemsteuerung. Ich würde in jedem Fall die Audigy nehmen und nicht das Onboardding!

    Gruß
     
  7. bass_maurice

    bass_maurice Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    940
    Ort:
    Berlin
    Zustimmungen:
    1
    Kekse:
    484
    Erstellt: 12.01.07   #7
    da hast du aber was falsch verstanden...er ist vom kopfhörer ausgang seines AMPS in den mikrofon in gegangen nicht mit einem paar kopfhörern in den mic in...das würde ja nochj weniger sinn machen :screwy:
    sorry fürs missverständnis.
     
  8. Fender Parc

    Fender Parc Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.06.16
    Beiträge:
    251
    Zustimmungen:
    2
    Kekse:
    190
    Erstellt: 12.01.07   #8
    So hi, bissle ausprobiert....momentan will nur der "Mikrofon-Eingang" was wiedergeben....aber ich hab schon was gehört.


    Erstmal danke für die zahlreichen mehr oder weniger hilfreichen Antworten!
    fender parc
     
  9. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 13.01.07   #9
    Aus dem Kopfhörer-Ausgang kommt auch mehr Leistung, als aus einem handelsüblichen Mikrofon, d.h. der Mic-In an der Soundkarte ist einfach abgeraucht wegen Überlastung. Ist aber nicht Schade drum. Ich habe noch keine Soundkarte gesehen, bei der diese Biester deutlich bessere Qualität abgeliefert hätten als meine Telefon... Zum Output eines E-Basses muß man fairerweise natürlich sagen, dass ein aktiver Bass wohl auch besser im Line-In aufgehoben ist, während ein passiver meistens am Mic-In funktionieren dürfte (aber wie gesagt: Wenn´s nicht völlig scheiße klingen soll, würde ich den Mic-In ohnehin nicht verwenden!).
    Am besten dürfte das Ergebnis aber werden, wenn Du zwischen den Bass und die Soundkarte einen Preamp hängst (z.B. kannst Du den Line-In der Karte mit dem evtl. vorhandenen Line-Out Deines Bassamps füttern, oder kauf Dir ein kleines Mischpult oder z.B. einen Behringer BDI oder oder oder). Dabei wirst Du feststellen, dass Deine Aufnahme aber nicht auf beiden Stereokanälen liegt, sondern nur links oder rechts - dagegen helfen notfalls Adapter.
     
  10. sirweasel

    sirweasel Registrierter Benutzer

    Im Board seit:
    02.07.05
    Zuletzt hier:
    23.11.16
    Beiträge:
    347
    Ort:
    Wien, Österreich
    Zustimmungen:
    7
    Kekse:
    269
    Erstellt: 13.01.07   #10
    @Fender Parc: Hast du auch in den Einstellungen den Line-Out ausgewählt? Ich weiß jetzt nicht wie es mit der Audigy ist. Ich habe nur ne alte SoundBlaster 16 PCI karte. Da kann ich nur entweder Line-In oder Mikro verwenden. Da muss ich in der Taskleiste auf den Lautsprecher doppelt klicken dann geht da das Fenster mit den Reglern auf. Dann auf Optionen->Eigenschaften. Dann steht da Mixer (da müsste man die Soundkarte auswählen können), darunter dann Lautstärke regeln für...da auf Aufnahme klicken, danach kann man sich unten noch aussuchen welche regler angezeigt werden sollen (also LineIn und Micro sollten angeklickt sein). ->OK und da sollten dann die Regler erscheinen fürs Mikro und den LineIn und unter den Reglern hab ich so ein Kasterl zum Auswählen. Vielleicht ist ja da der Fehler...ich habe meinen zumindest schon mal am LineIn angehängt ghabt.
     
  11. Ugly Bass Player

    Ugly Bass Player Registrierter Benutzer

    Im Board seit:
    15.10.04
    Zuletzt hier:
    3.09.16
    Beiträge:
    194
    Zustimmungen:
    1
    Kekse:
    26
    Erstellt: 13.01.07   #11
    ich hab auch mal eine ähnliche frage:
    und zwar würde ich gerne gleichzeitig das wave signal und das micro/line-in Signal mitrschneiden. gibt es kostenlose programme die das können?
     
Die Seite wird geladen...

mapping