Bass Hardware...seltsame Werte

von Hideto, 22.07.08.

  1. Hideto

    Hideto Registrierter Benutzer

    Im Board seit:
    12.11.04
    Zuletzt hier:
    7.09.15
    Beiträge:
    854
    Ort:
    Hamburg
    Zustimmungen:
    241
    Kekse:
    2.582
    Erstellt: 22.07.08   #1
    Also ich muss ein Poti in einem Bass ersetzen. Es ist glaube ich das Tone Poti (weils das einzige mit Kondensator is). Aber auf dem Poti Steht
    470kB
    auf dem Kondensator
    PLESSEY
    .047/10
    250V -
    1.50MKT (oder HKT)
    Is das überhaupt ein Kondensator? Oder kann ich hier auch normale Poti/Kondensator aus einer Gitarre verwenden (500KOhm)
    Der Bass ist sehr alt und auch die Elektronik is...merkwürdig, denn von dem Poti geht gar kein Kabel weg...sehr verwunderlich
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 22.07.08   #2
    Das ist ein normaler Kondensator mit 47 nF wenn ich das richtig deute. Du kannst natürlich die normalen Potis nehmen, zwischen 470k und 500k ist ja kaum ein Unterschied.
     
  3. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 22.07.08   #3
    Servus Hideto,

    dein Vorbesitzer hat wahrscheinlich das Tone-Poti abgeklemmt. Das macht man gerne, wenn man es eh nicht benutzt, da es auch voll aufgedreht ein wenig Höhen "schluckt" (siehe Guitar Letter II, in meiner Signatur).

    Vielleicht brauchst Du also gar kein neues Poti, sondern kannst die Tone-Regelung wieder normal anschließen.

    Das hier hilft Dir vielleicht auch weiter (siehe Seite 26):

    http://www.groovemonster.de/content...chaltplansammlung-E-Bass-Bassschaltungen1.pdf

    Gruß Bernhard
     
  4. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 22.07.08   #4
    sorry, Doppelpost
     
Die Seite wird geladen...

mapping