Battery timing problem HELP!!!

von Todde, 11.02.05.

  1. Todde

    Todde Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.05   #1
    moin,

    wie kann es angehen, daß sich der klang des schlagzeugs, welches man mit der battery programmiert hat, bei einem taktwechsel im song verändert. die snare klingt urplötzlich total hoch. wie kann ich das abstellen??? ich verzweifel hier noch, daß ist nämlich neu, vorher war alles normal :confused: :confused: :confused:
     
  2. kosh

    kosh Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    19.03.13
    Beiträge:
    613
    Zustimmungen:
    3
    Kekse:
    1.696
    Erstellt: 12.02.05   #2
    Hmm, merkwürdiges Problem, wäre mir noch nie untergekommen.
    Handelt es sich denn nur um einen Taktwechsel, also wie von 4/4 auf 7/8, oder ändert sich das Tempo auch (z.B. 120 BpM ---> 150 BpM)? Allerdings sollte selbst bei einem tempowechsel so etwas nicht vorkommen. Hmm, vielleicht liegt das Problem an der Soundkarte, bzw. den Treibern.
    Hast Du mal versucht den Battery neu zu installieren?
     
  3. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #3
    ich habe grad mal das kit neu geladen und siehe da, weg ist das problem. allerdings habe ich jetzt ein neues und zwar knackser. hab schon versucht die lautstärke zu reduzieren, da ich dachte, daß es vielleicht an einem übersteuerten ausgang liegt. auch beim einfrieren der samples hört man es noch, kann also eigentlich nicht am speicher liegen. ne idee?
     
  4. kosh

    kosh Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    19.03.13
    Beiträge:
    613
    Zustimmungen:
    3
    Kekse:
    1.696
    Erstellt: 12.02.05   #4
    Knackser bekomme ich hier und da auch mal zu hören. Das liegt entweder daran, dass der Computer zuviel leisten muss, srpich. seine Reserven zur Neige gehen, oder ein anderes gerät im Rechner stört, so hatte ich mal Probleme sobald meine onboard Netzwerk Karte aktiviert war.

    Wenn das Problem von jetzt auf gleich aufgetaucht ist, hilft es vielleicht ertmak einen verträumten Neustart zu machen. Vielleicht ist auch wieder mal eine Dfragmentierung der Festplatte nötig. Gründe für Knackser gibt es fast wie Sand am Meer.
     
  5. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #5
    ouhauaha, dann werd ich mal suchen. bock auf nen gig in kiel?
     
  6. kosh

    kosh Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    19.03.13
    Beiträge:
    613
    Zustimmungen:
    3
    Kekse:
    1.696
    Erstellt: 12.02.05   #6
    Normalerweise haben wir immer Bock auf Gigs. Kommt darauf an wann, wo, wie und so weiter...
    Da wäre PM vielleicht angebrachter...
     
  7. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #7
    jo, machen wir so, nochmal auf die knackser, hab neu gestartet ist immer noch da, daß problem. wäre ja alles nicht so wild, wenns nicht auch im mixdown auftreten würde, ich hab echt keinen plan...
     
  8. kosh

    kosh Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    19.03.13
    Beiträge:
    613
    Zustimmungen:
    3
    Kekse:
    1.696
    Erstellt: 12.02.05   #8
    Sind die Knackser rhythmisch, oder treten sie vereinzelt und arhythmisch auf?
     
  9. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #9
    arhythmisch, vorzugsweise bei becken aber auch bei drums...
     
  10. kosh

    kosh Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    19.03.13
    Beiträge:
    613
    Zustimmungen:
    3
    Kekse:
    1.696
    Erstellt: 12.02.05   #10
    Hmmm, also da weiss ich jetzt auch nicht weiter. Ich würde jetzt zuerst mal die Samples überprüfen, obwohl ich mir nicht vorstellen kann, dass die sich irgendwie geschrottet haben könnten. Wenn die Knackser nur beim Battery auftauchen, würde ich es erstmal mit einer Neuinstallation probieren, wenn sie alle Spuren betreffen vielleicht einmal die Soundkarte neu installieren, gegebenenfalls die treiber aktualisieren.
     
  11. Todde

    Todde Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.03
    Zuletzt hier:
    11.09.06
    Beiträge:
    79
    Ort:
    Itzehoe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.02.05   #11
    tja, wird noch komischer, das passiert nur bei einem song alle anderen klingen normal?!?!?!?!??! :screwy:
     
  12. EvilSteve

    EvilSteve Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    26.06.11
    Beiträge:
    108
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.05   #12
    Tach!

    Schau Dir mal die Plattenauslastung an. Da gibt es kostenlose Tools im Internet. Die Auslastungsanzeige in Cubase ist ja eher lächerlich.
    Kann sein, daß die Samples zu groß
    sind. Bei Battery 2 kann man zusätzlich die max. Anzahl der gleichzeitig wiedergegebenen Samples enstellen. Kann auch ein Problem sein.
    Oder der PCI Bus ist einfach überlastet (gern gesehenes Problem bei RAID-Systemen).

    Ahoi
    EvilSteve
     
Die Seite wird geladen...

mapping