Behringer FCB-1010 brummt

von cyanite, 04.09.06.

  1. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 04.09.06   #1
    Hey,

    ich fürchte ich bin ein Opfer der Behringer Qualitätsprüfung geworden. Und zwar brummt mein FCB-1010 in angeschaltetem Zustand. Wenn ich einen Fuß auf eines der Pedale stelle ist das Brummen weg. Viel mehr kann ich dazu eigentlich nicht sagen. Vielleicht sollte ich mal messen, ob es ein 50Hz Brummen ist?

    edit: Anfangs hatte ich kein Brummen, aufgefallen ist es mir erst vor wenigen Wochen. Habe verschiedene Steckdosen durchprobiert, auch die, an der mein restliches Equipment hängt: Überall das Gleiche.

    Danke schonmal,
    Leon
     
  2. Gitarrierer

    Gitarrierer Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 05.09.06   #2
    Also, ein sehr geringes Brummen hab' ich auch. Wird wohl der Trafo sein. Ich hör' das allerdings nur, wenn ich mit dem Ohr ziemlich nah in der Nähe des Kaltgerätesteckers bin (so ungefähr der obere Teil des linken Pedals).
    Viel krasser finde ich das man eine gewisse Vibrations fühlt, wenn man den Fuß auf das linke Pedal stellt!

    Gestört hat mich das allerdings noch nicht ernsthaft...
     
  3. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 05.09.06   #3
    Also mein Brummen ist ziemlich aufdringelich und nervt in jeder Spielpause...
     
  4. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 05.09.06   #4
    musst halt immer den fuß drauf lassen :D

    rofl.. nene da hast irgendwo nen massefehler bzw ne masseschleife (also tip ich mal)

    weil wenn du mit deinem andren dich draufstellst und der andre auf der erde steht, hat die erde n niedrigeres potenzial und das brummen wird kwasi abgeleitet.

    oder bin i falsch?

    gruß
    hansi
     
  5. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 05.09.06   #5
    Also du tippst auf sowas wie ne unterbrochene Masseleitung? (Ich kenne mich ich der elektrotechnik nicht sonderlich aus)
     
  6. Nobsi666

    Nobsi666 Registrierter Benutzer

    Im Board seit:
    20.09.05
    Zuletzt hier:
    27.12.12
    Beiträge:
    70
    Ort:
    bei Speyer
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 05.09.06   #6
    Moschend ! Ich hatte das extreme Brummen erst, als ich das Teil aufgeschrtaubt hatte. Dannach waren wohl die Schrauben nimmer so feste und es brummte auch so tierisch. Also nochmal auf, geschaut dass alles gescheit anliegt (auch am Trafo geschaut), dann wieder FEST zu gemacht und gut is. Check it out !
     
  7. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 05.09.06   #7
    Das Brummen hat nen kumpel von mir auch mit seinem board (ich allerdings nich*fg*) und trotz aufschrauben und allen kinkerlitzchen brummt es immer noch weiter und lustig vorsich her !
    ich tippe einfach mal darauf das der transformator einfach langsam seinen geist aufgibt !


    Greetz darki !
     
  8. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 05.09.06   #8
    schonmal probiert den Amp (nur zum ausprobieren nicht als komplettlösung) von der Erde wegzunehmen (indem Du zum Beispiel Amp und treter an eine Leiste ansteckst und den Stecker von der Leiste durch eine Plastiktüte in eine Steckdose steckst, damit die Erdungsfähnchen nicht verbunden sind)? So kannst Du zumindest sehen ob das vom Netz kommt oder von Deinem Equipment.
    Wenn es vorher nicht war, kann es nur n Masseproblem sein.
    Wenn Du den Treter nicht dran hast, ist das Brummen dann weg?
    Wenn ja - dann liegts am Behringer und der hat ne lose Masse oder nen Link von Erde zu Masse.
     
  9. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 05.09.06   #9
    Amp von der Erdung nehmen? Das Brummen kommt nicht durch die Speaker sondern aus dem FCB 1010. Es genügt, wenn ich mich recht entsinne, die Leiste ans Netz zu hängen und anzuschalten, um das Brummen zu bekommen. Es besteht dann keinerlei Verbindung zum Amp.

    Mit aufschrauben bin ich Vorsichtig wegen der Garantie. Die Leiste ist glaube ich noch kein Jahr alt. Das Problem ist: Wenn ich reklamiere und zurück schicke kann ich nichts mehr schalten, ich bin auf die Leiste angewiesen.
     
  10. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 05.09.06   #10
    Grade mit meinem Drummer im Proberaum telefoniert:

    Das Gerät vibriert spürbar, durch leichten Druck auf die Pedale wird das brummen lauter, bei etwas stärkerem (z.B. Fuß drauf halten) geht das brummen weg. Ebenfalls wenn man sich auf beide Pedale stellt. Es handelt sich also wohl kaum um einen Massefehler oder elektronisch im allgemeinen, sondern einfach um einen losen Trafo oder so im inneren. Werde daher mal schauen ob ich beim aufschrauben was finde.
     
  11. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 05.09.06   #11
    Das mit übermäßig brummenden Netzteilen habe ich schon bei verschiedenen Behriger-Geräten beobachtet. Oft ist es wirklich ein rein mechanisches Problem, das mit ordentlich Festschrauben oder Unterlegen von Moosgummi o.ä. leicht zu beheben ist.

    Allerdings würde ich mir angesichts bestehenden Garantieanspruchs die Arbeit sparen. Wenn Du das FCB bei einem guten Händler gekauft hast, gibt Dir selbiger auch ein Ersatzgerät zur Überbrückung der Reparaturzeit, wenn Du ihm Deine Situation freundlich erklärst. Andernfalls würde ich bei einem der großen Online-Händler ein FCB ordern und hoffen, daß die Reparatur des brummenden Gerätes nicht länger als 30 Tage dauert... :D


    der onk
     
  12. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 05.09.06   #12
    Blöde Idee Verdammt blöde Idee....!!!!!!!! Nicht machen!!!!!!!!

    Das ist ne ziemlich gefährliche Sache, wenn dann durch irgendnen Defekt + auf das Gehäuse kommt hilft keine Sicherung, dann bräts dich! Also Finger weg!

    So...es brummt also wenn Amp und FCB im selben Stromkreis hängen!?

    Das kann an Netzinternen-HF-Störungen liegen. Es gibt extra im HiFi Bereich HF-Filter, die bekommt man eig auch einzeln recht günstig im E-Handel. Diese HF-Störungen machen (leider) einige Geräte....

    Ansonsten nimm halt 2 getrennte Stromkreise.
     
  13. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 05.09.06   #13
    Dem Brummen ist egal, an welcher Steckdose die Leiste hängt.

    Das mit dem 30 Tage Money Back is ne Idee. Aber ich hab grad kein Geld, und es steht n Auftritt an am 5.10. und vermackelte Geräte werden ungern zurück genommen denke ich ;)

    Edit:
    Ein Anruf bei Behringer ergab folgendes: Ich könnte es über den Fachhändler einschicken oder selber reparieren (würde dabei aber die Garantie verlieren). Das Problem ist bei Behringer bekannt und es liegt daran, dass sich mit der Zet der Trafo etwas löst. Zu beheben mit etwas Moosgummi, evtl. muss auch noch ne Schraube nachgezogen werden. Das werde ich auch so machen, denke ich, da ich den ganzen Umtausch-Wiggel gerade garnicht gebrauchen kann.
     
  14. The*Unforgiven

    The*Unforgiven Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    17.07.10
    Beiträge:
    5
    Ort:
    Bogen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.06   #14
    Ich bin auch schon am überlegen ob ich das nicht selber mache...
    das problem ist, dass ich das FCB1010 selber noch nicht aufgeschraubt habe. Ich habe es seit nem knappen halben jahr und habe auch das gleiche problem.
    Vielleicht könntest du das mal hier reinschreiben wie das "Aufschrauben und Reparieren des Boards" so gelaufen ist, würde eine Menge leute interessieren denk ich...
     
  15. cyanite

    cyanite Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 06.09.06   #15
    Ja, den Verdacht habe ich auch. Ich werd erst Fr wieder in den Proberaum kommen aber dann kann ich Berichten. Moosgummi kauft man ähm... im Baumarkt?
     
  16. 5daysWeekend

    5daysWeekend Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 06.09.06   #16
    Und im Bastelladen "kreativ" oder so heißen die eigentlich alle ;)
     
  17. schrauberisator

    schrauberisator Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    22.12.06
    Beiträge:
    3
    Ort:
    Lingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.09.06   #17
    TAch,

    Könntet ihr mir mal die sonstigen Qualitäten des FCB1010 aufzählen? Ich trage den GEdanken, so´n DIng anzuschaffen. Taugt das wat oder ist es das GEld nicht wert???
     
  18. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 08.09.06   #18
    Ich würde mal sagen, das Teil ist konkurrenzlos. Nicht nur in seiner Preisklasse; mir fällt auf Anhieb eigentlich garkein Board mit diesen Features ein... Custom-Anfertigungen mal außen vor.


    der onk
     
  19. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 09.09.06   #19
    Sehe ich sehr ähnlich, unter 200-250€ ist das Board absolut konkurrenzlos.
    Das Board ist stabil, kann sau viel und kostet nicht viel...besser gehts kaum.

    Ich verweise da auch gern mal nach hier -> https://www.musiker-board.de/vb/racks-midi/103784-review-behringer-fcb1010.html?highlight=fcb+review
     
  20. explorer76

    explorer76 Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.209
    Ort:
    RUHRGEBIET
    Zustimmungen:
    69
    Kekse:
    1.201
    Erstellt: 11.09.06   #20
    Kann mich dem nur anschließen und so ein Midiboard ist halt unwahrscheinlich bequem... alles mit einem Tastendruck umstellen zu können ist schon supergeil!

    Bequemer ists nur noch wenn man gar keine Effekte benutzt, aber da fehlt dann ja auch was :D .
     
Die Seite wird geladen...

mapping