Bias FX Aussetzer

von DjaiGM, 26.07.16.

Sponsored by
pedaltrain
  1. DjaiGM

    DjaiGM Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 26.07.16   #1
    Grüß euch! :)

    Ich habe mittlerweile Bias FX ausprobiert mit einem USB Interface von einem Freund und habe mir bereits das Mackie Onyx Blackjack bestellt.
    Der Sound war muss ich sagen echt klasse, aber ich habe leider ein Problem.
    Nach längerer Zeit spielen ist es manchmal für ne Sekunde komplett still und dann geht wieder alles oder es stellt sich für eine Sekunde auf einen cleanen Ton und geht danach wieder normal.
    Hin und wieder beginnt es nach längerer Zeit spielen auch zu rauschen und höhrt nicht auf bis ich z.B. in ASIO4ALL etwas umstelle.
    Ich nutze im Moment noch überall die Demoversionen, da ich zuerst will das alles funktioniert bevor ich viel Geld dafür ausgebe.
    Woran könnte das liegen?
    Ich habe bereits meine Audiotreiber, etc. aktualisiert aber es hat leider nichts geholfen.
    Auf meinem Laptop habe ich die gleichen Probleme.
    Wenn ich in Reaper eine Aufnahme starte passieren die Fehler mit der kurzen Stille oder dem kurzen umstellen auf einen cleanen Ton nach öfteren abspielen in ungleichmäßigen Zeitabständen. (ohne Interface, da ich momentan keines zur Hand habe)

    Ich benutze:
    -Reaper
    -Bias FX
    -ASIO4ALL
    -Windows 7 64bit
    -Boss BR80 (USB-Interface)
     
  2. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    19.06.18
    Beiträge:
    1.942
    Ort:
    München
    Zustimmungen:
    582
    Kekse:
    3.252
    Erstellt: 26.07.16   #2
    So war das bei mir auch bei der Demoversion.

    Ich würde auch nicht den ASIO4All Treiber nehmen sondern den von dem Interface.
    Ich schätze als PC wirst du keine totale Gurke da stehen haben, so dass es nicht daran liegt.
     
  3. DjaiGM

    DjaiGM Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 26.07.16   #3
    Ok also brauch ich mir wegen dem ersten Problem keine Gedanken machen.
    Bei mir haben die Standart-Treiber nicht funktioniert.
    Naja werde es testen sobald mein USB-Interface ankommt.


    Mein PC:
    -CPU: AMD FX6300 4.2GHz(übertaktet)
    -GPU: AMD Radeon R9 380X
    -MB: Asus M5A78L-M LE
    -RAM: 8GB DDR3 1600MHz
    -Netzteil: Cooler Master 500W
    -HDD: Toshiba P300 3TB
     
  4. Senchay

    Senchay Registrierter Benutzer

    Im Board seit:
    28.12.14
    Beiträge:
    2.375
    Ort:
    Bangkok
    Zustimmungen:
    1.437
    Kekse:
    6.700
    Erstellt: 27.07.16   #4
    Die Demo Version setzt jede Minute für ein paar Sekunden aus, sonst könnte man ja kostenlos benutzen. Ob das aber die Aussetzer sind die du meinst siehst du wenn du in der Zeit des Aussetzers mal in die Programm Oberfläche schaust. Denn immer wenn der Aussetzer kommt wird dort dick Demo Version angezeigt.

    Dann kann ich wie der Vorredner nur sagen: nimm die Asio Treiber vom Interface, nicht asio4all.
     
  5. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    19.06.18
    Beiträge:
    1.942
    Ort:
    München
    Zustimmungen:
    582
    Kekse:
    3.252
    Erstellt: 27.07.16   #5
    Also der Pc sollte das locker mitmachen. :great:
    Das mit dem Knacksen und Rauschen kannschon vom Asio Treiber kommen, deswegen schau erst mal ob die Probleme mit dem interface noch auftauchen.
     
  6. DjaiGM

    DjaiGM Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 27.07.16   #6
    Das Interface ist leider nocht nicht angekommen...
    Kann man mit den Treibern des Mackie Onyx Blackjack auch seinen Output aussuchen (z.B. meine Soundkarte des PC's) oder ist man gezwungen die Outputs des Interfaces zu nutzten?
    Mit dem Boss BR80 z.B. hatte ich mit den Original-Treibern nur die Möglichkeit die Outsputs des Interfaces zu nutzen.
    Wollte das ganze aber gleich über die Soundkarte (PC) laufen lassen (zum testen) und nahm deswegen die AISO4ALL Treiber da man dort sich die Outputs aussuchen kann.
     
  7. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    19.06.18
    Beiträge:
    1.942
    Ort:
    München
    Zustimmungen:
    582
    Kekse:
    3.252
    Erstellt: 27.07.16   #7
    Ich glaube nicht, dass das gehen wird. Denn du benutzt ja dann den Mackie Treiber und der wird die interne Soundkarte nicht unterstützen
    Außerdem ich würde es auch falls es geht nicht machen. Das Interface ist ja dafür da um gute Qualität mit möglichst geringer Latenz zu ermöglichen. Das haben die internen Soundkarten nicht so drauf.
     
  8. DjaiGM

    DjaiGM Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 27.07.16   #8
    Also wäre es am vernünftigsten wenn ich 1x Klinke 6,3 auf 1x Cinch hole (2 mal) und dann bei meiner Anlage anschließe?
    Das wäre bei meiner Harman Kardon z.B. Tuner,etc... oder?

    Tut mir echt leid wegen den blöden Fragen....
    [​IMG]
     
  9. Senchay

    Senchay Registrierter Benutzer

    Im Board seit:
    28.12.14
    Beiträge:
    2.375
    Ort:
    Bangkok
    Zustimmungen:
    1.437
    Kekse:
    6.700
    Erstellt: 28.07.16   #9
    Ja. Bzw was meinst du mit "2 mal" bei chinch?

    Also es kommt drauf an was für Ausgänge dein Interface bietet. Meins hat "nur" cinch. Somit hab ich einfach ein Kabel das die chinch Outputs vom Interface mit den chinch Inputs der Anlage verbindet.

    Da nimm am besten den Tape oder CD Kanal. Auf jeden Fall nicht phono vom Plattenspieler. Das macht irgendwas anders und bringt nicht das gewünschte Resultat.

    Btw, kein Grund sich zu entschuldigen, das Forum ist da um solche fragen zu beantworten.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. DjaiGM

    DjaiGM Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 28.07.16   #10
    Ich meinte damit das ich 2 mal dieses Kabel brauche, also für Monitor L und Monitor R.
    Beim Mackie Blackjack sind die Outputs Klinke 6,3 und bei meiner Harman Kardon habe ich normale Cinch-Inputs.
    Deswegen brauche ich ein Kabel mit 2x Klinke 6,3 auf 2x Cinch oder?
     
  11. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    19.06.18
    Beiträge:
    1.942
    Ort:
    München
    Zustimmungen:
    582
    Kekse:
    3.252
    Erstellt: 28.07.16   #11
    Genau so :great:
    Bzw. 2 mal ein Kabel mit 6,3mm Mono Klinke auf Cinch.
     
  12. DjaiGM

    DjaiGM Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 28.07.16   #12
    Danke euch für eure Hilfe!:) Habe mir jetzt noch dieses Kabel von Cordial bestellt.
    Ich melde mich wieder wenn die Sachen angekommen sind.
     
  13. DjaiGM

    DjaiGM Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.16
    Zuletzt hier:
    2.02.17
    Beiträge:
    21
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 01.08.16   #13
    Ich habe die Sachen bekommen und alles funktioniert einwandfrei!
    Das rauschen, etc. kam wahrscheinlich von den Treibern des BR80 und AISO4ALL, auf jeden Fall habe ich die Probleme nicht mehr!:D
     
  14. smello

    smello Registrierter Benutzer

    Im Board seit:
    26.03.08
    Zuletzt hier:
    19.06.18
    Beiträge:
    1.942
    Ort:
    München
    Zustimmungen:
    582
    Kekse:
    3.252
    Erstellt: 01.08.16   #14
    Schön wenn ein Problem so einfach gelöst werden kann :great:
     
Die Seite wird geladen...

mapping