Blitzeinschlag - Amp noch zu retten?

von Bantam, 30.12.04.

  1. Bantam

    Bantam Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.11.13
    Beiträge:
    29
    Ort:
    Pulsnitz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.04   #1
    Hallo,

    letzten Sommer ist mir was tolles passiert! Nach der Probe natürlich die Verstärker nicht vom Netz getrennt und Netzschalter war auch noch an! Dann kommt´n hübsches Gewitter, Blitzeinschlag, und? Meinen 40-Watt-Verstärker hat´s erwischt!
    Zwar leuchtet nach dem Einschalten noch immer das rote Lämpchen, also es fließt Strom in ihm, aber es kommt kein Ton mehr raus!

    Was ist nun kaputt? Und kann man das wieder reparieren oder kann ich ihn gleich an Bastler verschenken?

    Wer hilft?
     
  2. O.Z.

    O.Z. Registrierter Benutzer

    Im Board seit:
    07.12.04
    Zuletzt hier:
    5.06.09
    Beiträge:
    61
    Ort:
    Ostsee
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.04   #2
    Jetzt nicht die Flinte ins Korn werfen.Was ist das für ein Amp?
    Vollröhre,Transistor?Ist irgend ein Brummen zu hören?
     
  3. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 30.12.04   #3
    Das sind mir die liebsten, leute die vergessen ihren eigenen Amp auszumachen.
    So leute verdienen es nicht anders ;)

    Nee mal spass bei seite:
    Tja wenn du mich fragst, dann hat es da innendrin was zerhauen, herrauszufinden was es genau ist wird sehr schwierig, solang man keine offensichlichen Schmorspuren sieht.
    Sowas treibt dann auch die Kosten für eine evtl. Reparatur ordenltich in die Höhe.
    Aufschrauben kann aber nie schaden.

    mfg :)
     
  4. Mayachill

    Mayachill Registrierter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    8.12.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.04   #4
    Wenn du glück hast hats nur eine interne Sicherung durchgebrannt, dürfte dann recht einfach zu wechseln sein... wie schon gesagt einfach mal gucken, eventuell Schaltplan holen und nach Sicherungen suchen.
     
  5. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 30.12.04   #5
    das hört sich mehr nach sicherung wie nach netztrafo an, ich glaube da hattest du glück
     
Die Seite wird geladen...

mapping