BOSS GT-8 über Stereoanlage (worauf muss ich achten?)

von dirtybanana, 23.03.07.

  1. dirtybanana

    dirtybanana Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 23.03.07   #1
    Hi,

    ich habe vor mein gt-8 in den pc (line in) und dann normal über den line out über die stereoanlage laufen zu lassen.vor ca. zwei wochen musste ich meinen hifiverstärker einschicken,weil er immer wieder ausging (auch beim muisk hören).dies ist ungefähr auch zu der zeit aufgetreten als ich das gt-8 sie ersten male so angeschlossen hatte.aber ich kann nicht zu 100% sagen ob es daher kam.nun ist der verstärker wieder repariert hier und ich würde gerne wieder über ihn speilen.vorher wollte ich nochmal fragen auf was man achten sollte damit sowas in zukunft zu vermeiden ist (wenn es denn daher kam).

    achja,ich hatte es nie zu laut gestellt.eiegntlich immer recht leise.und der hifi verstärker ist auch ziemlich hochwertig (NAD C 352).

    danke für hilfe
     
  2. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 23.03.07   #2
    Zu hoher Pegel am line-out könnte schuld sein. Welchen Eingang (hifi-Anlage) benutzt Du? Aux kann nicht so viel vertragen wie Line-in, einfach am Rechner Line-out Volumen runterdrehen und die Anlage entsprechend aufdrehen.
     
  3. dirtybanana

    dirtybanana Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 23.03.07   #3
    also ich geh schon immer von meinenm pc in aux rein.

    was sollte man denn nehmen?
     
  4. MichiK

    MichiK Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    390
    Ort:
    Wildwood
    Zustimmungen:
    40
    Kekse:
    453
    Erstellt: 23.03.07   #4
    komisch ich spiel manchmal auch mit meinem g6 über die anlage (nachts darf man ja keinen lärm mehr machen :D) und da gabs bisher noch nie probleme. hab den eingangspegel weng abgesenkt und dreh dann halt die anlage auf
     
  5. dirtybanana

    dirtybanana Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 23.03.07   #5
    vielleicht geh ich auch direkt in die anlage ohne den weg durch die soundkarte.
     
  6. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 23.03.07   #6
    Aber dann genauso Effektgerät leise drehen und mit der Anlage laut machen, sonst verbläst es die Anlage wieder.
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 23.03.07   #7
    Im Consumer Bereich sind Line Pegel immer gleich, egal ob an Soundkarte oder Hifianlage. Die Eingänge am Verstärker (CD, TAPE, MD, AUX...), sind alle gleich, haben nur einen anderen Namen. AUSNAHME: PHONO. Plattenspieler geben in der Tat ein schwächeres Signal aus, weshalb hinterm PHONO-Eingang vom Verstärker ein Vorverstärker sitzt. Dort also nicht reistecken. Aber so schnell kaputt gehen dürft auch da nichts. Man wird es nämlich eiegntlich auch hören, wenn das Signal zu laut ist, da es dann verzerrt. Im zweifelsfall natürlich dennoch lieber etwas leiser, dann ist man auf der sicheren Seite.
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 23.03.07   #8
    Ich spiel' auch schon seit einiger Zeit ueber Hi-Fi Anlagen und PC Boxen - mir ist da noch nie was kaputt gegangen, egal mit was fuer nem Eingangspegel ich da reingegangen bin - man hoert ja sofort wenn's zu hoch ist, da alles (unschoen) zerrt... Ich glaub' daher kaum, dass das am GT-8 lag - wuerde eher auf nen Zufall tippen.

    Ausser Du hast natuerlich dann so laut aufgedreht wie Du's normalerweise mit nem 100W Gitarrenamp machen wuerdest ;), dann hat's sicherlich mit dem GT-8/Gitarre-ueber-HiFi was zu tun... aber da sollten sich dann auch eher die Lautsprecher verabschieden als der Verstaerker.
     
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 24.03.07   #9
    Fragen an den Threadsteller:

    # Steckst Du manchmal Verbindungskabel an oder ab, während der Amp an ist? Ich habe mir dabei mal einen Hifi-Amp zerschossen, weil ich mit der Steckerspitze ein Metallteil des PC berührt habe. Da war offenbar minimal Spannung drauf.

    # Stimmen die Verbindungen:

    - Stereostecker im Lineout der Karte und von dort zwei getrennte Leitungen in die Eingänge des Amps?

    - Geht Signal wirklich zu Signal und Masse und zu Masse oder hast Du evtl. einen "Dreher" oder einen Falschkontakt irgendwo drin drin durch falsch selbstgebaute Kabel?

    - Stereoausgang des GT als Stereo (getrennte Verbindungen) in die Karte?
     
Die Seite wird geladen...

mapping