Boss NS-2 nur mit Boss Adapter verwendbar?

von Lou, 13.11.06.

  1. Lou

    Lou Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.02.08
    Beiträge:
    374
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 13.11.06   #1
    Kurze und knackige Frage:

    Ist der Boss NS-2 nur mit den speziellen Boss PSA 230 (oder so ähnlich) betriebsfähig?

    Mit anderen 9V Adaptern will der irgendwie nciht und der hat für den Stromanschluss auch nen in und nen out...
     
  2. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 13.11.06   #2
    Ich denke, der ist mit jedem 9V Standardnetzteil zu betreiben, wie alle Boss Effekte.
    Der DC-out ist da, um mittels Daisy Chain usw. noch andere Effekte mitzuversorgen. Dann sollte das Netzteil, das den NS-2 versorgt aber eine ausreichende Stromstärke liefern.
    mA (netzteil) > mA (alle angeschlossenen Effekte addiert)
    Die einzelnen Stromstärken in mA sind am jeweiligen Pedal aufgedruckt, wenn nicht steht's auf der Bedienungsanleitung.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 13.11.06   #3
    Du musst auf die Polung am Gerätestecker des Netzteils achten. Plus muss außen am Stecker liegen, minus innen. BEi den meisten Haushaltsnetzteilen ist das umgekehrt. Wenn Du's net umstecken kannst, geht's halt nicht.
     
  4. Lou

    Lou Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.02.08
    Beiträge:
    374
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 13.11.06   #4
    Hm... na klasse.

    Dann shcient es so, dass mir hier im Board ein defektes NS-2 angedreht wurde.

    Denn mit allen versch. netzteilen und sogar mit batterie will des teil nicht tun.

    Lässt keinen Sound durch und leuchtet auch nicht an den Lämpchen ....

    Habt ihr da ncoh tipps?
     
  5. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.705
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 13.11.06   #5
    Das ist so ! --> ABER nur nach der (jeweiligen) Firmenphilosophie ;)

    Ich weiss nicht, wer ansonsten diesen Schmarrn mit "Original-Zubehör" verzapft hat, aber Du kannst jedes passende Netzteil (Multinetzteil) aus dem Baumarkt um die Ecke zur Spannungsversorgung verwenden.

    Ich habe es früher genauso gemacht.
    Heute sitzt das Gerät auf einem Gigboard und wird vom eigenen "Bordkraftwerk" versorgt.
    (übrigens auch kein Boss :D)

    Wie schon erwähnt: --> Du musst nur auf die Polung achten.

    Bodentreter ans Netzgerät anschliessen..
    --> Gerät Einsatz bereit ?

    - wenns nicht klappt: Spannung am Trafo korrekt einstellen ;)
    - wenns dann nicht klappt: Polung umdrehen
    - wenns dann noch immer nicht klappt ist entweder Stecker, Kabel, Netzteil oder NS-2 kaputt..
    ..oder Stromausfall :cool:
    (es muss ja wenigstens die LED des Bodentreters leuchten)


    Gruß - Löwe :)


    Nachtrag:
    Ich habe das Gerät zwar, aber noch nie "nackt" betrieben.
    d.h. : es kann natürlich sein, dass es für den Betrieb verkabelt sein MUSS.
    Es gibt nämlich einige Bodentreter, die erst dann betrieben werden können, wenn beim INput ein Klinkenstecker drin ist.
     
Die Seite wird geladen...

mapping