Cool edit Pro 2 + Tascam Interface US-122L

von KanistyLez, 12.05.08.

  1. KanistyLez

    KanistyLez Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    22.05.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.05.08   #1
    yo, hab das Interface Tascam US-122L & Nehme zum aufnehmen Cool edit Pro 2

    oehm, ich habe leichte verzögerung, wie kann ich diese beheben?

    Als mic habe ich das Studio Projects b1..

    Hab diesen Asiotreiber installiert, aber kann den bei Cool edit nirgends aktivieren o0
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 12.05.08   #2
    Wo hast du eine leichte Verzögerung?
    Beim Monitoring?
    Ist die Aufnahme danach verschoben?

    Wo du dort den ASIO-Treiber auswählen kannst (und ob du kannst), das weiß ich nicht.
    Aber wenn es um eine Verzögerung beim Monitoring geht, warum nicht das Onboard-Monitoring des Tascam verwenden?
     
  3. KanistyLez

    KanistyLez Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.07
    Zuletzt hier:
    22.05.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.05.08   #3
    Ich meinte aufnahme delay ^^ das kommt mir vor als wenn das nich aufn takt is (beim rappen)

    Wenn ich das so rappe is es astrain aufm takt & wenn ichs aufnehme nich mehr :(
     
  4. DerTyp

    DerTyp Registrierter Benutzer

    Im Board seit:
    18.02.07
    Zuletzt hier:
    4.08.08
    Beiträge:
    62
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    -19
    Erstellt: 13.05.08   #4
    hat das gerät kein mitgelieferten treiber?
     
  5. DJ nOiSe

    DJ nOiSe Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    24.11.13
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    19
    Erstellt: 29.06.08   #5
    Hab das selbe problem.
    Glaub liegt an der Latenz...
     
  6. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 29.06.08   #6
    Also die Aufnahme selbst ist zu spät, hab ich das jetzt richtig verstanden?
    Irgendeinen eventuellen automatischen Latenzausgleich ausgeschalten?
     
Die Seite wird geladen...

mapping