Cuabse SX3 Aufnahmelatenz & Wandlerprob

von DTnico, 23.12.07.

  1. DTnico

    DTnico Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    23.05.12
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.07   #1
    Hi Leute!

    Da ich mir schon länger ein kleines aber gescheites Homstudio einrichten wollte, habe ich in den letzten Monaten viel Geld und Zeit investiert und mir einen neuen PC(Dual Prozessor, 1 GB RAM, 250 GB festplatte..) und eine Digidesign M-BOX mini zugelegt.
    Das ganze läuft über Cubase SX 3 was ich schon länger hatte.

    Doch nun habe ich das Problem, dass wenn ich z.b. den Click mit einem mikro aufnehme, diese entstandene Spur leicht NACH VORNE verschoben ist, also nich 100% in time. mit dem "VerzögerungsRegel" kann ichs es zwar korrigieren(mit13), so dass es genau "aufeinander" erklingt, aber das is doch nicht sinn der sache, das ich bei jeder spur die verzögerung gescheit einstellen muss. Irgendwo muss man doch diese aufnahmelatenz gescheit anpassen können. das Handbuch gibt da leider auch nich viel her, denn wenn ich das häckchen bei "Aufnahmelatenz ausgleichen" hinmache bzw. wegmache, passiert kein unterschied.

    hoffentlich weiss einer von euch in etwa wo mein Problem liegt, und kann mir helfen, vielen dank!
     
  2. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 23.12.07   #2
    Hi,

    Eine gewisse Aufnahmelatenz ist eigentlich immer vorhanden.Die ergibt sich aus der eingestellten Latenz deines ASIO-Treibers.
    Allerdings sollte Cubase diese Latenz automatisch ausgleichen.
    In älteren SX3 Versionen konnte es zu dem von dir beschriebenen Problem (negative Latenzen) kommen.Das ist aber seit Version 3.1 gefixt.
    Welche Version von SX3 hast du denn installiert ?

    Solltest du den MidiClick verwenden dann aktiviere mal unter Geräte/Geräte konfigurieren/Midi die Option "Systemzeit verwenden"
     
  3. DTnico

    DTnico Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    23.05.12
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.12.07   #3
    Hi, danke für die Antwort.

    Ich habe die Version 3.0.2, aber diesen Latenzausgleich muss man doch irgendwo gescheit einstellen können, mir kommt es so vor als würde der M-Box mini Treiber nicht 100% richtig mit Cubase zusammenarbeiten.
    Ich benutze nicht den Midiclick, ich habe auch mal den click aufgenommen, und dann diese aufgenommene clickspur wieder aufgenommen, und mit jeder aufnahme verschiebt sich diese ein stückchen nach vorne.

    viele grüße
     
  4. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 24.12.07   #4
    Wie ich schon geschrieben habe :
    In älteren SX3 Versionen konnte es zu dem von dir beschriebenen Problem (negative Latenzen) kommen.Das ist aber seit Version 3.1 gefixt.

    Installiere mal die aktuelle Version.Das könnte dein Problem lösen.
    Das Update bekommst du hier: LINK
     
  5. DTnico

    DTnico Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.06
    Zuletzt hier:
    23.05.12
    Beiträge:
    51
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.07   #5
    Hi,

    danke für den Tipp, hab die updates installiert, hat aber blöderweise nichts an dem Problem geändert :( .

    Interessant ist aber, dass mir der M-BOX DigidesignTreiber die Eingangslatenz von 12ms und die Ausgangslatenz von 9,6 ms anzeigt.
    Und dieungewollte negatvie Latenzverschiebung der spuren ist genau 9,6ms.
     
  6. Hundertwasser

    Hundertwasser Registrierter Benutzer

    Im Board seit:
    09.01.08
    Zuletzt hier:
    9.01.08
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.01.08   #6
    Hi DTnico!

    Ich kann Dir helfen. Ich bin Musikproduzent und arbeite seit Jahren mit PC´s.
    Falls Du Interesse hast, und in der Nähe von Köln wohnst, komme ich gerne bei Dir vorbei und löse Dein Problem. Gerne kann ich auch mehr für Dich tun.

    Schreib mir dazu einfach eine Email.
    Ich habe eingetragen, daß User mir Emails schicken können.
    Somit solltest Du schnell und problemlos Kontakt mit mir aufnehmen können.
    Grüße
    Hundertwasser
     
Die Seite wird geladen...

mapping