Cubase 3 und vst

von FiLLy, 28.07.07.

  1. FiLLy

    FiLLy Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.07   #1
    Hey,
    ich habe da ein problem, und zwar crashen meine vst instrumente des öfteren, wenn ich gerade via keyboard (midi halt) irgenwas einspiele. es scheint, das entsprechende vst instrument (ist übrigens bei allen vst instrumenten gleich) bilde sich ein ich würde bestimmte tasten drücken. klingt dann meist ziemlich doof.
    ich hoffe mal, mein problem ist klar genug dargestellt :o
    irgend ne idee? wäre über lösungen extremst dankbar xd
    mfg
    FiLLy
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 28.07.07   #2
    Das Vst Instrument spielt also Noten ab, die du garnicht einspielst ?
    Hab ich das richtig verstanden ? Was ist denn das für ein Keyboard
    und wie ist die Verbindung zum Computer ?
     
  3. FiLLy

    FiLLy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.07   #3
    es ist ein yamaha PSR-530, verbunden über eine externe Alesis IO2 soundkarte (keyboard midi out, soundkarte midi in :o) ... das VST Instrument funktioniert immer erstmal normal, mal bloß einige sekunden, mal ne ganze minute. irgendwann scheints als würden bestimmte tasten einfach liegen bleiben, aber es sind auch ganz oft noten, die ich gerade garnicht gespielt hab...
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.07.07   #4
    Mhm, gute Frage und es ist bei jeden Vsti der Fall ?
    Ist eventuell irgend etwas am Keyboard eingestellt, was Steuerdaten übermittelt ?
    Ich denke, dass der Fehler vom Keyboard ausgeht und nicht von den Plugins.
     
  5. FiLLy

    FiLLy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.07.07   #5
    ich denke da eher an die soundkarte oder an einen fehler im system...
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.07.07   #6
    Das ist echt schlecht zu sagen. Hast du eventuell ein weiteres Midi-Keyboard, oder eine weiter Midi-Schnittstelle ? Somit kann man schon mal einige Fehler ausschließen.

    ESI Midi Mate (könnt man zum Testen anschaffen und falls es nicht funktioniert, wieder zurück schicken)
     
  7. FiLLy

    FiLLy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.07   #7
    sorry, dass ich mich so lange nicht gemeldet hab!

    kann das überhaupt funktionieren? ich meine sonst ists ja so, dass ich das midi kabel in die soundkarte stecke, und der sound halt auch quasi über die soundkarte in die boxen kommt; heißt das nicht auch, dass wenn ich dieses usb interface in cubase als midi ding auswähle, dass der versucht den sound über diese (nicht wirkliche) "soundkarte" rauszuhauen?~ hoffe man versteht was ich meine :O wär komisch wenns so wäre;; also das zurückschicken funzt ohne probleme?
     
  8. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 09.08.07   #8
    Die Ausgabe läuft weiter über dein Alesis Interface.

    Eingang -> Midi Interface (z.B. Midi Mate)
    Ausgang -> Audio Interface, wie dein Alesis

    Ob das dein Problem löst, kann ich aber nicht sagen. Es wäre nur ein Versuch.
     
  9. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 09.08.07   #9
    also bevor du irgendwas kaufst, würde ich erstmal mit MIDI-OX überprüfen, was da an MIDI-daten reinkommt...
    wenn es nämlich tatsächlich so ist, dass das problem am keyboard oder interface liegt, dann müsste midi-ox irgendwelche fehlerhaften daten anzeigen.
    tut es das nicht, ist der fehler wohl irgendwo in der software zu suchen, also cubase.
     
  10. FiLLy

    FiLLy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.07   #10
    hej,
    super sache das teil... aaalso: es zeigt quasi genau die gleichen fehler an, die sich in cubase bemerkbar machen; da steht ja immer so "note on" und "note off" - bloß dass der da manchmal hängenbleibt. D.h. ich drück in regelmäßigen abständen ne taste und lass sie wieder los, aber das "note off" kommt nicht, so entsteht also auch das hängenbleiben einiger noten in cubase.
    also werd ich mir mal son midi interface kaufen, das 4feetsmaller empfohlen hat.
    danke!

    edit: wäre das hier nicht eigentlich sinnvoller: http://www.musik-service.de/Recordi...O-1-In---2-Out-32-channel-prx395742844de.aspx
    über kurz oder lang brauch ich sowieso n usb interface mit ein- und ausgang. hat keine weiteren nachteile gegenüber des ESI-Mates (http://www.musik-service.de/esi-midi-mate-prx395753373de.aspx), oder?
     
  11. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 18.08.07   #11
    hast du nicht irgendwie die möglichkeit, von nem bekannten ein anderes midi-fähiges keyboard auszuleihen? (oder ggf. auch interface)

    wär imho sinnvoller als sich nen neues zu kaufen wenn man nicht genau weiß woran es liegt ;)
     
  12. FiLLy

    FiLLy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.07   #12
    naya, ohne größere transportschwierigkeiten bietet sich hier keine derartige möglichkeit, außerdem spackt die soundkarte sowieso in fast jeglicher hinsicht rum; würd mich doch sehr wundern wenn das diesmal nicht an der soundkarte liegt...
     
  13. workstour

    workstour Registrierter Benutzer

    Im Board seit:
    09.09.05
    Zuletzt hier:
    4.03.15
    Beiträge:
    451
    Ort:
    Bremen
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 19.08.07   #13
    Hast vielleicht in Deinem Keyboard die Tastatur transponiert? In vielen gehts das ja in Halbton-Schritten und ganzen Octaven.
     
  14. FiLLy

    FiLLy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    1.07.12
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.08.07   #14
    hab ich nicht, ginge aber :o
     
Die Seite wird geladen...

mapping