Cubase Neuling hört nix

von stuehrenberg, 03.01.17.

  1. stuehrenberg

    stuehrenberg Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    22.09.17
    Beiträge:
    68
    Ort:
    Bremen
    Zustimmungen:
    29
    Kekse:
    631
    Erstellt: 03.01.17   #1
    Hi, ich habe mir gerade Cubase Elements installiert. Ich verwende ein Behringer U-Phoria dazu. Mit Audacity war alles cool aber mit Cubase kann ich zwar aufnehmen aber ich höre nichts beim abspielen.

    Interessanterweise werden Fehlermeldungspings über den Kopfhörer des U-Phoria ausgespielt aber nicht die recordeten Sounds. Auch ein importierter Drumloop ist nicht zu hören.

    Habe mal die Einstellungen angehängt. Es wäre toll, wenn mir jemand helfen könnte.

    Ausgang.jpg Eingang.jpg Windows Sound.jpg
     
  2. fko56

    fko56 Registrierter Benutzer

    Im Board seit:
    28.12.07
    Zuletzt hier:
    19.06.18
    Beiträge:
    239
    Zustimmungen:
    129
    Kekse:
    524
    Erstellt: 03.01.17   #2
    Was steht in der Gerätekonfiguration von Cubase?

    (Geräte/Geräte konfigurieren/VST-Audiosystem)
     
  3. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 03.01.17   #3
    Screenshots sind schon Mal gut. Die Windows Einstellungen sind zwar theoretisch irrelevant (ASIO umgeht die i.d.R.). Aber woran hast Du die Abhöre angeschlossen? Und wie sind die Ausgänge in der Spur geroutet - das sollte im Inspector der jeweiligen Spur erkennen (falls man das in Cubase Elements einstellen kann)?
     
  4. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    21.06.18
    Beiträge:
    6.909
    Ort:
    Rheinland
    Zustimmungen:
    1.882
    Kekse:
    16.287
    Erstellt: 03.01.17   #4
    Da in Cubase der ASIO-Treiber genutzt wird, entfällt die Möglichkeit, in den vorhandenen Einstellungen über ein direkt am Rechner angeschlossenes 5.1-System wiederzugeben.
    Du musst Deine Boxen schon an den dafür vorgesehenen physikalischen Ausgang des Behringer-Teils anschliessen (Main Out 1 + 2).

    Dafür brauchst Du dann wahrscheinlich ein Y-Kabel mit 2 Mono-Klinken (6,35mm) auf der einen Seite und eine Buchse mit 3,5mm auf der anderen Seite.
    (Ich kenne mich mit solchen Böxchen nicht wirklich aus, vermute aber, daß die ein 3,5mm-Stereo-Klinkenkabel haben, um Sie direkt am Soundausgang des PC dranzuklemmen.)

    Hier musst Du nun die Boxen an den Main-Out vom Interface anschliessen, weil dies nun in Cubase Deine Soundkarte für Ein- und Ausgangssignale ist.

    Siehe Handbuch vom Interface, Schema auf S.17:

    https://media.music-group.com/media...C404HD_UMC204HD_UMC202HD_UMC22_UM2_QSG_WW.pdf

    Nachtrag 1:
    In Windows dann auch das Interface als Standard-Wiedergabegerät wählen ;-)

    Nachtrag 2:

    Bei den VST-Verbindungen (Eingänge) würde ich den Stereo-Eingang löschen und dafür 2 Monoeingänge anlegen (entsprechend den vorhandenen physikalischen Eingängen "Input 1" und "Input 2").
     
  5. adola

    adola Registrierter Benutzer

    Im Board seit:
    01.08.11
    Beiträge:
    549
    Ort:
    Paradise City
    Zustimmungen:
    337
    Kekse:
    3.025
    Erstellt: 03.01.17   #5
    Genau! Wie @Pars_ival schon sagte, ist der Ausgang im Inspector vll. nicht geroutet. Das wäre für mich auch der naheliegenste Grund. Habe mal ein Bildchen (Cubase Pro 7.5) gemacht worum es geht..
    upload_2017-1-3_20-53-58.png

    Darüber hinaus fiel mir auf, dass auf dem Bild mit deiner WIN-Sound-Einstellung die Lautsprecher und nicht dein Interface angewählt sind. Das könnte auch die Ursache deines Problems sein. Probier mal hier dein Behringer aktiv zu machen (so dass dort ein güner Haken dran ist). Bei mir habe ich zmd. das Interface angewählt.

    Info am Rande:
    Die Audiosignale greift man üblicherweise am Audio-Interface ab. So werden u. a. auch Latenzen (Verzögerungen in der Audiowiedergabe) eingeschränkt.

    So ging es mir und leider auch den meisten Cubase-Anfängern ´alles toll, aber es kommt trotzdem nix raus...´.
    :bang:
    Das gibt sich aber mit der Zeit und es lohnt sich Gedult zu haben!
    :D

    By the way habe ich gleich noch ein Bild vom Instector gemacht einer ´Instrumenten-Spur´ gemacht. Damit es hier nicht ´stumm´ bleibt, müssen:

    1- (meist) eine Soundkarte, bzw. Interface als Eingang genannt sein
    2- Dann ein Instrument (meist VST) gewählt sein
    3- Und daraus dann ein Einzelklang gewählt sein. Hier ist es das Drumset ´RockSt2´ aus der Engine ´HALion Sonic SE´ (auch wenn das ein komisches Bsp. ist - hatte ich zufällig grade offen). Es könnte bsw. ebenso ein Saxofon oder sonstwas sein.

    upload_2017-1-3_20-54-12.png

    Man möge mich ggf. korrigieren. Hoffe es hilft dir fürs erste!? Vll. weißt du das ja alles schon; aber doppelt hält vll. besser...

    LG
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. stuehrenberg

    stuehrenberg Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    22.09.17
    Beiträge:
    68
    Ort:
    Bremen
    Zustimmungen:
    29
    Kekse:
    631
    Erstellt: 05.01.17   #6
    Vielen Dank für den Input. über den Inspector konnte ich das lösen. Erste Songs sind aufgenommen.

    Inspector ok.jpg
    Aber warum muss man Audiospur wählen wenn man eine neue Gitarrenspur macht und keine Instrumentenspur? Wähle ich Instrumentenspur bietet er mir nur midi in und outputs an. Mono in und Stero out wird nciht mehr angeboten, nur die VST Halion usw.

    Inspector instuemnte.jpg
     
  7. adola

    adola Registrierter Benutzer

    Im Board seit:
    01.08.11
    Beiträge:
    549
    Ort:
    Paradise City
    Zustimmungen:
    337
    Kekse:
    3.025
    Erstellt: 05.01.17   #7
    :great:
    Das ist ein Cubase-eigener Terminus. Ich schätze, das ist in anderen DAWs aber genauso.

    Instrumentenspur bezieht sich auf das ´virtuelle´ VST-Instrument HalIon. Die Daten von der Tastatur o. ä. werden meines Wissens ähnlich wie Midi an das Interface übertragen (glaube es ist intern sogar Midi?), um im VST-Instrument mit Sounds belegt zu werden. (All Midi In kann hier auch funktionieren, wenn dein Interface nicht direkt angezeigt wird).

    Eine Midi-Spur legt man nur für eine Midi-Verbindung an, bei der in die Wahl der Übertragungskanäle (bis Nr. 128) eingegriffen wird. Bsw., wenn ein externes (Eingabe)gerät Noten -oder Klänge- erzeugt und nach Cubase überträgt.

    Zu den verfügbaren Ausgängen unter ´Instrumentenspur´ in Cubase Elements kann ich direkt nichts sagen, weil hab ich mir nie angeschaut. Das sollte wohl aber auch als Stereo gehen!? Zwei Outputs bedeuten vermutl Stereo. Musste mal eine Rechts - Links - Testdatei machen, also PAN verschieben und hören ob es Stereo ist.

    Happy Cubasing!
    :claphands:
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    20.06.18
    Beiträge:
    5.677
    Ort:
    Erfurt
    Zustimmungen:
    682
    Kekse:
    7.424
    Erstellt: 05.01.17   #8
    DIe Instrumentenspur ist eigentlich nur eine 'Weiterentwicklung' der klassischen MIDI-Spur, indem die MIDI-Spur gleich mit einem Instrument verknüpft wird.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.06.18
    Beiträge:
    8.062
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 06.01.17   #9
    Zur Sicherheit der Hinweis an den TE: Eine Instrumentenspur kann natürlich mit jedem VSTi genutzt werden und ist nicht auf die Verwendung von HALion SE beschränkt.
    --- Beiträge zusammengefasst, 06.01.17 ---
    Auch ziemlich uneindeutig bis verwirrend. Mit "Tastatur" ist auch eben jene gemeint? Diese kann man nutzen ja, ist dich aber ziemlich...hmm, "ungut". :) Und natürlich handelt es sich um MIDI-Daten womit innerhalb von Cubase gearbeitet wird und letztlich beim (virtuellen) Klangerzeuger landet.
    --- Beiträge zusammengefasst, 06.01.17 ---
    Nein. Eine "echte" MIDI-Spur kann bei der Verwendung von (virtuellen) Klangerzeugern benutzt werden wann immer man möchte.
    Das MIDI-Protokoll sieht sieht je physikalischer (oder auch virtueller) Verbindung 16 separate Übertragungskanäle vor. Du beziehst dich auf die mölichen 128 Programmplätze je Programmbank.
    Es muss sich auch nicht um ein externes (Eingabe-)Gerät handeln und natürlich geht es hier nicht um die Übertragung von Audio.
    --- Beiträge zusammengefasst, 06.01.17 ---
    Nein. Hier geht's um MIDI und nicht Audio. Der Ausgang einer MIDI-Spur geht niemals direkt an einen Audio-Ausgang.
     
  10. adola

    adola Registrierter Benutzer

    Im Board seit:
    01.08.11
    Beiträge:
    549
    Ort:
    Paradise City
    Zustimmungen:
    337
    Kekse:
    3.025
    Erstellt: 06.01.17   #10
    Danke für die Korrektur!

    Da hatte es mich scheinbar mächtig verstrahlt, dass ich Midi-Grundwissen so falsch dargestellt habe...
    Schön, dass manche so aufmerksam mitlesen.

    Kurze Ergänzung:
    Wie Signalschwarz sinngem. richtig schrieb, bedeutet Midi ´Übertragung von Steuerinformationen´ und nicht Audioübertragung. Als Ausgang einer Instrumenten-Spur wird im Inspector auch kein Audio-Ausgang angezeigt. Im entspre. Feld des Inspectors steht hier das jew. virtuelle Instrument (bsw. Halion). In den Feldern, die darunter erscheinen steht in einer Instrumentenspur u. a. der gewählte Klang aus diesem Instrument. bei dir also bsw. ´[GM066] Alto Sax´ (oder eben ein anderer den der Halion umfasst).

    Alles weitere hat sich glaube ich selbst erklärt und die Fragen des TE sind bis hierhin erfolgreich beantwortet.

    LG
     
Die Seite wird geladen...

mapping