DIY Röhren Reverb - ein Baubericht

von Hatfield Clan, 19.11.18.

Sponsored by
pedaltrain
  1. backnetmaster

    backnetmaster Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    22.04.19
    Beiträge:
    728
    Ort:
    München
    Zustimmungen:
    36
    Kekse:
    1.283
    Erstellt: 02.12.18   #61
    gefällt mir nicht mehr 1 Person(en) gefällt das
  2. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 02.12.18   #62
    Guten Morgen backnetmaster,

    und besten Dank für den Link. Eigeninitiative ist eigentlich genügend vorhanden hoffe ich doch. Oft sieht man aber "vor lauter Bäumen den Wald" nicht mehr. Dazu ist einiges oft sehr ( für mich ) verwirrend geschrieben. Und das zum Teil manchmal sogar von Experten die untereinander verschiedene Meinungen vertreten. Der eine schreibt einen Multimeter dran halten, der nächste schreibt das würde mit einem Standart Multimeter überhaupt nicht funktionieren oder "Gar nicht" . Da wird es für mich etwas schwer beim Durchblick. Macht aber nichts. Man muss es trotzdem abarbeiten bis man die richtigen Infos hat.

    So um was geht es mir bei meiner Frage ?
    Ich mache mir im Moment die Arbeit an einer noch recht kleinen Geschichte. Bei der ich etwas Anfänger Erfahrung sammeln kann. Auspacken und "zusammen braten" wäre die einfachste Alternative. Läuft oder läuft nicht. Im ungünstigsten Fall müsste ich dann auf Fehlersuche gehen. Deshalb versuche ich im Vorfeld einige Dinge auszuschließen. Fehlerhafte Bauteile, schlechte Verlötung und Anfängerfehler. Ich habe hier im Forum in der DIY AMP Ecke einige Antworten von "Profis" gelesen zu einigen Bau Projekten. Einer dieser Profis hat geschrieben das es nicht nur darauf ankommt einen Plan sauber nach Vorgabe abzuarbeiten, sondern vielmehr auch darauf falls Fehler auftreten beim Probelauf diese gezielt zu finden und zu eliminieren. Und vor der Endmontage einzelne Bauteile auf Fehler und Tauglichkeit zu überprüfen. Das meiste an Bauteilen dürfte aus Fernöstlicher Massenproduktion stammen bei solchen DIY Projekten. Die "Hochpreisliga" einmal ausgenommen. Eine komplette Spannungsversorgung wie ich sie zusammenbaue kostet sage und schreibe gerade mal so um die 14,- Euro. All Inclusive. Manche der Bauteile bewegen sich einzeln im unteren Cent Bereich. Ich erwarte da schon irgendwo das etwas mal fehlerhaft sein könnte.

    So nun wage ich mein Glück und werde mal weiter bauen.

    Hatfiel
     
  3. backnetmaster

    backnetmaster Registrierter Benutzer

    Im Board seit:
    21.07.07
    Zuletzt hier:
    22.04.19
    Beiträge:
    728
    Ort:
    München
    Zustimmungen:
    36
    Kekse:
    1.283
    Erstellt: 02.12.18   #63
    Am besten ist es wenn du vor Zusammenbau prüfst, und nach Zusammenbau modular testest, zb die Psu Platine. Also mehrmals Sichtprüfung, messen und dann Test der Platine alleine, ohne andere Sachen. Dann kann man die Fehler eingrenzen. Viel Erfolg weiterhin!
     
  4. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 02.12.18   #64
    @backnetmaster

    Besten Dank nochmals für den Link und deine Unterstützung.

    Hallo liebe DIY "Gemeinde" !
    Auf die Gefahr hin das ich jetzt absoluten Nonsens schreibe ( keine Wahl ) und sich einige hier wahrscheinlich auf die Schenkel klopfen brauche ein paar Tip´s. Wie schon angesprochen weiter oben geht es mir darum im Vorfeld einmal zu testen ob wenigstens alles sauber verlötet ist. Ich möchte nicht nur etwas zusammen braten, sondern auch verstehen ( soweit das als Laie überhaupt geht ) was ich da mache und warum. Lernen kann man ja immer etwas. Irgendwo schreibt auch TT in der Art die Bausätze sind in etwa nur für den Privatgebrauch gedacht. Also meine Vorgehensweise war jetzt so das ich meinen Multimeter auf die Ohm Messung umgestellt habe. Ω200k mA Ω . Messe ich die Lötpunkte + und - steigt im Display langsam der Wert. Heisst das jetzt für mich das meine Lötstelle sauber verlötet ist. Bei den Kondensatoren ist es kein Problem sauber durchzulöten. Bei den Elkos muß ich das löten etwas anders gestalten. Ich setzte bei der nächsten Platine zuerst von oben einen kleinen Lötpunkt und erhitze die Platine dann von unten beim durchstecken der Elko Drähte. Mit Lötfett soll man ja an Platinen nicht arbeiten. Beim "auswaschen" käme ich auch nicht mehr an den Boden der Elkos heran. Beim messen scheinen alle Lötpunkte gut zu sein da bei der Messung der Wert kontinuierlich steigt. Ist das richtig was ich mache, oder habe ich alles völlig falsch verstanden. Ich möchte nicht testen ob die Elkos die volle Kapazität bringen. Nur ob die Lötpunkte Kontakt haben.

    Hatfield.
     
  5. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.04.19
    Beiträge:
    8.916
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.506
    Kekse:
    50.464
    Erstellt: 02.12.18   #65
    Das ist nicht nur bei DIY Produkten so, das ist bei 99% aller Consumerelektronik der Fall. Allerdinsg würde ich das nie im Leben als Qualitätsmerkmal festsetzen weil auch eine Fertigung in POR mit ordentlichem Qualitätsmanagement einer deutschen/US/wherever Produktion ohne weiteres ebenbürtig und evtl sogar überlegen sein kann....

    Passt so, da laden sich die Elkos durch die während der Ohmmessung angelegten Spannung des DVMs auf. Eine andere Überprüfung der fertigen Platine ist mit Hausmitteln fast nicht möglich aber wenn man sauber lötet funzt das Teil. Ich hab diesen Kit schon mehrmals gebaut und das ohne hier irgendwelche Lötpunkte auf der Bestücksseite zu setzen, das ist echt unnötig, das Zinn wird nämlich so und so durch Kapillarwirkung in die Bohrung gezogen, gutes Zinn und einen guten Lötkolben natürlich vorausgesetzt. Alles andere bigt die Gefahr entweder das Zinn zu verbrennen oder das sich Leiterbahnen bzw Kontaktierungshülsen (falls verbaut) aus dem Leiterplattenmaterial lösen und dann hat man nen Briefbeschwerer...
     
  6. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 02.12.18   #66
    Hallo bluesfreak,

    die "Fernöstliche Massenproduktion" sehe ich natürlich nicht in minderer Qualität, sondern mehr darin das ich gleich ein unbrauchbares Teil ersetzen kann. Kostet ja fast "nichts" und hat mich dazu bewogen mir ein kleines Sortiment zuzulegen. Bei den einzelnen Kondensatoren Typen ist etwas lernen angesagt über Winter.

    Mit meinem "Hausmittel" ( eigentlich ein sehr guter Voltcraft wie er auch auf Berufsschulen und FH´s Anwendung findet ) kann ich mir bestimmt bei 100 µF noch zum prüfen helfen. Da du diesen Kit schon gebaut hast hätte ich noch eine kleine Frage zur Sektion R3/L1 direkt an der B1 Klemme. Da liegt die Verbindung vom 470R 5% 5 Watt Kondensator direkt auf der B1 Klemmbrücke. Also das R3 auf B1 greift. Sehr eng dort. Passt das so wenn das Lot übergreift ?

    [​IMG]
     
  7. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 02.12.18   #67
    Mal eine Frage an die Experten hier. Ich könnte doch statt dem 30 VA Ringkerntrafo auch einen TT Netztrafo EI 30 VA setzen. Oder würde der Störungen verursachen. Die Specs sind die selben. Der Ringkern lässt sich nicht so schön verbauen. Das sieht so gemurkst aus.
     
  8. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    21.04.19
    Beiträge:
    8.916
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.506
    Kekse:
    50.464
    Erstellt: 02.12.18   #68
    Ick kenn die V1.3 Platine nicht aber das macht nichts wenn das Zinn da übergreift. Ich würde zuerst die Klemmen verlöten und dann R3...und bzgl. des Trafos: nach kurzem Überfliegen der Daten würd ich sagen, ja geht auch. Allerdings aufpassen dass er nicht in den Reverb Tank einstreut...ein Ringkern hat halt doch eine deutlich geringere Feldstreuung...
     
  9. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 02.12.18   #69
    Hab ich mir fast gedacht. Der Platz ist auch sehr eng im Gehäuse.
     
  10. Stratspieler

    Stratspieler Helpful & Friendly User HFU

    Im Board seit:
    04.03.09
    Zuletzt hier:
    21.04.19
    Beiträge:
    5.966
    Ort:
    Ländleshauptstadt
    Zustimmungen:
    2.788
    Kekse:
    40.576
    Erstellt: 03.12.18   #70
    Ich würd's beim Ringkerntrafo belassen - nämlich eben der Einstreuungen wegen. ;)

    Zu Frage des Testens von Elkos: Ich mache das so, dass ich ein analog anzeigendes Zeigerinstrument anschließen, einen Durchgangsprüfer, der als Widerstandsmesser geschaltet ist.

    Was passiert?

    Der Zeiger macht einen Ausschlag, der dann (ok-Elko vorausgesetzt) kontinuierlich auf einen sehr hohen Widerstandswert zurück geht. Der Elko lädt sich auf. Je nach Intensität des Ausschlages, nach Rückgang des Zeigerausschlages und je nach Anzeige des Endwertes kann man nun abschätzen, wie gut der Elko noch ist und wie er so drauf ist. Auch wenn man ihn verkehrt herum an den Durchgangsprüfer anschließt. Hier reagiert er anders - die in meinem Fall 4,5 Volt der eingebauten Flachbatterie schaden einem HV-Elko nicht, wenn man ihn damit mal einen Moment falsch herum rum polt...

    Allerdings setzt das Erfahrung voraus im Einschätzen / Beobachten des Zeigers. Bei mir genügt ein kurzer Blick aufs Meßinstrument. Geht der Zeiger zum Beispiel nicht auf einen hohen Widerstandswert zurück, so kann er bereits "durch" sein. Schlägt der Zeiger beim Aufladen kaum aus (zum Beispiel ein 100uF-Elko), dann ist er u.U. schon taub...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 03.12.18   #71
    @Stratspieler

    Moin,

    werde ich auch so versuchen. TT hat Zeigerinstrumente aus denen sich wahrscheinlich eine Testbox bauen lässt. Geprüft habe ich vorher mit dem Voltcraft Multimeter ob die Elko Lötstellen Durchgang haben und die Werte steigen. Da hat alles gepasst soweit. Ich möchte halt sicher sein. Das ist für mich wichtig wenn ich später mal die Muse habe mir etwas größeres zu bauen. Und lernen hat noch nie geschadet. Nebenbei beschäftige ich mich mit der Handhabung und dem einstellen von einem Oszilloskop. Die verschiedenen Messspitzen sind da gerade mein Thema. Und das kallibrieren der Grundeinstellung.

    Nochmals zum Ringkerntrafo und dem einstreuen. Dazu kam mir gleich in den Kopf das mein erster Laney L5t-112 aus UK Fertigung eine Hallspirale hatte die in einer Tasche eingepackt am Boden montiert war. Damals waren mir die Zusammenhänge noch nicht so ganz klar.Gerade bei Röhrenverstärkern wird ja mal gerne von nicht ganz profunder Seite mit angelesenem Halbwissen orakelt. Da wird oft etwas angelesenes "Wissen" uminterpretiert. Diese Fallstricke will ich umgehen. Zu gegebener Zeit möchte ich auch das entladen von Elkos nochmal zu Thema machen. Da wurde auch schon viel geschrieben. Vom Schraubendreher bis zu verschiedenen Widerständen. Sehr verwirrend das ganze. Gerade wenn man meint in einem Forum ( nicht hier ) zu lesen wo es die Leute eigentlich wissen müssten. Ich sage nur gematchte Röhrenpaare. Das wurde ja scheinbar von Experten schon widerlegt. Also der Umstand das Röhrenpaare die nicht gematcht sind durchaus besser harmonieren können und einen besseren Klang erzeugen. Da wären wir bei den "alten Rockern" die nach Erfahrung und Gehör entscheiden. Ist aber ein anderes Thema. Ich habe keine Angst einen AMP späte zu bauen. Aber einen großen Respekt. Na ja das dauert noch.

    Also Fragen werden noch kommen um einiges besser von Grund auf zu verstehen. Es ist Hobby. Aber ein schönes Hobby.

    Hatfield
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. Bass Fan

    Bass Fan Helpful & Friendly User HFU

    Im Board seit:
    27.04.14
    Zuletzt hier:
    21.04.19
    Beiträge:
    2.816
    Ort:
    Rhein-Main & Far East
    Zustimmungen:
    1.989
    Kekse:
    18.871
    Erstellt: 03.12.18   #72
    Das sollte doch ein Widerstand und kein Kondensator sein?

    100% Zustimmung, das sehe ich bei vielen meiner Beschäftigungen ebenso - auch wenn Familie und Umfeld z.T. andere Ansichten haben.
     
  13. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 03.12.18   #73
    Hallo Bass Fan,

    du hast natürlich recht. Wie schnell man mit Begriffen und Zuordnungen um sich wirft. Ich gelobe da mal Besserung. Ist mir trotz Korrekturlesen durchgeschlüpft.
     
  14. Tereminfan

    Tereminfan Registrierter Benutzer

    Im Board seit:
    09.01.14
    Beiträge:
    36
    Ort:
    Ulm
    Zustimmungen:
    21
    Kekse:
    381
    Erstellt: 03.12.18   #74
    Hallo Hatfiled Clan

    Ich lese zwar viel hier im Forum aber schreibe selten. Diesen Bericht habe ich gerade quer gelesen....und bin erstarrt..und fühl mich "gezwungen" was zu schreiben

    Du hast ganz schön Mut...oder ist es Leichtsinn? ...so etwas zusammenzubauen ohne Ahnung zu haben.

    Schon die Frage, ob man Drähte vor oder nachdem Löten abschneidet disqualifiziert dich eigentlich. Ich habe ( bin Feingeräteelektroniker mit 40 Jahre Berufserfahrung, davon 10 in einem Elektroniklabor) gelernt das man nach dem fachgerechten Löten abschneidet oder mit speziellen umbiege Seitenschneider geg. auch vorher. Einer guten Lötstelle passiert beim abschneiden nichts. Die Frage ist...kannst du richtig löten?

    Dir ist hoffentlich bewusst dass in dem Verstärker lebensgefährlich Spannung praktisch an jedem Punkt anliegen / können? Wenn nicht such einen Wissenden bei dir vor Ort auf und lass dich für ein paar Tage in Elektronik / Röhrentechnik unterrichten. 300V und mehr sind potentiell tödlich oder es tut zumindest unheimlich weh. Ein Krankenhaus Aufenthalt ist zwingend, Herzrhythmusstörung treten auch Stunden später auf.

    Sorry, wenn ich hier nicht optimistisch schreibe. Aber ich will einfach das du noch lange Spaß am Gitarre spielen hast . Schimpf nicht über meinen direkten Stil, lass das geschriebene wirken.

    Guido
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  15. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 03.12.18   #75
    So so Feingeräteelektroniker also. In einem Elektronik Labor. Schön das du so auf meine Gesundheit bedacht bist. Hat mir auch noch keiner geschrieben. Herzrythmusstörungen bekomme ich eigentlich nur wenn mir der Whisky ausgeht. Aber nicht s für ungut. Falls du etwas konstruktives beitragen willst das sich ausserhalb meiner Gesundheit bewegt und der Sache dienlich wäre dann tu dir keinen Zwang an.

    Gruß
    Hatfield
     
  16. Tereminfan

    Tereminfan Registrierter Benutzer

    Im Board seit:
    09.01.14
    Beiträge:
    36
    Ort:
    Ulm
    Zustimmungen:
    21
    Kekse:
    381
    Erstellt: 03.12.18   #76
    ich dachte mir schon dass dich das nicht wirklich interessiert. Whiskey hilf in dem Bereich auch mehr als Fachwissen. Pass trotzdem auf. Röhrengeräten haben auch an sehr vielen Stellen noch sehr hohe Spannung nachdem du die Netzspannung abgeschaltete hast...Vielleicht hilf dir der Tipp beim Überleben.

    Und..ja , ich war schon mal wegen Stromschlags von einem Röhenverstärker ein paar Tage auf der Intensivstation.

    Bitte gebt keinen weiteren Kommentar zu dem was ich schrieb. Es ist sinnlos, Sicherheit interessiert nicht.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Rockroadster

    Rockroadster Registrierter Benutzer

    Im Board seit:
    21.05.13
    Zuletzt hier:
    22.04.19
    Beiträge:
    395
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    281
    Kekse:
    2.100
    Erstellt: 03.12.18   #77
    Ich finde die Hinweise eines erfahrenen Handwerkers wertvoll, gerade wenn es um Sicherheit geht. Bin ein Fan von Uncle Doug auf YouTube, insbesondere:


     
  18. Minor Tom

    Minor Tom Registrierter Benutzer

    Im Board seit:
    22.11.13
    Beiträge:
    1.411
    Ort:
    Leverkusen
    Zustimmungen:
    874
    Kekse:
    2.651
    Erstellt: 03.12.18   #78
    Uncle Doug ist ein sicherlich ein sehr netter Mensch und er baut auch schöne Sachen. Er ist aber ein DIYer und kein "erfahrener Handwerker", so dass man seine Ratschläge sicherlich nicht ungeprüft übernehmen sollte.

    Dies nur als Hinweis und Reaktion auf den vorangegangen Beitrag.

    Dies ist aber alles OT, angefangen hat es mit @Tereminfan s Kritik. Die allgemein gehalten war und nicht auf etwas Konkretes bei @Hatfield Clan s Projekt bezogen.
    Früher oder später scheint jedes derartige Thema sowas anzuziehen.

    Mein Vorschlag: Diesen Thread mit einem entsprechenden Warnhinweis (hohe Spannungen / lebensgefährlich / auf eigene Verantwortung / Kenntnisse nötig) auszustatten, sollten die Moderatoren sowas für erforderlich halten. Und ansonsten auf allgemeine belehrende Beiträge zu verzichten.

    EDIT: Das Zusammenlöten ist übrigens noch ziemlich ungefährlich, "hochspannend" wirds erst beim Einschalten.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. Tereminfan

    Tereminfan Registrierter Benutzer

    Im Board seit:
    09.01.14
    Beiträge:
    36
    Ort:
    Ulm
    Zustimmungen:
    21
    Kekse:
    381
    Erstellt: 03.12.18   #79
    Danke, Rockroadstar und Minor Tom, sehr schön :claphands:
    --- Beiträge zusammengefasst, 03.12.18, Datum Originalbeitrag: 03.12.18 ---
    Minor Tom, es war schon auch ne gewisse, wohl auch berechtigte Kritik und ein "heads-Up" an @Hatfield Clan. Ich wollte aber nix großes draus machen..das wäre dann hier wirklich Off-Topic

    deshalb bitte auf sein Projekt konzentrieren, nicht auf mich ;-)
     
  20. Hatfield Clan

    Hatfield Clan Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.18
    Zuletzt hier:
    20.04.19
    Beiträge:
    323
    Zustimmungen:
    110
    Kekse:
    414
    Erstellt: 03.12.18   #80
    Noch halte ich mich zu einigen "Geschichten" zurück. Gerade der Ausdruck "erfahrener Handwerker" liegt mir schwer im Magen. Dann bezeichne mich als erfahrene Hausfrau. Sollte ich dich falsch verstanden haben dann Sorry.

    Zu deinem "Geschreibsel" fällt mir nur eines ein. Weiß Mama was du am Computer so machst. Mit 6 Beiträgen sich in ein Projekt einzumischen ohne das geringste beizutragen ist genau die Nummer die ich weiter oben schon geschrieben habe. Was willst du ?
    Fishing for Compliments ? Wenn du dich auskennst dann schreibe hier worauf ich beim anschließen des Ringkern Trafos achten sollte, und vor allem welche Kabelfarben zusammen geführt werden müssen. Zudem hast du noch nicht mal wirklich gelesen oder gar verstanden was @Minor Tom überhaupt gemeint hat. Allein schon der Text man solle sich auf mein Projekt konzentrieren und nicht auf Dich. :D

    Gut erkannt. Leider.


    So nun lass ich das mal so stehen.
    Ich werde mich zu gegebener Zeit mit den Mod´s hier austauschen ob man nicht einige Passagen rausschmeissen kann die mit dem Thema nichts zu tun haben. Zu Gunsten wirklich DIY Interessierter die Infos lesen wollen.

    Hatfiel
     
Die Seite wird geladen...

mapping