E-Gitarre an PC anschließen?

  • Ersteller Jack_Carver
  • Erstellt am

Jack_Carver
Jack_Carver
Registrierter Benutzer
Zuletzt hier
22.02.16
Registriert
23.03.06
Beiträge
25
Kekse
0
Ort
Thüringen
Hi Leute! lang nichtmehr hier gewesen... ^^

Hier will ich fragen ob ich meine Gitarre an den PC anschließen kann. Alle Infos Liste ich auf:


- Gitarre: Ibanez EXR-170
- Verstärker: Line6 Spider II 15
- Kabel hab ik
- dazu ein Zwischenstück, was KLINKE in 3.5 umwandelt, also was in die Soundkarte passt
- Soundkarte: Creative SB0090 Audigy Player

nun zum Verstärker:
- Guitar-In
- CD / MP3 In
- Phones / Record Out

mehr Löcher hat der nicht

kann ich da einfach die Klinke in Phones / Record Out stecken, ans ans andere Ende den Konverter und dann in die SOundkarte?
also hab ZWEI KAbel, das muss gehen.

In welches Loch muss ich das dann in die Spundkarte stecken? (welche Farbe)
es sind noch komische Zeichen darüber, die ich gern noch beschreiben könnte, aber jetzt komm ich grad nicht dran.

achja, so meine ich das:
setuppb4.png


:D:D:D xD ^^

ich bedanke mich im Voraus für Hilfe,

CYA
 
Eigenschaft
 
B
Böhmorgler
Gesperrter Benutzer
Zuletzt hier
24.09.14
Registriert
31.03.06
Beiträge
3.550
Kekse
5.918
Vermutlich müßte so gehen.

An der Soundkarte mußt Du die Line-In-Buchse nehmen.

Bei den Farben bin ich mir nicht sicher, komme jetzt auch nicht an meinen dran :redface:
Ich glaube:
rot = Mikro
blau = Line-In
grün = Line-Out

!! OHNE GEWÄHR !!
 
steffn
steffn
Registrierter Benutzer
Zuletzt hier
10.03.11
Registriert
09.08.05
Beiträge
497
Kekse
286
Ort
Hamburg
tach!
also so wie ich das meinen informationen entnehmen kann, besitzt deine soundkarte keinen extra instrumenteneingang, also musst du das kabel, welches vom REC OUT des verstärkers kommt, in den LINE IN eingang deiner soundkarte stecken. bei mir ist dieser eingang BLAU, ob es bei dir auch so ist weis ich jetzt leider nicht.

dann musst du unter windows (ich geh mal davon aus du nutzt windows) in den audioeinstellungen den LINE IN eingang für die aufnahme auswählen und ggf. bei der lautstärke den haken "ton aus" bei line in weg machen, wenn du es direkt über die lautsprecher hören möchtest.

edit: oh, da war einer schneller :p
sollte denn wohl auch bei dir blau sein, der eingang..
 
B
Böhmorgler
Gesperrter Benutzer
Zuletzt hier
24.09.14
Registriert
31.03.06
Beiträge
3.550
Kekse
5.918
Na, wenn zwei Leute meinen, daß "blau" richtig ist, dann wird es wohl auch richtig sein :great:
 
Jack_Carver
Jack_Carver
Registrierter Benutzer
Zuletzt hier
22.02.16
Registriert
23.03.06
Beiträge
25
Kekse
0
Ort
Thüringen
DANKE DANKE, es funzt wunderbar und hört sich hammergeil an !

naja, mitm 1200 Watt Soundsystem hört sich alles gut an ^^

danke euch

Blau war richtig, usw.

jetz brauch ich nurnoch sachen wie "Guitar Rig" und so... aber hab ja eh nen Amp dazwischen :D:D


wie findet ihr mein Bild? schön? XD



DANKE nochmal

mann wie geil, man kann das echt überall dazwischenschneiden, denn ich hab den Creative SOund MIxer, der so blau ist, kennt den wer?
Da schneid ich jetz das LineIn immer in Teamspeak rein, oder in Skype, da kann ich gute Sessions mit Kumpelz machen
 
5daysWeekend
5daysWeekend
Registrierter Benutzer
Zuletzt hier
19.05.22
Registriert
26.08.05
Beiträge
930
Kekse
462
Ort
Mülheim an der Ruhr
Jack_Carver schrieb:
DANKE DANKE, es funzt wunderbar und hört sich hammergeil an !

naja, mitm 1200 Watt Soundsystem hört sich alles gut an ^^


Ne einfach nicht.

1. sind deine 1200W sicher pmpo
2. sagt Watt nichts über Klang !


Wenn du übrigens recorden willst würde ich Kristall (Kreatives.org) vorschlagen!
 
Jack_Carver
Jack_Carver
Registrierter Benutzer
Zuletzt hier
22.02.16
Registriert
23.03.06
Beiträge
25
Kekse
0
Ort
Thüringen
jajaja, war nur so ne vorschnelle Ausstoßung von Freude ^^

trotzdem hört sich das darauf genauso an wie mitm Amp. HA! :D

Denn man muss die richtigen Komponenten besitzen... keine Wohnzimmer-Anlage, sondern extra Tonstudio-ähnliche sachen.

Aber ich spiel eh meist mit Amp, also ist das "an den PC anschließen" NUR fürs recording.

basta
 
R
rocka
Registrierter Benutzer
Zuletzt hier
16.09.12
Registriert
12.03.05
Beiträge
25
Kekse
0
Die Soundkarte sollte ASIO-Treiber haben und auch ausgewählt sein. Falls deine Karte ASIO nicht unterstützt, hab ich mal was über "ASIO4ALL" (Googlen) gelesen. Ich glaube, dass mit diesem Treiber alle Karten Asio-fähig werden. Aber ohne Garantie ;)

Gruß
 
2proud2die
2proud2die
Registrierter Benutzer
Zuletzt hier
06.12.07
Registriert
20.07.06
Beiträge
26
Kekse
0
Böhmorgler schrieb:
Vermutlich müßte so gehen.

An der Soundkarte mußt Du die Line-In-Buchse nehmen.

Bei den Farben bin ich mir nicht sicher, komme jetzt auch nicht an meinen dran :redface:
Ich glaube:
rot = Mikro
blau = Line-In
grün = Line-Out

!! OHNE GEWÄHR !!

Jupp die Farben stimmen und sind übrigens genormt :)
Sprich die dürfen nicht anders aussehen!
Mikro ist aber an sich "rosa"

Greetz
Mitsch
2 Proud 2 Die - (c)Finest Music since 2004
 
2proud2die
2proud2die
Registrierter Benutzer
Zuletzt hier
06.12.07
Registriert
20.07.06
Beiträge
26
Kekse
0
rocka schrieb:
Die Soundkarte sollte ASIO-Treiber haben und auch ausgewählt sein. Falls deine Karte ASIO nicht unterstützt, hab ich mal was über "ASIO4ALL" (Googlen) gelesen. Ich glaube, dass mit diesem Treiber alle Karten Asio-fähig werden. Aber ohne Garantie ;)

Gruß

Keine Angst die Creative SB0090 Audigy Player ist ASIO-fähig :)
Allerdings ist die Player die Gaming-Variante, da gibt es an sich noch eine direkt für Musik und Recording, die hat dann besser A/D-Wandler.
Aber summa summarum, sollte die Player für Aufnahmen reichen.

Greetz
Mitsch
2 Proud 2 Die - (c)Finest Music since 2004
 
Jack_Carver
Jack_Carver
Registrierter Benutzer
Zuletzt hier
22.02.16
Registriert
23.03.06
Beiträge
25
Kekse
0
Ort
Thüringen
So, fast fünf Jahre später muss ich den Thread mal wiederbeleben um meinen Dank zu äußern.

Die Soundkarte sollte ASIO-Treiber haben und auch ausgewählt sein. Falls deine Karte ASIO nicht unterstützt, hab ich mal was über "ASIO4ALL" (Googlen) gelesen. Ich glaube, dass mit diesem Treiber alle Karten Asio-fähig werden. Aber ohne Garantie ;)

Gruß

Ich hatte bis jetzt ein Riesenproblem, unter Windows 7 64bit kam zwar eine Menge Signal über den Analog-LineIn, aber es veränderte sich alles zufällig um ein paar Cent in der Tonhöhe, nur subtil wahrnehmbar, aber dennoch ekelhaft. Außerdem spielte mein AP Tuner Stimmgerät auf dem PC verrückt, konnte absolut keinen Ton entziffern...

Dann habe ich gestern deinen Beitrag gelesen und das Problem gefunden.
Und behoben! ASIO4all installiert und fertig.

DANKE.
 
Grafvonhattn
  • Gelöscht von TheMystery
  • Grund: OT

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben