Effekt Loop peavey 6505

von Annihilator, 04.07.07.

  1. Annihilator

    Annihilator Registrierter Benutzer

    Im Board seit:
    22.07.05
    Zuletzt hier:
    19.11.12
    Beiträge:
    37
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 04.07.07   #1
    Brauche dringend hilfe. Bräuchte eine geeignete Werkstatt oder einen schaltplan , um die Effektschleife vom 6505 von Parallel auf Seriell umzulöten....wenn das überhaupt möglich ist...
    Brauche die serielle schleife um ohne umstände einen 2. preamp+ Noisegate einzuschleifen.
    Bitte um Info!
     
  2. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 05.07.07   #2
    Also jetzt werd ich stutzig.

    Weil der 6505+ hat definitiv einen SERIELLEN Loop und ich meinte eigentlic, dass der 6505 auch einen seriellen Loop hat. Also würde mich schwer wundern.

    Aber stell die Frage doch nochmal im 5150/6505-User-Thread (ein zwei Seiten weiter hinten), da haben genug die Nicht-Plus-Version und können wir die Frage beantworten.

    Aber zu 90% kannst beruhigt sein. Der 6505 hat meines Wissens nach einen seriellen Loop.
     
  3. Dark

    Dark Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.931
    Zustimmungen:
    234
    Kekse:
    3.577
    Erstellt: 05.07.07   #3
    Jupp, der Meinung bin ich auch.
    Eine zweite Vorstufe und Noisegate kannst du auf jeden Fall ohne Probleme dran hängen.

    Btw. hat ein paralleler Loop nicht immer noch einen Mix-Regler zum einstellen ? Oder gibts da auch Loops die einen fest eingestellten Wert haben ?
     
  4. Annihilator

    Annihilator Threadersteller Registrierter Benutzer

    Im Board seit:
    22.07.05
    Zuletzt hier:
    19.11.12
    Beiträge:
    37
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 05.07.07   #4
    also ich hab den versuch gemacht, wenn ich nur den 2. preamp aktiviere per a/b box kam trotzdem was durch vom verzerrten signal der vorstufe(peavey).....
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  5. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 05.07.07   #5
    Das ist ganz normal, da die wenigsten seriellen Loops 100% seriell sind.

    Es geht meistens ein bisschen was "am Loop vorbei".
    Ist bei meinem 6505+ auch so. Wenn ich das GMajor im Loop auf 0% Output stelle kommt trotzdem minimal was aus der Box...

    Aber finde ich nicht störend...

    Ergo:
    Der Loop des 6505 ist definitiv seriell allerding lässt er ein bisschen Restsignal aus der Vorstufe durch.

    @Dark,
    habe noch keinen parallelen Loop ohne Dry/Wet-Regler gesehen.
     
  6. Giles

    Giles Registrierter Benutzer

    Im Board seit:
    04.07.07
    Zuletzt hier:
    22.09.12
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.07.07   #6
    volle zustimmung ..is bei mir genau das selbe...ein bischen was kommt durch. ;)
    aber seriell is er jedenfalls!
     
  7. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 06.07.07   #7
    also bei meinem 6505+ war der effektloop zu 100% seriell ohne reste ?! mh nen gutes modell erwischt oder was :D
     
  8. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 09.07.07   #8
    Dann hast du definitiv ein Ausnahmemodell erwischt gehabt...
    HAbe das Problem mal im 6505-Thread angesprochen und es ging eig allen so, dass minnimal was durchkommt.
     
Die Seite wird geladen...

mapping