eine röhre im eimer...tipp!

von patdcp, 21.08.07.

  1. patdcp

    patdcp Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #1
    hallo!

    hab es tatsächlich geschafft,bei meinem randall eine von 4 endstufenröhren durch unachtsamkeit zu schrotten.jetzt meine fragen:

    *kann man auch erstmal mit 3 röhren weitermachen,oder gibt es da probleme mit den spannungen?!?

    *gibt es irgendwo EINZELNE 6L6 röhren zu kaufen?die röhren sind nagelneu,wäre scheisse,die nichtmehr nutzen zu können.

    danke und gruss,patdcp

    EDIT:hab grade bei thomann gesehen,dass es auch einzelne oder paare gibt.wie iwchtig ist derselbe hersteller?also die 3 eingebauten plus eine neue von ner anderen marke.geht das?
     
  2. ukeman

    ukeman Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    21.09.10
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.08.07   #2
    ich würd mir ein gematchtes Pärchen holen dann ist der hersteller egal wobei dass den sound mitformt (andre marke etwas anderer sound)
    mit 3 is ganz und gar nicht gut du kannst aber noch das gegenstück ruasnehmen und nur mit 2 betreiben wobei sich dann die boxenimpedanz ändert

    Also am amp die box verändert sich logischerweise nicht
     
  3. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #3

    vielen dank,werd ich machen!

    weisst du wie sich die impedanz verändert,wenn ich auf 2 röhren gehe?

    fuck,weiss jemand zufällig gerade,mit welchen 6l6 die randall geleifert werden.der amp steht 60km entfernt im proberaum,und ich würd gern den hersteller wissen...arrghhh
     
  4. dimebag

    dimebag Registrierter Benutzer

    Im Board seit:
    04.01.04
    Zuletzt hier:
    30.06.16
    Beiträge:
    512
    Ort:
    Linz OÖ
    Zustimmungen:
    1
    Kekse:
    134
    Erstellt: 21.08.07   #4
    HEY STOOOOPPPP!
    Du kannst nicht einfach 2 verschiedene Röhrenpaare in der Endstufe betreiben!!!
    Du musst alle vier tauschen, weil du ja bias justieren musst (und ein Randall hat sicher keine Justiermöglichkeit um jede Röhre einzeln zu justieren!)
    :eek::eek::eek:
     
  5. Awake

    Awake Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    18.11.09
    Beiträge:
    92
    Ort:
    Cuxhaven
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.08.07   #5
    Ähm, kurze Frage... Wie hast du die Röhre denn überhaupt kaputtbekommen??^^
     
  6. ukeman

    ukeman Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    21.09.10
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.08.07   #6
    Der Verstärker liefert dann an den jeweiligen Ausgängen statt:
    16 Ohm jetzt 32 Ohm
    statt:
    8 Ohm jetzt 16 Ohm
    statt:
    4 Ohm jetzt 8 Ohm
    Exakt wir diese Umrechnung wohl nicht sein, da mehrere Komponenten eine Rolle spielen (Die Ungenauigkeiten haben aber keine schadenverursachende Folgen).

    mhh das weiss ich nicht ob es möglich ist die bias einstellung pärchenweise vorzunehmen aber das weiss sicherlich der gitarrentechniker deines verteuens ;)
     
  7. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #7
    bei nem randall rm 100 kann man doch bei jeder röhre bias einzeln justieren,soweit ich das sehe!
     
  8. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #8

    mit etwas dummheit!:rolleyes:

    hab meinen amp aus amiland,und in meinem enthusiasmus hab ich das ding ausgepackt,angeschlossen....dann fiel mir ein,während ich dabei war,das stromkabel einzustöpseln,dass ich noch schauen muss wie die spannung eingestellt is. *wosch*...sicherung im proberaum raus.....die haben von werk aus den amp angeschaltet gelassen...ich hab den eingesteckt,und er ging halt gleich an...scheisse!PAnik!
    sicherung im kasten wieder an,gesehen dass die rechte rechte röhre durchgeblasen is...kurz versucht,ob noch sound rauskommt (auf 3 röhren)....hört sich ganz normal an,nach nem 10 sekündigen check auf 3 röhren.
    hoffe,dass da sonst nix kaputt is.die hauptsicherung im amp is nich durchgebrannt
     
  9. Awake

    Awake Registrierter Benutzer

    Im Board seit:
    24.07.07
    Zuletzt hier:
    18.11.09
    Beiträge:
    92
    Ort:
    Cuxhaven
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.08.07   #9
    Mh naja gut, sowas kommt vor xD ÄRgerlich aber naja. Weil mich wunderte die Tatsache, dass nur 1 Röhre kaputt ist, ich sag mal wenn das Top runterfällt z.B. sind ja eher alle hin als eine einzelne^^
     
  10. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 21.08.07   #10
    hi pat!
    warum denkst du, daß eine röhre "durchgeblasen" ist?

    - 68.
     
  11. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #11

    weil im gegensatz zu den anderen diese obere beschichtung verbrannt is,und ein haufen asche in der röhre rumliegt.die anderen glühen wenn der amp angeschaltet is,die eine nich...
     
  12. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 21.08.07   #12
    oh, oh...
    "ein haufen asche" hört sich nich gut an ;)

    naja, wenn du den amp von einem händler gekauft hast, kannst du ruhig mal nach einer ersatzröhre fragen. evtl. schickt er dir einfach eine passende die du reinstecken kannst + fertig.
    wenn der amp - wie oben erwähnt - tatsächlich bias-abgleich für jede röhre hat ist das ja alles eh kein problem.
    gute röhren gibt´s um die 10,- E. das stück.

    cheers - 68.
     
  13. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #13

    hab das ding in amerika gekauft,deswegen geht das nich so einfach :rolleyes:

    aber:ich war vorhin beim lokalen ampdealer,und der meinte,man könne da nich einfach eine andre röhre reinstecken,trotz dieser biasjustierung.er meint,die röhren seien ja dann nicht matched,und hätten dann wahrscheinlich absolut verschiedene werte,die dann den sound echt scheisse machen könnten...kann ich ihm glauben?
     
  14. Adrian1989

    Adrian1989 Registrierter Benutzer

    Im Board seit:
    03.12.06
    Zuletzt hier:
    22.05.16
    Beiträge:
    286
    Ort:
    Paderborn
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 21.08.07   #14
    Entweder ich hab das mit den röhren total missverstanden oder dein dealer erzählt mist.
    Eher ersteres
     
  15. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 21.08.07   #15
    hi!
    wenn der amp für jede röhre die bias-einstellung zulässt kann man das auch für jede röhre einzeln einstellen - da muss man keine gematchten röhren haben. das ist ja gerade der sinn dieses features!

    tatsächlich kann man auch mit ungematchten röhren spielen - der springende punkt ist der, daß es sich mies anhören KANN - oder jedenfalls mieser als nötig/möglich - ist aber nicht zwingend der fall...

    ich würde mich an deiner stelle erstmal erkundigen welche einstellmöglichkeiten dein amp nun wirklich bietet.

    cheers - 68.
     
  16. M?ki

    M?ki Registrierter Benutzer

    Im Board seit:
    11.12.05
    Zuletzt hier:
    10.05.12
    Beiträge:
    270
    Ort:
    Schruns
    Zustimmungen:
    0
    Kekse:
    299
    Erstellt: 21.08.07   #16
    Nein der ampdoc hat schon gewisserweiße recht....würde auch pärchenweiße austauschen. Das mit der Bais ist immer so ne sache. Langfristig gesehen verkürzt eine schlecht eingestellte Bais nur die Lebensdauer der Röhre. Wobei auch eine Röhre (wenn du Pech hast) nach ner Woche abrauchen kann. Würde mir ein neues Röhrenpärchen holen und den Amptech das kurz einstellen lassen.
    Lg
    Markus
     
  17. patdcp

    patdcp Threadersteller Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    226
    Zustimmungen:
    6
    Kekse:
    10
    Erstellt: 21.08.07   #17
    bei 4 röhren sollte also nur ein päärchen ausgetauscht werden und nicht gleich alle?
     
  18. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 21.08.07   #18
    hi pat!
    bei einem 100w-amp ist es so, daß jeweils ein päärchen eine häfte des signals verstärkt - und das geht immer abwechselnd (auch class a/b, push-pull genannt). wenn nun eine röhre hin ist, tauscht man eines der beiden päärchen aus, damit die paare unter sich wenigstens einigermaßen gleich/ähnlich arbeiten.
    optimal wäre sicher ein gematchtes 4er-set aber das muß auch nicht sein...

    wie gesagt, wenn dein amp bias-justage für jede röhre anbietet kannst du da jede röhre (des richtigen typs, versteht sich) reinstecken.

    cheers - 68.
     
Die Seite wird geladen...

mapping