Emu Classic Keys

von Krauti, 08.05.07.

  1. Krauti

    Krauti Registrierter Benutzer

    Im Board seit:
    08.06.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    25
    Ort:
    Rhein-Main Gebiet
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.05.07   #1
    Hallo zusammen,

    kann mir von euch jemand sagen welches Netzteil für den Emu Classic Keys benötigt wird, bzw. welche Spannung und Polarisierung gegeben sein muss?

    Im Voraus besten Dank

    Volker
     
  2. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    8.402
    Ort:
    Celle, Germany
    Zustimmungen:
    2.044
    Kekse:
    35.067
    Erstellt: 14.05.07   #2
    Also meiner hat ein internes Netzteil mit festem Netzkabel. Oder habe ich den EMU Vintage Keys??? Aber auch mein Proteus 1 hat ein festes Netzteil. Sollte der Classic etwa ein externes Netzteil haben? Dann wär das definitiv kein Gerät für mich...
     
  3. Krauti

    Krauti Threadersteller Registrierter Benutzer

    Im Board seit:
    08.06.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    25
    Ort:
    Rhein-Main Gebiet
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 14.05.07   #3

    Ich hab den „Classic Keys“ von einem Bekannten zum Test bekommen. Leider fehlt das Netzteil, und der einzige Hinweis lautet „9V“. Alle anderen EMU`s die ich gesehen habe hatten feste Netzteile.
     
  4. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    8.402
    Ort:
    Celle, Germany
    Zustimmungen:
    2.044
    Kekse:
    35.067
    Erstellt: 14.05.07   #4
    Also, laut Manual, das ich zufällig auf meinem rechner gefunden habe, hat das Teil kein externes Netzteil. Ich weiß nicht, was Du da für ein Gerät hast.
    Wie auch immer, Du kannst eigentlich nichts falsch machen. Verpolung ist im Grunde ausgeschlossen, da dort eine Diode sitzt, die das nicht zulässt. Wechselstrom (AC) haben außer Alesis kaum irgendwelche Geräte, aber auch hier würdest Du das Gerät nicht beschädigen. Achte nur darauf, dass das Netzteil genug Leistung hat, 300mA könnten schon fast zu wenig sein, 500mA sollte es schon haben.

    Suspekt, suspekt...
     
Die Seite wird geladen...

mapping