Equinox und Midi?!?

von Tobias123, 10.07.04.

  1. Tobias123

    Tobias123 Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.10.04
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.04   #1
    Hi...

    Nachdem ich mir gestern ein USB-Midi-Interface (Edirol) gekauft habe, wollte ich Testweise mal ein paar GS-GM-Mididateien mit Cakewalk über meine GEM Equinox abspielen....

    Das blöde ist nur, dass immer nur die erste Midi-Spur abgespielt wird. Die anderen Spuren bleiben stumm!!!... Grrr... ich habe schon wie doof im Midi-Menü der Equinox rumgefummelt, aber außer Komplettabstürze der Workstation (immer wenn man einen Common-Channel aktiviert) habe ich nichts zustande bekommen....

    Wenn ich statt dem Midi-Interface meine Soundkarte als Ausgabegerät aktiviere, höre ich alle Stimmen. Also ist es wohl ein Problem an der Equinox oder am Interface. Letzteres soll angeblich 16 Kanäle haben... Insofern?!??!?!?

    Wer kann mir mal helfen???
     
  2. Tobias123

    Tobias123 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.10.04
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.07.04   #2

    Aha.... wenn ich auf "Recording" im Sequenzer gehe, kann ich alle Spuren hören.... hmm.... aber geht das nicht auch anders?
     
  3. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 11.07.04   #3
    Hast Du das Cakewalk-Insert für den Equinox? Dann sollte es kein Problem geben.

    ciao,
    Stefan
     
  4. Tobias123

    Tobias123 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.10.04
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.04   #4

    Ich habe die Instrumenten-Definition für die Equinox aktiviert und außerdem habe ich noch so ein virtuelles Front-Panel installiert....
    Ich muss ummer auf "Record" gehen und dann "Record All" einstellen... Erst dann höre ich alle Spuren...
     
  5. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 11.07.04   #5
    Schau mal dort: http://www.yamahaforums.co.uk/modules.php?name=Forums&file=viewtopic&t=62

    - ich selber habe keine Erfahrung im PC-Verbund, allerdings gibt es dort z.B. nuada der das gut drauf hat.

    Ein paar Ideen: wenn Du auf Port 1 gehst, habe in der aktuellen Performance alle 16 Kanäle offen (Midi->In und Part1->Channel1, 2->Channel2 etc.) und überall "local off". Besser: geh auf Port 2 und mache die gleiche Vorbereitung für die Sequencer-Engine (statt synth: Seq im Midi, alle Parts auf "on" und jedem Part einen channel). Ok?

    Wenn Du das Cakewalk-Insert-File brauchst schicke ich es Dir (ist Freeware).

    ciao,
    Stefan
     
  6. sonicwarrior

    sonicwarrior Registrierter Benutzer

    Im Board seit:
    24.06.04
    Beiträge:
    2.976
    Ort:
    Köln
    Zustimmungen:
    683
    Kekse:
    8.811
    Erstellt: 12.07.04   #6
    <klugscheissermodus>
    Dat heisst nicht "Insert", sonder "Instrument-Definition".

    Mit Insert hat das nix zu tun.
    </klugscheissermodus>

    Welches Cakewalk Programm hast Du? (Cakewalk ist die Firma, früher hiessen die Twelve Tone irgendwas und Cakewalk war die Sequencer Reihe, aber auch da gibt es Unterschiede).

    Wieviel Spuren hast Du?
    Welchen MIDI-Kanälen sind die Spuren zugeordnet?
    In welchem MIDI Modus (Omni, usw.) befindet sicher der Equinox (Bedieungsanleitung)?
    Hörst den Sound der nicht abgespielten Spuren, wenn Du im Piano Roll rumklimperst?

    Bist Du sicher, dass die Spuren nicht stummgeschaltet sind?
     
  7. Tobias123

    Tobias123 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.10.04
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.07.04   #7
    Hi...

    Danke erstmal für die Antworten...
    Ich habe mir für ca. 30% des Neupreises die "Cakewalk Sonar 3 Producer Edition" gebraucht gekauft (Zwangsversteigerung bei einem Tonstudio in der Nachbarschaft).
    Hmm.... wieviele Spuren? Also das Midi-Interface hat (glaube ich) 16 Spuren. Und wo finde ich den Midi-Modus?
    Ich habe jetzt schon mehrere Abende vor der Anleitung gesesen, aber so richtig schlau werde ich daraus nicht. Da ich (finde ich zumindest) eigentlich ein ganz pfiffiges Kerlchen bin, muss es wohl eher an der Anleitung liegen als an mir. Die meißten Sachen habe ich duch Ausprobieren herausbekommen. Zumal einige Sachen in der Anleitung gar nicht erklärt sind, da das Betriebssystem im Laufe der Zeit erweitert/erneuert wurde.
    Im Piano-Roll höre ich immer nur die erste Spur, wenn ich von der PC-Seite aus "rumklimper"....
    Wie gesagt: nur wenn ich im Record-Modus des Sequenzers bin und "Record All" angewählt habe, höre ich alle Spuren.
     
  8. sonicwarrior

    sonicwarrior Registrierter Benutzer

    Im Board seit:
    24.06.04
    Beiträge:
    2.976
    Ort:
    Köln
    Zustimmungen:
    683
    Kekse:
    8.811
    Erstellt: 14.07.04   #8
    Ein MIDI Interface hat Kanäle (16 pro Port) und Ports, aber keine Spuren.

    Mit Spuren meinte ich die Spuren im Sonar.

    Der MIDI Modus sollte auf jeden Fall drin stehen, zumindest am Ende bei "MIDI Implementation".

    Jetzt sollten wir erstmal klären, was Du unter "Spur" verstehst. ;)

    Versuch mal in der Sonar Spur den MIDI Kanal zu wechseln, welcher ist überhaupt eingestellt?
     
  9. Tobias123

    Tobias123 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.03
    Zuletzt hier:
    5.10.04
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.07.04   #9
    ;)
    Ein definiere mal das Wort Spur: Ich höre nur ein Instrument, bzw. den ersten Kanal (als Kanal verstehe ich einen Channel, wie früher auf dem Amiga beim Soundtracker).

    Man... ich kenne mich extrem gut mit Sampling usw. aus, aber Midi in der Praxis ist für mich etwas neues.
    Ich habe in meiner "Not" spontan ein Buch bei Amazon bestellt:
    "Keyboards, MIDI, Homerecording, m. CD-ROM".
    Vielleicht sollte ich erstmal in Ruhe lesen, bevor ich zu lange im Dunkelm "herumstocher"...

    Wenn ich übrigens in Sonar einer beliebigen Spur den Kanal 1 zuweise, kann ich sie sogar hören. Aber man kann natürlich immer nur eine Spur einem Kanal zuweisen, ansonsten höre ich so ein Michmatsch...
     
  10. sonicwarrior

    sonicwarrior Registrierter Benutzer

    Im Board seit:
    24.06.04
    Beiträge:
    2.976
    Ort:
    Köln
    Zustimmungen:
    683
    Kekse:
    8.811
    Erstellt: 15.07.04   #10
    Das hört sich halt alles nach einem "MIDI Modus" Problem an.

    Irgendwie scheint Dein Equinox so eingestellt zu sein, dass er nur auf Kanal 1 "hört".

    Warum dann bei der Aufnahme alle Kanäle wiedergegeben werden ist mir allerdings ein Rätsel.

    Ähm oder Du hast irgendie in Sonar einen MIDI Filter für die anderen Kanäle erzeugt, da musst Du mal in das Sonar Handbuch (PDF, im Gedruckten steht ja kaum was) schauen oder halt in der Online Hilfe danach suchen.
     
Die Seite wird geladen...

mapping