Extremes Rauschen Behringer Xenyx QX 2222 USB

von MSchreiber, 17.08.19.

Sponsored by
QSC
  1. MSchreiber

    MSchreiber Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.08.19   #1
    Ich habe mein altes Soundcraft Spirit F1 gegen oben genanntes Mischpult getauscht. Angeschlossen ist ein Roland TD 30 Edrum. An den 8 Mono Eingängen sind die 8 Direct Outs des Moduls angeschlossen.
    Am Soundcraft hatte ich keine Probleme und einen guten Klang ohne jegliches Rauschen. Nur jetzt am QX ein sehr starkes. Also kann es schonmal nicht am Modul liegen da da nix verändert wurde.

    Gain und Pegel ist nicht übersteuert. Rauschen betrifft den Kopfhörer Ausgang direkt am Mixer aber auch den Main Out wenn es in den Verstärker geht. Das Rauschen ist auf jedem Kanal.
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.522
    Zustimmungen:
    4.346
    Kekse:
    20.015
    Erstellt: 17.08.19   #2
    Ist das jetzt ein Erfahrungsbericht oder versteckt sich zwischen den Zeilen doch eine Frage? Der erste Gedanke, der mir beim Lesen des Startposts durch den Kopf geschossen ist, ist auf jeden Fall eine Frage: Warum hast Du den Tausch gemacht, wenn das Behringer-Teil rauscht? Naja, und ich meine was soll man da jetzt machen? Den Schuldigen hast Du bereits identifiziert, irgendeine (verbessernde) Reparatur wird sich nicht lohnen. Fazit: Ein Griff ins Klo, Scheisse war's.
     
  3. Theo Sexton

    Theo Sexton Registrierter Benutzer

    Im Board seit:
    11.05.19
    Zuletzt hier:
    21.11.19
    Beiträge:
    146
    Ort:
    bei Köln
    Zustimmungen:
    126
    Kekse:
    2.092
    Erstellt: 17.08.19   #3
    Ein mir bekannter Service-Techniker eines sehr großen Musikhändlers hat Behringer-Geräte mal generell als "Rauschgeneratoren" bezeichnet. Er wird wohl seine Gründe dafür haben. Ich kann das aber nicht bestätigen.
     
  4. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    969
    Zustimmungen:
    422
    Kekse:
    3.760
    Erstellt: 17.08.19   #4
    Die aktuellen Behringer Pulte, zumindest die "grösseren" rauschen meiner Erfahrung nach nicht mehr oder weniger wie andere Pulte in dieser Preiskategorie, hörbares Rauschen kann ich (bei jedem Pult) erzeugen, wenn der Gain Regler auf nahezu Vollausschlag steht (+40/60db). u.U. liegt hier eine "Fehlanpassung" des Inputsignals vor, zu leise, falscher Eingang, LineIn Schalter falsch gesetzt.
    Das Signal vom Drum sollte bei Gain 12Uhr bis max 3Uhr satt vorhanden sein, heisst, das die CLIP Led grade nicht leuchtet.
    Allg. Test: bei Gain 12 Uhr und Kanalregler 0db ohne ein Inputsignal, also leer, sollte ein nahezu rauschfreies Nichts zu hören sein (Solo Taste gedrückt).
    Ansonsten liegt u.U. ein genereller Defekt vor (umtauschen).
     
  5. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    21.11.19
    Beiträge:
    3.318
    Ort:
    Kiel
    Zustimmungen:
    581
    Kekse:
    3.765
    Erstellt: 17.08.19   #5
    Vorstellbarer Fehlerteufel: Effekt Return vom internen FX in der Summe offen, oder ein PFL gedrückt.
    Rauscht es auch wenn die acht Eingänge gemutet sind?
    ich tippe auch auf einen Anwender Fehler. Soo schlecht sind Behringer Pulte auch nicht. Meins rauscht auch nicht.
     
  6. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.08.19   #6
    Habe es nochmal gesteste. Ein leichtes rauschen kommt da auch ohne ein Input. Wenn ich das alles so runter regele, das es kaum rauscht, kommt da natürlich auch dementsprechend wenig raus, sodass ich dann den Verstärker sehr hoch drehen muss.
     
  7. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    969
    Zustimmungen:
    422
    Kekse:
    3.760
    Erstellt: 17.08.19   #7
    wo steht der Gain Regler (in Uhrzeit Angabe), wenn Drums angeschlossen, und wie oben gesagt mit Pegel kurz vor dem Clipping (LED), was passiert mit dem Signal (Drums) wenn du den Line IN Schalter im Kanalzug drückst, sind Alle FX/Aux Regeler (rot & orange) zu, sind die Phones auf Max (Kopfhörer am Pult). Sind die Kanäle auf Main Mix geroutet und Main Mix beim Phones Regler gedrückt. Wie ist der Pegelausschlag am Mainmix, wenn die Drums laufen mit Fader auf 0 DB Stellung (fast oben)
     
  8. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.08.19   #8
    Gain ist kompl runter. Sobald ich den aufdrehe, eben auf 12 Uhr, dann fängt es schon an zu Rauschen. Beim Line Schalter gibt es keine Besserung.
     
  9. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    969
    Zustimmungen:
    422
    Kekse:
    3.760
    Erstellt: 17.08.19   #9
    das klingt nach Defekt, umtauschen, wenn neu (Garantie)
     
  10. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.08.19   #10
    Ist erst neu. Werde das zurück schicken und lieber das soucdcraft efx 12 holen.
     
  11. WolleBolle

    WolleBolle Studio & Video MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    22.11.19
    Beiträge:
    11.521
    Ort:
    Hamburg
    Zustimmungen:
    2.555
    Kekse:
    59.281
    Erstellt: 17.08.19   #11
    Moin

    Gute Wahl! :great: Wenn du vorher ein Spirit hattest, frage ich mich wieso du dir dann ein Behringer holst? Die Geräte haben fast alle ein erhöhtes Grundrauschen, des weiteren ist dieu Streuung so groß, das die Qualität beim einen noch geht, beim nächsten aber schon völlig daneben ist. Wenn schon im aller untersten Low Budget, dann schau nach Alto Mixer, oder auch der Einstieg bei Presonus ist ok. Von Mischpulten vom B in der Preisklasse rate ich generell ab.

    Greets Wolle
     
  12. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.08.19   #12
    Weil ich mit den Kanälen nicht ausgekommen bin. Ich hab bemerkt, dass ich den Master out Buchsen am TD3 auch je ein Pad zuordnen kann. Heißt ich habe 10 outs. Da ich auch 10 Pads habe, passt das gut. Das spirit hat aber nur 8 Kanäle und die 2 Stereo Kanäle sind auch belegt. Daher musste eben was größeres her. Das 2222 war auch aus versehen gekauft da ich schon das 2442 gebraucht hätte.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 21.08.19   #13
    Habe jetzt das Soundcraft EFX 12 da und ausprobiert. Das Rauschen und Brummen ist schon weniger geworden, aber immer noch da. Ausgangsposition ist Gain auf max 12 Uhr und Fader auf 0db.

    Ich habe zumindest schon mal jetzt raus gefunden, dass das meiste Rauschen und Brummen wohl vom Verstärker kommt am Main Out. Schalte ich den aus, ist das Brummen und meiste Rauschen weg.

    Die Stereo Kanäle Rauschen gar nicht nur die Mono Kanäle. Vermutung von mir, dass es daran liegt das das TD30 Unsymetrisch an den Ausgängen ist. Angesteckt sind die an den Line einhängen. Am Insert kommt kein Signal wenn ich das mal umstecke.
     
  14. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    22.11.19
    Beiträge:
    9.522
    Zustimmungen:
    4.346
    Kekse:
    20.015
    Erstellt: 22.08.19   #14
    Schon mal das TD30 an einen Stereo-Kanal angeschlossen?
     
  15. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    22.11.19
    Beiträge:
    5.260
    Ort:
    Gratkorn
    Zustimmungen:
    2.893
    Kekse:
    32.500
    Erstellt: 22.08.19   #15
    das ist eher unwahrscheinlich.
    genau, denn das hat eine ganz andere Belegung (würde man aus dem Handbuch auch erfahren).

    Ich denke auch dass da mit dem Einpegeln der Signale was nicht stimmt. An sich sollte man beim Einstellen des Gains bei dem Kanal mal auf PFL drücken. Dann sieht man bei der Master-LED Kette den Pegel. Der Gain sollte idealerweise so eingestellt werden dass bei üblichen Signalen am Eingang alle grünen LEDs leuchten, eventuell noch das eine oder andere orange aber nie ein rotes. Dann den Kanal EQ neutral stellen (alle Regler auf 12 Uhr) und dann sollte man mal in den Kanal mit einem Kopfhörer rein hören. Da sollte dann nix Rauschen. Bei Line-Pegel solle der Gain Regler üblicherweise auch so zwischen 10 und 12 Uhr stehen. wenn der deutlich weiter aufgedreht werden muss dann wird wohl das Eingangssignal zu schwach/leise sein. Bedenke auch dass beim Mono-Input der Gain einen um einiges größeren Regelbereich hat da er auch für Mikrofonsignale ausgelegt ist. Die Stereo-Eingänge sind da etwas anders da sie ja nur Line-Signale verarbeiten brauchen.

    Ich habe andernorts gelesen dass du vom Pult in einen HiFi-Verstärker (Kenwood) gehst und der die meisten Probleme verursacht. Wie hast du den eigentlich mit dem Pult verbunden? Wie ist das Rauschen wenn du den Mainmix mit einem Kopfhörer oder anderem Wiedergabegerät anhörst? Wie ist der Ausgangspegel vom Pult? Und ist es echt ein Rauschen (also so etwas wie das was ein geöffneter Wasserhahnproduziert oder ist es eher ein verzerrtes Signal?

    BTW: Das Handbuch vom EFX solltest du eventuell auch mal durchlesen. das kann helfen, die Dinge zu verstehen.
     
  16. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    5.420
    Ort:
    thedizzard.bandcamp.com
    Zustimmungen:
    2.857
    Kekse:
    20.030
    Erstellt: 22.08.19   #16
    Ja, die Frage ist auch, warum unbedingt alle Pads einzeln an ein Mischpult geführt werden.
    Im Modul kannst Du doch jeden einzelnen Pad in diversen Parametern anpassen.
     
  17. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 22.08.19   #17
    Zum einen wurde mir das auch hier im Forum empfohlen, dass wenn es die Option gibt, dass dem normalen Master out vorzuziehen ist.

    Ausserdem sind nicht alle Sounds in den Kits gleich laut, sodass es gut ist das schnell am Mixer nach Regeln zu können.
     
  18. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 22.08.19   #18
    In den Kenwood gehe ich wie schon beim F1 mittels XLR Chinch Adapter. Was sein könnte, dass F1 hatte den Flachstecker Stromanschluss und den habe ich direkt in den Kenwood gesteckt, da hinten buchsen dafür hatte. So konnte ich den F1 gleich mit dem Verstärker anschalten. Der EFX hat normal Schuko Kaltgerät Stecker.
     
  19. MSchreiber

    MSchreiber Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.16
    Zuletzt hier:
    19.11.19
    Beiträge:
    62
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 26.08.19   #19
    Es Rauschen auch Kanäle, die Leer sind. Wenn ich die hoch drehe obwohl nix dran steckt, kommt trotzdem ein Wasserfall.
     
  20. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    22.11.19
    Beiträge:
    969
    Zustimmungen:
    422
    Kekse:
    3.760
    Erstellt: 26.08.19   #20
    Also, entweder hast du Mäuseohren... oder irgendwas an deiner Verkablung ist verquer, nochmal testen ohne irgendwas angeschlossen ausser Kophörer, ggf. auch an anderer Steckdose (Küche/Kumpel)
    da sollte "fast" nichts zu hören sein, und schon gar kein"Wasserfall"...
     
Die Seite wird geladen...

mapping