Frage an die Rhodesbastler

  • Ersteller Piano1071
  • Erstellt am
Piano1071

Piano1071

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
02.12.14
Beiträge
383
Kekse
1.131
Ort
Hamburg/Solothurn
Hallo zusammen
Ich hab ein Frage bei meine Rhodes klingen alle Töne super, bis auf einen. Wenn die die andere Töne härter angehe, dann beissen sie schön rein. Bei der einen Taste aber macht es "TACK" und der Ton ist quasi weg, schwingt noch ganz leicht. Beim normalen Spielen merke ich nix davon, nur das diese Taste vielleicht etwas lesie und weniger glockig ist als die anderen.

Hat jemand eine Tip für mich?

Viele Dank in Vorraus
Benjamin
 
juejan

juejan

Registrierter Benutzer
Zuletzt hier
05.05.21
Registriert
26.09.12
Beiträge
31
Kekse
386
Ort
Hannover
Hi
Da gibts 3 Möglichkeiten: Den Abstand vom Magneten zum Klangstab einstellen (Schraube am Magneten lösen und Magneten verschieben), oder die Stellung des Klangstabs zum Magneten verändern mit den beiden Schrauben mit denen der Stab mit Resonator befestigt ist. Und dann beides aufeinander abstimmen. Dadurch verändert sich auch der Klang, von soft und dunkel bis agressiv. Wenn dir der Klang des Instruments so gefällt, einfach mal gucken, wie die anderen Klangstäbe so eingestellt sich (Abstand zum Magneten und Stellung der Stäbe) und den kranken Ton so ähnlich einstellen :)

Hier gibt's genaue Infos:

https://www.amazona.de/velvet-box-wie-stimmt-und-justiert-man-ein-fender-rhodes/

http://www.fenderrhodes.com
 
danielw

danielw

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
28.08.03
Beiträge
632
Kekse
713
Hallo Benjamin,

das von dir beschriebene Problem resultiert auch oft aus beschädigten oder auch nur zerdrückten bzw. schlecht sitzenden Grommets. Das sind die kleinen schwarzen Gummitüllen an den Resonatorschrauben, die juejan oben schon erwähnt hat. Hier kann es manchmal schon helfen, sie mal von der Schraube zu lösen und wieder einzusetzen. Ich habe auch immer wieder Erfolg damit gehabt, die zugehörigen Federn (die auch Ursache des Problems sein könnten) einfach von hinten nach vorne zu tauschen. Wenn Grommets oder Federn aber zu sehr beschädigt sind bzw. das Material einfach zu alt ist, muss man sie austauschen. Ersatzteile bekommst du z.B. bei der Firma Vintage Vibe in den USA (ist recht unkompliziert).

Das Tine (der Schwingstab) selbst ist manchmal auch die Ursache für einen schlechten Ton - meist wegen Materialermüdung. Da hilft dann auch nur austauschen.
 
McCoy

McCoy

HCA Jazz & Piano
Ex-Moderator
HCA
Zuletzt hier
07.05.21
Registriert
28.04.05
Beiträge
10.780
Kekse
96.276
Ort
Süd-West
Kann auch ein Doublestrike sein: Hammer schlägt doppelt an. Dann muß der ganze Tine samt Resonator an beiden Schrauben ein paar mm höher geschraubt werden.

VG McCoy
 
HammondToby

HammondToby

HCA Live-Keys
HCA
Zuletzt hier
04.05.21
Registriert
27.12.07
Beiträge
2.195
Kekse
8.685
Ort
Stuttgart
Könnte auch ein Mikroriss im Tine sein. Das war’s bei mir mal, wurde im Zuge der Generalüberholung von @Jenzz vor einer ganzen Weile repariert. :)

Viele Grüße vom HammondToby
 
Piano1071

Piano1071

Registrierter Benutzer
Zuletzt hier
07.05.21
Registriert
02.12.14
Beiträge
383
Kekse
1.131
Ort
Hamburg/Solothurn
Zurück aus dem Spital: vielen Dank für die inputs, ich schaus mal nach..
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben