Frage zu Midi und Vista 64

von MP_Cap, 27.12.07.

  1. MP_Cap

    MP_Cap Registrierter Benutzer

    Im Board seit:
    27.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.07   #1
    Hi!

    Ich hab zu Hause an meinem alten PC über mein noch älteres Yamaha PSR-200 öfters per Midi einige Aufnahmen gemacht (vorallem mit VST und der B4).

    An meinem neuen Rechner würde ich gerne weitermachen, aber der hat keinen Gameport respektive Midi-Input mehr. Außerdem läuft er mit Vista 64, das ja sowieso noch nicht der Weisheit letzter Schluss in Sachen Musik ist.

    Ich bin mir aber noch nicht sicher, was besser ist: eine neue Soundkarte mit Gameport oder ein USB-Midi Interface.

    Könnt ihr mir vielleicht sagen, was die beste Alternative ist? Das Interface ist billiger, auch hab ich schon vista 64 treiber für z.b. das UM-1EX gesehen, aber ich weiss nicht, ob das auch wirklich funktioniert.

    Es soll nichts professionelles sein, eigentlich will ich nur klimpern und zum Spaß ein paar Aufnahmen machen. Aber das alles macht ja keinen Sinn, wenns zum Schluss net funzt.

    Könnt ihr mir bitte ein paar Tipps geben?

    Danke im Voraus!

    CS Martin
     
  2. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 27.12.07   #2
    Hast du denn momentan schon eine Soundkarte (ohne Gameport) drin? Oder nur einen OnBoard-Soundchip?

    Das Problem, wenns OnBoard ist, könnte nämlich sein, dass du beim Spielen eine relativ große Latenz (schlimmstenfalls im Zehntelsekundenbereich) bekommst, was die ganze Sache unspielbar macht.
    In dem Falle wäre es besser, auch eine neue Soundkarte zu kaufen, wobei du dir dabei natürlich auch überlegen könntest, ob die ein USB-Audiointerface drankommen soll. Das wäre die professionelle Variante, aber ehrlich gesagt hatte ich mit meiner SoundBlaster Audigy 2 ZS, die ja nun eine "Multimedia"-Soundkarte ist, bisher noch keine Probleme, auch nicht für größere Mehrspuraufnahmen usw. usf., also eindeutig Dinge, die über "nen bisschen Rumspielen" hinausgehen.
    Mein Audio-Midi-Interface (übrigens Tascam U122L) habe ich mir nur gekauft, um portabel zu sein, nicht weil mir die Leistung nicht gereicht hätte.
    Dazu kommt dann natürlich noch, dass sich eine gute Soundkarte auch im täglichen Gebrauch auszahlt, z.B. wenn man viel Musik über den PC hört.

    Achja, es gibt noch einen kleinen Haken: Ich habe es zwar (mangels Vista, so ein Pech ;)) nicht selber ausprobieren können, aber ich habe von einem Bekannten gehört, dass Vista wohl bei den Treibern die direkten Zugriffe auf die Hardware nicht mag und es deshalb Probleme mit Asio gibt. Und ohne Asio hast du auch mit einem guten Interface noch keine hinreichend kleine Latenz.
    Wie gesagt, eigene Erfahrungen kann ich da nicht vorweisen, aber vielleicht kannst du da ja noch etwas in Erfahrung bringen...
     
  3. MP_Cap

    MP_Cap Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.07   #3
    Hallo!

    Also, ich habe einen Onboard Soundchip, aber bei dem bekomme ich bei meiner B4 die Latenzzeit auf 15 ms, mit meiner alten Soundkarte waren es 25 ms. Der Chip selber müsste gut funktionieren, nur weiss ich halt nicht, ob so ein interface einfach plug&play und treiber installieren ist oder ob das überhaupt nicht funzt.

    Soundkarte wollte ich anfangs aus meinem alten PC nehmen, aber für die gibts keine Vista-Treiber...
    Am liebsten wäre mir ein usb interface, das ist billiger und man ist damit flexibler. Aber falls das nicht funktioniert, bin ich wohl gezwungen eine Soundkarte zu kaufen.

    CS Martin
     
  4. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 28.12.07   #4
    Erstaunlich, 15ms und kein Knacken? :eek:
    Dann würd ich das so benutzen.

    Was dir dann nur noch fehlt ist ein kleines USB-MIDI-Interface, das dürfte eigentlich auch unter Vista keine Probleme machen.
    Genaue Empfehlungen kann ich da nur leider nicht geben, da ich selbst wie gesagt ein kombiniertes Midi-Audio-Interface habe...

    Du kannst ja auch, wenn du dir ein Gerät ausgeguckt hast, mal beim Hersteller nachsehen, ob es z.B. auf der Homepage einen Vista-Treiber zum Download gibt (sofern nötig) oder das Handbuch lesen (kriegt man ja auch meist auf der Hersteller-Homepage), ob es Plug'n'Play schon funktioniert.
     
  5. MP_Cap

    MP_Cap Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.07   #5
    Hallo!

    Danke Dir für Deine Hilfe! Also ich hab gerade nochmal nachgesehen, die Latenzzeit meiner B4 liegt bei 15 ms mit dem Standart Soundchip, und das ohne Soundfehler. Die gibts erst ab 14 ms :). Mehr brauche ich im Endeffekt gar nicht. Also dürfte an und für sich ein USB-Midi Interface voll reichen?
    Das wäre natürlich super! Bei Thomann gibts ja 14 Tage Rückgabeecht, viellecht probier ichs dort mal.

    Cs Martin
     
  6. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 28.12.07   #6
    Ja, ein USB-Midi-Interface sollte absolut reichen :)

    Kaufen kann man übrigens auch bei Musik-Service ziemlich gut, hab ich mir sagen lassen :D
     
  7. MP_Cap

    MP_Cap Threadersteller Registrierter Benutzer

    Im Board seit:
    27.12.07
    Zuletzt hier:
    14.08.16
    Beiträge:
    54
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.07   #7
    Hi!

    Hmm, das wäre vielleicht auch eineüberlegung wert...

    Mal sehen, aber es wird auf jeden Fall ein Midi-Interface werden. Jetzt wo ich weiss, das das wohl funzt...

    Noch mal vielen Dank für die Hilfe, hat mir sehr geholfen!

    CS Martin
     
  8. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 28.12.07   #8
    Keine Ursache :)
     
Die Seite wird geladen...

mapping