Frage zur verkabelung von SH-4

von Kaesekuchen86, 28.03.06.

  1. Kaesekuchen86

    Kaesekuchen86 Registrierter Benutzer

    Im Board seit:
    22.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #1
    Nabend,
    bin gerad dabei meinen Standard Epiphone Humbucker gegen nen SH-4 zu tauschen. Leider war keine Wiring Information bei dem Humbucker dabei (eBay)....
    Bei meinem alten Humbucker geht ein Kabel an Masse (Gehäuse vom Vol. Poti) und eins an einen Anschluss von dem Vol. Poti.

    Ich hab dem SH-4 jetzt weiß, schwarz, rot und grün sowie eins ohne Isolierung (<-- Ist das Masse?

    Wie muss ich alles für normalen Humbuckerbetrieb anschließen???
     
  2. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 28.03.06   #2
    Auf der Homepage von SEYMOUR DUNCAN gibt's dazu etliche "Wiring Diagrams" die wirklich sehr gut erklärt sind und leicht verständlich

    --> www.seymourduncan.com



    greetz
    jazzz
     
  3. Kaesekuchen86

    Kaesekuchen86 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #3
    ich vermute ich muss schwarz ans Vol. Poti, den ohne Isolierung und grün an Masse und weiß und rot zusammenlöten.... stimmts?
     
  4. Fliege

    Fliege Helpful & Friendly User HFU

    Im Board seit:
    09.01.05
    Zuletzt hier:
    11.06.12
    Beiträge:
    987
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    1.057
    Erstellt: 28.03.06   #4
    HI Warum gibts bei seymourduncan online eigenltich nicht das klassische Les Paul-Layout, oder überseh ich da grad was? Müsste aber richtig sein, rot und weiß zusammen, dann läuft der Humbucker ungesplittet, blank und grün sind Masse, also einfach ans Potigehäuse oder sonstwo, wo masse anliegt, und der schwarze da ran, wo der Output des Epi-Humbuckers dran war, dann müsste eigenltich alles problemlos laufen.
     
  5. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 28.03.06   #5
    japp, ganz genau :great:

    ...aber hast du nur einen Humbucker in der Epiphone? Sonst muss du das schwarze Kabel an den einen freien, äußeren Pin des 3-way-toggle-switch löten und dann von
    dort erst ans Volume Poti (siehe hier)


    greetz
    jazzz
     
  6. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 28.03.06   #6
    Naja, ich finde nur das 2Humbucker, 2 Volume, 2 Tone, 3way Switch with Split, aber man muss ja nur den "Split" weglassen und man hat das klassische LP-Layout :great:


    greetz
    jazzz
     
  7. Konsti

    Konsti Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    4.04.14
    Beiträge:
    155
    Ort:
    Wolfsburg
    Zustimmungen:
    20
    Kekse:
    571
    Erstellt: 28.03.06   #7
    was ist eigentlich mit dem toggle switch? gibt es da vielleicht bessere bilder als die von duncan? ich hab nämlich kein plan wo genau ich das dranlöten soll... der hat ja zwei seiten die mit den schrauben und die andere mit den schraubenenden die mit einem blech miteinander verbunden sind. auf der einen seite sind zwei anschlüsse, aber an welchen soll man das denn jetzt dranlöten? aus der duncan-zeichnung geht das ja nicht gerade hervor
     
  8. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 28.03.06   #8
    ganz versteh ich deine Frage nicht, aber:

    das -->[​IMG] ist so ein 3 Way Toggle Switch. Auf der linken Seite geht eine Öse vom Gehäuse direkt weg, das ist die MASSE, auf der rechten Seite sind die restlichen 3 Ösen für die 3 Schaltzustände des Switches. Je nach dem wie du die Belegung haben willst, lötest du jetzt jeweils die Kabel der Volumepotis der PUs auf die äußeren beiden Ösen (z.b. Bridge links, Neck rechts) den mittleren Pin verbindest du dann abschließend mit der Buchse.


    greetz
    jazzz

    P.S.: falls ich mich vertan haben sollte, BITTE korrigieren
     
  9. Konsti

    Konsti Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    4.04.14
    Beiträge:
    155
    Ort:
    Wolfsburg
    Zustimmungen:
    20
    Kekse:
    571
    Erstellt: 28.03.06   #9
    sorry doppelpost
     
  10. Konsti

    Konsti Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    4.04.14
    Beiträge:
    155
    Ort:
    Wolfsburg
    Zustimmungen:
    20
    Kekse:
    571
    Erstellt: 28.03.06   #10
  11. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 28.03.06   #11
    Dieser also:
    [​IMG]


    Ich schätze mal, da dass irgendwie offensichtlich ist, dass du an die beiden
    goldenen Konakte die Kabel von den Volumepotis der PUs ranhängst und den dritten
    Kontakt mit der Klinkenbuchse verkabelst.


    greetz
    jazzz
     
  12. Konsti

    Konsti Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    4.04.14
    Beiträge:
    155
    Ort:
    Wolfsburg
    Zustimmungen:
    20
    Kekse:
    571
    Erstellt: 28.03.06   #12

    naja funktioniert trotzdem nicht, kommt jetzt überhaupt kein ton mehr, trotzdem danke

    werde es wohl in nen gitarrenladen brigen müssen
     
  13. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 28.03.06   #13
    Wie sieht denn überhaupt deine gesamte Schaltung aus und wie hast du es vorher verlötet gehabt??
     
  14. Konsti

    Konsti Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    4.04.14
    Beiträge:
    155
    Ort:
    Wolfsburg
    Zustimmungen:
    20
    Kekse:
    571
    Erstellt: 28.03.06   #14
  15. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 28.03.06   #15
    Dieser Schalter
    [​IMG]
    besteht eigentlich aus zwei Schaltern, die in der Ruhelage (Mittelposition) eingeschaltet sind.

    Auf einer Seite befinden sich die insgesamt vier Kontakte, die mit den jeweiligen Schaltzungen verbunden sind. Die beiden mittleren Kontakte müssen verbunden werden und stellen den Ausgang zur Buchse dar.

    Die beiden äußeren Kontakte sind die "Eingänge". Hier werden die von den Volumes kommenden Leitungen angelötet.

    Auf der anderen Seite des Schalters befindet sich ein massiver Anschluß, der quasi das Gerüst des Schalters bildet. Dieser Anschluß sollte zu Abschirmungszwecken auf Masse gelegt werden.

    Hier ein ordentliches WiDi für die Paula:

    [​IMG]

    Ich denke, jetzt sollten alle Klarheiten beseitigt sein. ;)

    Mehr zum Toggle-Switch findet sich in Kapitel 6.2.1 von Guitar-Letter II.

    Ulf
     
  16. Konsti

    Konsti Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    4.04.14
    Beiträge:
    155
    Ort:
    Wolfsburg
    Zustimmungen:
    20
    Kekse:
    571
    Erstellt: 28.03.06   #16
    oh man danke onkel, jetzt hab ich bei der schaltung endlich durchgeblickt...

    jetzt funktionierts wieder wie es sein soll :great:
     
  17. Kaesekuchen86

    Kaesekuchen86 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #17
    @konsti
    Liest sich so, als ob du den Tread aufgemacht hättest^^

    So, bin fertig... hatte n paar Probleme, da die alte Schraube mit der man die Pickuphöhe einstellt nicht in den Duncan passte, Gewinde im PU war zu klein, musste neues reinfräsen, jetzt gehts.

    Verkabelung war einfach, schwarz ans Vol.Poti wo der alte PU dran war, grün und farblos an Masse und rot und weiß zusammen.

    Danke nochmal!
     
Die Seite wird geladen...

mapping