Frust mit Floyd Rose ;-(

von buesing_de, 14.04.07.

  1. buesing_de

    buesing_de Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    1.765
    Ort:
    Langen
    Zustimmungen:
    38
    Kekse:
    1.630
    Erstellt: 14.04.07   #1
    Moin zusammen!

    Nachdem meine letzte Gitarre (eine Yamaha HR-III) ein FR-Lizenzsystem hatte, bei dem das Ballend der Saite hinten dran blieb, ich nun aber auf 2 Jacksons umgestiegen bin, habe ich immer wieder Frust beim Saitenwechsel.

    Nein, nicht wegen der Stellung, sondern wegen der Tatsache, dass die kleinen Blöcke die Saite hin und wieder nicht richtig halten - obwohl ich kräftig angezogen habe :mad: Ich stimme die Saite (vorzugsweise passiert das bei der G- oder hohen-E-Saite) hoch und plötzlich rutsch die Saite hinten raus. Da sie an der Kopfplatte natürlich schon angewickelt war, reisst die Saiten an gewissen "Sollbruchstellen" beim erneuten Versuch, sie aufzuziehen. Unnötig zu erwähnen, dass ich hier mittlerweile einige Saitensätze habe, bei der jeweils nur die beiden hohen Saiten fehlen :(

    Mann, ich wünsche mir echt das alte System zurück, konnte besser nicht sein. Aber alles Jammern nützt nix: es muss doch irgendwie an einem Fehler bei mir liegen...bin ich wirklich zu dumm oder ungeschickt? :confused:
     
  2. marco421

    marco421 Registrierter Benutzer

    Im Board seit:
    30.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    866
    Ort:
    Wien
    Zustimmungen:
    216
    Kekse:
    1.982
    Erstellt: 14.04.07   #2
    Ich weiß nicht, aber ich hab das immer so gmacht, dass ich bei den Floyd rose die Saiten immer so reingeben hab, dass das blöckchen über der Saite ist und dann fewst gemacht! Also halt bei den dünnen Saiten!
     
  3. BODOM

    BODOM Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    23.03.08
    Beiträge:
    6
    Ort:
    Casekirchen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.07   #3
    hast du das floyd mal auseinander gebaut?wenn ja könnte es sein das du einen bzw. mehrere von den blöcken die die saiten halten falsch rum wieder eingebaut hast, das problem hatte ich auch schon:mad:...
    oder die waren von anfang an falsch drin
     
  4. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 15.04.07   #4
    Reinige mal das ganze, es sind oft auch Staub und evtl. Reste von alten Saiten drin oder so. Hab auch keine Angst Kraft anzuwwenden, die Schrauben sollten schon kräftig angezogen werden.
     
Die Seite wird geladen...

mapping