GEM PRP 800 und Computeranschluss

von Silversurfer22, 12.06.08.

  1. Silversurfer22

    Silversurfer22 Registrierter Benutzer

    Im Board seit:
    12.06.08
    Zuletzt hier:
    13.06.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.06.08   #1
    Hallo zusammen, ich hab ein Problem dass mich langsam in den Wahnsinn treibt weil ich schon ewig daran rumprobiere. Ich habe mein PRP 800 einmal mit einem USB - USB Kabel...und auch nochmal mit einem MIDI - USB Kabel angeschlossen. Ich kenne mich mit der Technik nicht so besonders aus, mehr mit der Musik die ich darauf spiele ;). Auf jeden Fall erkennt mein Computer kein Midigerät... ich hab mir von der GEM Seite die USB Treiber für das PRP 800 runtergeladen und installiert und dann erneut mit einer TEstversion von GNMIDI
    versucht dass der Computer das Keyboard erkennt. Wenn ich das Kabel anstecke erkennt er jedes mal nur ein USB Gerät, aber nicht dass es ein Midigerät is. Wenn irgendjemand weiss woran das liegen kann....ich wäre wirklich sehr dankbar weil ich daran schon einige Tage rumprobiere. Am besten wäre es natürlich wenn jemand der das Stage Piano auch hat vielleicht kurz erklären könnte wie man genau vorgeht.

    Vielen Dank im Vorraus, Michi
     
  2. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 12.06.08   #2
    Hi Silversurfer22 und herzlich Willkommen im Musiker-Board! :great:

    Was hast du denn für ein Betriebssystem auf dem Rechner? Ich geh jetzt einfach mal von Win XP aus: SP einstecken und anschalten, dann auf Systemsteuerung - Sounds und dort auf "Audio". Was kannst du dann hier unter "Standardgeräte" einstellen? Da müsste dann auch das SP drin sein.

    Desweiteren: Was hast du denn genau vor mit dem Piano und dem PC? Willst du Noten schreiben, einen Midi-Sequenzer laufen lassen, ... ? Wird das SP nur von dem entsprechenden Programm nicht erkannt oder vom ganzen System?


    Was auch möglich ist... ich kenne das so von meinem Roland (USB-USB): Das kann man am Piano umstellen, wenn man Treiberprobleme am PC hat. Dann erkennt der PC nicht das Midi-Signal über USB, sondern glaubt, das Piano sei ein externes Midi-Interface, das dann mit eigenen Treibern läuft.

    MfG, livebox
     
  3. klicki

    klicki MOD Klavier & D-Piano Moderator HFU

    Im Board seit:
    16.04.08
    Zuletzt hier:
    2.12.16
    Beiträge:
    2.254
    Ort:
    Holstein
    Zustimmungen:
    275
    Kekse:
    1.584
    Erstellt: 12.06.08   #3
    Schön ist auch, wenn man den PC als USB-Stick anspricht... :D
     
  4. Silversurfer22

    Silversurfer22 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.06.08
    Zuletzt hier:
    13.06.08
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.06.08   #4
    Also, danke erstmal für die schnelle Antwort...also ich hab mal bei Systemsteuerung/Sounds/Audio geschaut, aber da wird der USB Serial nicht angezeigt...allerdings steht da Roland Midi in und Roland Midi Out, kann es das sein? Hab schon mit denen probiert, aber geht auch nicht
     
  5. andi.k

    andi.k Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    629
    Ort:
    DD
    Zustimmungen:
    8
    Kekse:
    697
    Erstellt: 13.06.08   #5
    Mit dem Midi-USB-Kabel sollte es auf jeden Fall gehen, wenn Du Windows XP hast - dort ist der passende Treiber schon dabei. Wie heisst das Kabel genau? Hersteller?

    Das USB-Interface vom PRP ist kein Midi-Gerät sondern ein serielles Interface, deshalb der USB-Serial-Treiber. Zu Midi wird es erst durch einen zusaetzlichen Seriell-zu-Midi-Treiber, und der kommt meines Wissens von Roland, deshalb koennte das schon stimmen mit dem Roland Midi In/Out.

    Kann aber auch sein, dass der Roland-Treiber auf Deinem Rechner fuer das Midi-USB-Kabel ist...
     
  6. livebox

    livebox Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    22.09.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    10.531
    Ort:
    Landkreis BB oder unterwegs
    Zustimmungen:
    1.500
    Kekse:
    59.164
    Erstellt: 13.06.08   #6
    Roland gehört definitiv (noch? :p ) nicht zu Microsoft resp. Windows und ist in diesem Fall das Mittel der Wahl. Könnte sogar auch sein, dass GEM die Midi-Geschichte von Roland kauft oder so...

    (als ich meinen Camcorder vom Aldi (Medion) an den PC angeschlossen hab, stand da auch "Samsung ..." :nix: )

    MfG, livebox
     
  7. andi.k

    andi.k Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    629
    Ort:
    DD
    Zustimmungen:
    8
    Kekse:
    697
    Erstellt: 13.06.08   #7
    und was willst du damit sagen? beim treiber den gem mitliefert steht nunmal "Roland Serial MIDI Driver" in der inf-datei... das ist nix besonderes. viele alte geräte hatten ein "computerinterface", was nix weiter als ein serieller anschluss war, den man per treiber als midianschluss nutzen konnte.
     
  8. GEMservice

    GEMservice Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    3.04.12
    Beiträge:
    84
    Ort:
    Pirmasens
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 20.06.08   #8
    Einfach den neuen Mumbo von unserer Website runterladen, dann sollte es gehen.
     
Die Seite wird geladen...

mapping