Gitarre am Notebook - etwas verwirrt...

  • Ersteller GitarrenJoe
  • Erstellt am
G
GitarrenJoe
Registrierter Benutzer
Zuletzt hier
25.10.05
Registriert
31.10.04
Beiträge
19
Kekse
0
Also ich hab bisher hier ne Epiphone LP Studio und nen MArshal MG15CD.. wenn ich jetzt vom Verstärker in den PC gehe und mit Audacity aufnheme (per Line Out) ist das Signal irgendwie beschissen, wenn ich gar nen Akkord spiele unerträglich vermatscht. Mit dem Notebook wurde aber schonmal an nem besseren Verstärker ne Gitarre aufegnommen mit akzeptablen Ergebnis, deshalb geh ich mal davon aus das es am Verstärker liegt. Also folgende Fragen:

- Kann ich direkt von der Gitarren OHNE was dazwischen (also Git -> adapter auf 3,5 -> Line in ) ins Notebook oder verreissts dann meine Soundkarte? Wie wäre der Sound?

- Lohnt sich da ein PreAmp? Also Git->PreAmp->Notebook, bringt das was beim Sound?

Effekte wie Verzerrung usw. würd ich bei der Nachbearbeitung reinbringen, Drum (erstmal) auch per PC erstellen und Gesang ist sowieso nicht dabei.
Bin mir bewusst das die Fragen so ähnlich schionmal gestellt wurden, aber ich hab da jetzt schon widersprüchliche Antworten gelesen! Danke im vorraus ;)
 
Eigenschaft
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
06.12.22
Registriert
09.11.03
Beiträge
16.625
Kekse
60.439
Der Line-Out des Marshall ist vermutlich nicht emuliert/keine Speakersimulation. Da klingen Verzerrungen des Amp dann auf Aufnahmen entsprechend kratzig.

Wenn Du jedoch einen cleanen Sound aufgenommen hast und der verzerrt auf der Aufnahme: Dann hast Du eine Überstuerung. Musst Du in der Windows-Lautstärkesteuerung den Eingangsregler Line-In der Sounddkarte einiges nach unten ziehen. Der ist sehr empfindlich. Bei mir und vielen anderen übersteuert das nämlich schon ab dem 2. oder 3. Teilstrich von unten.

Kläre das bis hierhin erstmal.
 
G
GitarrenJoe
Registrierter Benutzer
Zuletzt hier
25.10.05
Registriert
31.10.04
Beiträge
19
Kekse
0
Nene, ich hab schon clean aufgenommen, der Sound ist einfach verwaschen und dumpf... hört sich echt schlecht an, ich schau mnal ob ich n Beispiel hochladen kann, übersteuert is da nix!
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
06.12.22
Registriert
09.11.03
Beiträge
16.625
Kekse
60.439
Dann musst Du jetzt testen, ob das an der Karte liegt oder am Lineout des amps oder evtl. auch an einem Kabel. Geh mal direkt mit der Git in die Karte, oder nimm was von einem Cd-Player auf.

Gehst Du mit einem Stereo- oder einem Monstecker im Line-In der Karte?
 
Anthrax
Anthrax
Registrierter Benutzer
Zuletzt hier
20.07.13
Registriert
06.03.05
Beiträge
209
Kekse
9
hatte ähnliches problem.
Lag bei mir daran das der Pc und der Amp beide geerdet sind und so eine Brummschleife entstanden ist.
Bei billigen soundkarten liegt die masse manchmal auf der Erde und bei dmeinem Amp halt auch.
Konnte das Problem mit einem Trenntrafo oder mit einer DI-BOX(mit Groundlift)
lösen.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben