Gitarre klingt dumpf

von jimmknopf, 16.05.07.

  1. jimmknopf

    jimmknopf Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    29.11.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.05.07   #1
    Hi leute vorweg gleich mal so sorry wenn das hier im falschen forum is .. also ich weiss nich wo ichs hinposten soll ich dachte hier wär am besten...

    und zwar ich habe folgendes problem... wenn ich von meinem rhythm auf meinen trebble pickup schalte dann klingt dieser teilweise dumpf ... also wie als wenn ich gain auf 0 hätte ... weiss jemand woran das liegen könnte ? ...

    ach ja ich habe ein epiphone sg special und einen roland micrecube .. evtl liegts auch an dem ich habe leider nur zu wenig ahnung das zu berurteilen ...

    thx schon mal

    mfg jimm
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 16.05.07   #2
    Die Klampfe hat doch ein Tonepoti? Ändert sich da was am Sound wenn du am Poti drehst?
     
  3. jimmknopf

    jimmknopf Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    29.11.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.05.07   #3
    ähm .. ich hätte wohl eher in gitarren anfänger reinschreiben solln ^^.. ähm was is ein tonepoti ? ..
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 16.05.07   #4
    Das sollte ein Drehregler an der Gitarre sein, der den Ton dumpfer macht (bedämpft).
     
  5. jimmknopf

    jimmknopf Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    29.11.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.05.07   #5
    wenn du den tone regler meinst der is wie immer voll aufgedreht .. sprich nich so das es dumpf kling .. es is auch nur manchmal so .. und auch nur dann für so ne min oder so ... und es "schwankt" auch ....
    also es schwankt zwischen full gain und keinem gain so teilweise auch hin und her
     
  6. PopeOnDope

    PopeOnDope Registrierter Benutzer

    Im Board seit:
    27.04.06
    Zuletzt hier:
    16.09.08
    Beiträge:
    243
    Ort:
    Braunschweig
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 16.05.07   #6
    das klingt nach nem wackler in der verkabelung und / oder nem wackler im poti.

    is die special neu oder hast du die gebraucht gekauft? bei neu-gitarren gibts das "normalerweise" nicht (da tauscht du die einfach um), wenn sie gebraucht ist, mal jemanden, der ahnung von gitarren-elektrik hat, reinschauen lassen
     
  7. jimmknopf

    jimmknopf Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    29.11.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.05.07   #7
    ähm .. evtl habe ich nich die ganz genaue beschreibung von meiner gitarre angegeben ( ich bin mir auch da nicht sicher) denn ich habe nur 2 regler .. volume und tone und beide sind auf max gestellt ... das ist sicher nicht das problem ...
     
  8. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 16.05.07   #8
    Äh, welcher ist denn der treble pickup deiner Meinung nach?

    EDIT: Egal. Einer der beiden PUs klingt dumpfer als der andere (das ist normal).
     
  9. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 16.05.07   #9
    treble und rhthmus pick ups gibtz des normaler weiß nicht nur bei bässen? :screwy:
     
  10. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 16.05.07   #10
    hanoi
     
  11. DrScythe

    DrScythe Endorser der Herzen

    Im Board seit:
    20.02.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    2.313
    Ort:
    Niederrhein
    Zustimmungen:
    1.369
    Kekse:
    30.478
    Erstellt: 16.05.07   #11
    Genau...schau mal auf den ganzen Gibsons auf die sinnlosen kleinen Plastikringe um den Switch....:rolleyes:


    Also das klingt wirklich irgendwie nach Wackelkontakt, lass mal jemanden mit Ahnung reinschauen oder mach Fotos oder rüttel mal...wenn was klappert isses ohnehin kaputt :D

    Ansonsten ergibt das nicht wirklich viel Sinn, das wenn du auf TREBLE, den Steg-PU schaltest, der Sound DUMPFER wird...das macht er normalerweise nur vom wechsel von Steg auf Neck (Treble to Rhythm)
     
  12. jimmknopf

    jimmknopf Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    29.11.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.05.07   #12
    es wird aber nich in der hinsicht dumpfer von treble nach rhythm sondern wie wenn ich den gain rausmachen würde .. also es kling fast wie akkustik ^^
     
  13. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 16.05.07   #13
    Das ist ganz klar ein Wackler, lass jemanden die Leitungen auf Durchgang prüfen und alles nachlöten. Wenn Du ganz schlimm Pech hast, ist es vielleicht im Pickup drin und da wäre es dann nicht so schön. Davon gehe ich aber eher nicht aus, da ist es dann meistens dauerhaft unterbrochen anstatt "wackelig".
     
  14. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 16.05.07   #14
    Ach o.k.. Das deutet darauf hin, daß sich die Lötpunkte des PUs irgendwo etwas gelöst haben dürften. Man sollte vielleicht nachschauen und eventuell nachlöten.
     
  15. murray

    murray Registrierter Benutzer

    Im Board seit:
    04.04.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 16.05.07   #15
    Ich denke, dass es das gleiche Problem ist, das ich auch mit meiner Paula hatte. Beim schalten vom Bridge auf den Neck Pickup wird der Ton extrem dumpf.

    Grund dafür war bei mir ein ausgeleierter Pickupwahlschalter. Da sind so kleine Federbleche drin und die ermüden mit der Zeit. Man kann die nun nachbiegen oder durch einbringen von kleinen Plasteplättchen stabilisieren. Du könntest aber gleich auch den ganzen Schalter austauschen!
     
Die Seite wird geladen...

mapping