Gitarre übersteuert VOR Audio Interface?

von Ysuran, 05.04.16.

  1. Ysuran

    Ysuran Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 05.04.16   #1
    Heyho ^^

    Habe mir heute seit langem mal wieder ein USB Audio Interface geholt um wieder etwas Musik zu machen (Gitarre, Gesang, Geige, Piano). Direkt jedoch ein Problem mit einer Gitarre aufgetaucht, welches ich schlichtweg nicht orten kann. Vielleicht liegts an der Gitarre, vielleicht am Interface, vielleicht an Einstellungen an irgendeiner Stelle...

    Jedenfalls weiß ich nicht mehr weiter, und hoffe dass ihr mir helfen könnt.

    Problem: Das reine Gitarrensignal in das Interface gespeist, übersteuert bereits. Habe nicht das Gefühl, dass das früher auch schon so war. Ohne große Umschweife möchte ich das einfach kurz präsentieren, was ich meine, hier ein Soundfile:

    http://www.filedropper.com/untitled_6

    Im ersten Teil hört man die kritische Gitarre, Clean, einfach nur mit Klinke im Interface, im zweiten Teil eine andere Gitarre meinerseits.

    Meine Vermutung ist fast, dass es an der Gitarre und den Pickups liegt. Handelt sich um eine Schecter Hellraiser C-7 mit zwei aktiven EMG-Pickups. Da es sich dabei um eher härteres Werkzeug handelt, könnte das Übersteuern also bereits daher kommen. Aber so krass? Wie kann man denn aus diesem Signal mit Effekten noch etwas draus machen? Könnte es auch sein, dass die Batterie für die Pickups zu neige geht?

    Der Pegel beim USB Audio Interface übersteuert übrigens nicht. Da bin ich noch weit im grünen Bereich. Das Audio Interface ist übrigens ein Behringer Q802USB (http://www.music-group.com/Categories/Behringer/Mixers/Analog-Mixers/Q802USB/p/P0ALM). Aufgenommen mit dem Programm Reaper.

    Irgendwer eine Ahnung, warum das Signal so übersteuert?

    Danke schonmal! :)
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 06.04.16   #2
    Hallo Ysuran

    Vorab erst einmal :
    Als ich in der Überschrift "Audio Interface" gelesen habe, bin ich davon ausgegangen, das es sich wirklich um ein richtiges Audio Interface handelt.
    Als ich dann aber im letzten Satz "Behringer Q802USB " gelesen habe, war doch etwas verwundert.
    Verwundert deshalb, weil du ja auch schon einige Jahre hier im Board bist und folge dessen, ja auch so einiges, was Interfaces angeht, mitbekommen
    haben müsstest und ich mich auch gerade frage, warum du dich vorher hier nicht mal erkundigst, welches Interface für dich das beste wäre.

    Das was du dir da gekauft hast, ist von einem "richtigen" Audio Interface weit entfernt.
    Das ist ein kleines Mischpult, mit einer Beilage in Form eines Interfaces. Nicht mehr und nicht weniger. Qualitativ, wirst du in Hinsicht Recording da
    nichts mit reißen. Tu dir selber einen Gefallen, tausche das Ding gegen ein richtiges Interface um. Damit wirst du nicht Glücklich.

    Aber zu deinem Problem.....
    Eine derart massive Übersteuerung, liegt mit Sicherheit nicht an der Gitarre auch wenn sie aktive PU´s hat.
    Ich habe auch eine Epiphone mit aktiven EMG´s habe aber keinerlei Übersteuerungen.

    Was für ein Interface hast du damals benutzt ?

    Schau doch mal, wie hoch "Pegel" und "Gain" im Eingangskanal eingestellt sind.
    Wenn "Pegel" und "Gain" im Eingangskanal schon zu hoch eingestellt sind und das Signal dort bereits schon übersteuert und du den Masterfader
    runterziehst, wird dir nicht unbedingt in der Summe eine Übersteuerung angezeigt.
    Stell den "MainMix" Level mittig auf "0" und im Kanal, wo die Gitarre angeschlossen ist, unten den Levelregler und oben den Gainregler auf 8 oder
    9 Uhr.
    Sollte es immer noch übersteuern, gehst du mit den Gainregler noch weiter runter. Solange, bis ein sauberes Signal kommt.
    Musst du austesten, wie weit du hoch gehen kannst b.z.w. runter gehen musst.
    Den "Comp" Regler würde ich auch erst mal, auf "0" belassen um das Signal nicht unnötig zu komprimieren, bevor es nicht sauber reinkommt.
     
  3. Ysuran

    Ysuran Threadersteller Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 06.04.16   #3
    Danke erstmal für deinen Post ;) Was die Qualität des Behringer angeht ist es eben wohl mit das Beste, was ich unter 100 € bekommen kann. Mehr will ich auch nicht ausgeben. Für meine Zwecke dürfte das Ding schon ausreichen. Ich brauche einfach nur 4 Eingänge, davon 2 XLR (mit Phantomspeisung), die Möglichkeit das Ding per USB anzuschließen und eben eine Qualität, die ausreichend ist, um Youtube-Cover aufzunehmen oder ähnliches. Dafür reicht es allemal. Viel mach ich auch über VSTs, ich erwarte also nur, dass das Interface ein sauberes Signal empfängt.

    Bist du immer noch der Meinung, dass ich für die 79 Ocken, die das Ding gekostet hat, woanders mehr bekomme? ^^

    Firewire 410. War ich auch soweit zufrieden mit, allerdings macht mein Mac nicht mehr mit, der ist mittlerweile so alt und langsam, dass ich mich dazu entschlossen habe für meinen stärkeren Fest-PC ein USB Interface anzuschaffen. (Firewire-Karte hatte ich auch in Erwägung gezogen)

    Habe das mal so gemacht, wie du gesagt hast. Tatsächlich war eine Besserung festzustellen. Jetzt kommt aber das Komische an der Sache: Nach ca. 5 Minuten testen war das Problem wieder vollends zurückgekehrt. Selbst mit den Einstellungen, die du vorgeschlagen hast, hatte ich massives Verzerren sogar einzelner Töne.

    Ich bin alles andere als ein Fachmann, aber wenn das Problem innerhalb weniger Minuten wieder kehrt nachdem ich die Gitarre anstöpsel, klingt das für mich doch wirklich nach Batterie leer, oder?! oO

    Danke weiterhin für jede Hilfe :)
     
  4. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 06.04.16   #4
    Also wenn du mich so fragst,...Johh :D.
    Wenn wir jetzt mal nicht auf 20 oder 30 .- € achten, gäbe es da ne Menge, mit dem du wohl durchaus besser bedient wärst.
    Hier nur ein paar Beispiele....

    Focusrite Scarlett Solo

    Steinberg UR12

    Behringer U-Phoria UMC204HD

    Behringer U-Phoria UMC202HD

    Das Scarlett Solo oder das UR12 wäre mal mein Tipp für dein Budget.

    Wenn die Batterie der aktiven PU´s zur neige geht, wird das Signal eher schwächer.
    Aber bei dir ist es ja eher der umgekehrte Fall. Aber wenn du en Verdacht doch hast, warum wechselst du die Batterie nicht mal aus ?.

    Du hast das Pult über USB angeschlossen..
    Hast du auch den Asio Treiber installiert und in Reaper das Behringer auch in den Audioeinstellungen vernünftig eingetragen ?.
    Zu dem Pult gibt es glaube ich aber auch kein eigener Asio Treiber deshalb müsstest du da den Asio4all oder den universal Asio Treiber von
    Fender installieren und dann in den Audioeinstellungen von Reaper alles komplett eintragen.

    upload_2016-4-6_10-3-35.png
     
  5. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.372
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.044
    Kekse:
    13.931
    Erstellt: 06.04.16   #5
    :tongue:
     
  6. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 06.04.16   #6
    Jo, das habe ich mich schon beim Eingangs Post gefragt. Die Batterie können wir auf jeden Fall über Remote hier im Forum nicht austauschen. Das wäre für mich spätestens der zweite Schritt bei meiner Fehlersuche gewesen, wenn der Gedanke ja schon Mal da ist.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. Ysuran

    Ysuran Threadersteller Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 06.04.16   #7
    Problem gelöst. Lag an der Batterie XD

    Warum hab ich die nicht gleich gewechselt? 1. Dachte ich, ich hätte keine daheim (sonst hätte ich die sofort gewechselt ^^), hatte ich aber doch, jedenfalls in meiner E-Geige. 2. hätte es sein können, und davon ging ich irgendwie aus, dass ihr mir sagt, dass es unter keinen Umständen an der Batterie liegen kann. Dann hätte sich das Problem auch erledigt. Mein erster Gedanke war nämlich auch, Batterie schwach -> Signal wird leiser... wieder was dazu gelernt.

    Das Scarlett Solo hat nicht zwei Line, bzw. zwei XLR-Eingänge. Habe aber zwei Kondensatormikrofone und möchte diese gern für Stereo-Aufnahmen gleichzeitig nutzen. Dasselbe gilt fürs Steinberg UR12. Die anderen Behringer haben zwar zwei Eingänge, aber das Behringer, was ich nutze, hat eben 4. Ich kann also im Zweifel sogar zwei Mikrofone und eine Gitarre gleichzeitig aufnehmen. Das fand ich schon recht stark in dem Preissegment. Die Thomann-Bewertungen legen auch nahe, dass die Qualität absolut ausreichend ist für Homerecording. Jedenfalls habe ich da nichts in größerer Masse gelesen, dass es schlechter sei als im Preissegment vergleichbare Interfaces^^

    Danke trotzdem für die Hinweise. :)

    Das war jetzt wieder blöd von meiner Seite aus. Ich weiß nicht, warum ich aufzählte, dass ich Reaper benutze, denn darum ging es letztlich gar nicht. Ich rede ja von dem Gitarrensignal, was ich übers Hardware Monitoring direkt wieder aus dem Interface ausgebe. Ohne, dass es überhaupt per USB angeschlossen wurde. Klar, wenn ich es per USB anschließe und das per Software-Monitoring ausgebe, habe ich dasselbe Problem, aber um das Problem einzugrenzen, können wir das ja erstmal außen vor lassen.

    Danke also für eure Hilfe, gern können wir noch über die richtige Auswahl meines Interface reden, denn Widerrufsrecht habe ich noch. Ich glaube aber irgendwie nicht, dass ihr mir ein Interface im Preissegment bis einschließlich 100 € nennen könnt, was 4 Eingänge hat, 2 davon XLR, 2 davon Klinke, und zwingend bessere Qualität haben wird. Falls doch, ich bin ganz Ohr. :D
     
  8. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 06.04.16   #8
    Ok, ich hätte jetzt in erster Linie nicht auf die Batterie getippt, da das Signal eigentlich schwächer wird, wenn die Batterie schlapp macht.
    Aber ok.

    BIS 100.- € nicht aber wenn ich mal 29.- drauflegen darf :D, .....Steinberg UR22 MK2.
    Wir sprachen ja vorher von ca. 70 - 80.- €
    Hier hast du auch zwei XLR- und zwei Klinkeneingänge. Qualität der Aufnahmen......Welten ;).

    Aber wenn du zufrieden bist mit dem Pult, dann ist ja alles ok. :great:
     
  9. Ysuran

    Ysuran Threadersteller Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 06.04.16   #9
    Danke nochmal für den Hinweis. Zwei Gedanken dazu:

    1. Woher nimmst du die Information, dass der Qualitätsunterschied der Aufnahmen Welten sind? Wenn dem so wäre, würde ich tatsächlich überlegen zu wechseln. Aber aktuell wüsste ich gar nicht, worauf sich deine Meinung da bezieht. Zumal ich sehr viele positive Bewertungen bezüglich meines Pults gelesen habe, in denen die Soundqualität angepriesen wird. ^^ Wie gesagt, bin sehr offen für solche Meinungen wie deine, aber hätte kein Fakten, die das untermauern. ^^

    2. Kann ich bei dem Steinberg-Ding nur 2 Spuren gleichzeitig bedienen. Beim Behringer 4... Das meinte ich mit 4 Eingänge, ich möchte gern 4 haben, die ich gleichzeitig nutzen kann. Zum Beispiel weil ich eine Semi-Akustik-Gitarre so mit zwei Kondensatormikros und dem Tonabnehmer aufnehmen kann.
     
  10. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 06.04.16   #10
    :D..aus eigener Erfahrung.
    Ich hatte zwar nie das Behringer Pult aber habe damals auch aus Unwissenheit mir das Peavey PV8 USB zum Recorden gekauft.
    Die Aufnahmen kamen mir damals auch gar nicht sooo schlecht vor. Hier aber immer wieder Berichte über "richtig vernünftige" Audio Interfaces
    gelesen und habe mich dann doch mal dazu hinreissen lassen eins zu kaufen.
    Angefangen dann mit dem Tascam US-144MKII. Damit verglichen, waren die Aufnahmen schon um einiges rauscharmer und klarer.
    Ein Jahr später folgte ich dann mal den ganzen Vorschlägen und Berichten hier im Board und habe mich dann für ein Focusrite Interface entschieden.
    Und selbst zum Tascam Interface konnte ich wieder eine Verbesserung der Aufnahmen feststellen. Vom "Abstand" Peavey Pult / Focusrite will ich dann auch
    gar nicht mehr reden.

    Du kannst bei dem UR-22 zwei Spuren getrennt aufnehmen b.z.w. auch gleichzeitig aufnehmen.

    Du hast an deinem Pult zwar 4 Eingänge ABER wie viele Eingänge kannst du denn von dem Pult tatsächlich in der DAW Reaper getrennt benutzen ?.
    Hast du das schon mal getestet ?....Mach das mal.

    Wenn du dir zuuuu Unsicher mit meiner Aussage bist, dann mach doch mal einen Thread auf, mit der Frage oder Titel.....
    "Behringer Q802USB oder Audio-Interface - Vorteile, Nachteile", oder wie auch immer. Ist ja auch immer besser, noch andere Meinungen dazu einzuholen.
    Der Thread würde mich dann auch mal interessieren.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.372
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.044
    Kekse:
    13.931
    Erstellt: 06.04.16   #11
    Hallo,

    ja, die Batterie ... :D Das ist nicht ungewöhnlich, dass es zu merkwürdigen Verzerrungen kommt, wenn die Batterie schlapp macht. Ich habe es eher als Rauschen, denn als Verzerrung erlebt. Wie das von elektrischer Seite zu erklären ist ... keine Ahnung :nix:

    Jaaa, das mit den Bewertungen auf den Händlerseiten ist so eine Sache. Die können durchaus einen ersten Anhaltspunkt geben, aber über die Qualität eines Produktes sagen die wenig aus. Warum? Weil
    a) die Leute, die dort posten sich gerade FÜR das Gerät entschieden haben. Und wir Menschen halten an Entscheidungen fest - bis zum Umfallen (isso) (Tipp: "kognitive Dissonanz" googlen)
    b) die Leute, die dort posten eh nur den Einkaufsgutschein abkassieren wollen
    c) die Kompetenz zur Einschätzung der Qualität fragwürdig ist
    d) und selten solide Vergleiche angestellt wurden
    e) die auf die Meinung von Leuten hören, die siehe Punkte a - d :D

    Schau doch mal aus Spaß ein paar Threads hier im Board durch zum Thema USB-Interface Behringer Pult oder so ähnlich.
    Und stelle Dir vielleicht auch die Frage, wie es sein kann, dass das Behringer Pultchen 79 EUR kostet und ein gescheites Einsteigergerät (zB UR44) fast 300 EUR.
    Aber wenn Du zufrieden bist, ist das ja auch vollkommen in Ordnung - und dann passt das Gerät für Dich :great:
    Ich fand es nicht gut, es lag lange im Keller, dann habe ich es verschenkt
    Grüße
    Markus
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  12. Ysuran

    Ysuran Threadersteller Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 06.04.16   #12
    Mhh... ich denke da hast du recht. Ich kann zwar 4 Eingänge nutzen, aber nicht getrennt. Kann über den ASIO-Treiber z.B. auch nur zwei Eingänge wählen, nicht etwa 4. Wenn ich jetzt zwar beide auswähle und 3 anstöpsle, kommt auch über jeden Eingang ein Signal an (wird am Ende des Pults wahrscheinlich zu einem Stereo-Signal und dann in 2 Wegen ausgegeben), aber das bringt mir natürlich nicht viel, denn ich müsste ja Eingänge 1 und 2 schon unterschiedlich wie Eingang 3 behandeln können, allein wegen Software Instrumenten für die Gitarre.

    Insofern lohnt es sich jetzt doch schon, die Qualität des Pults mal unter die Lupe zu nehmen.

    In der Hinsicht werde ich jetzt einfach mal eines machen: Ich bestell mir das Steinberg UR22 MK 2 und vergleiche beide Interfaces direkt. Vielleicht schreib ich auch n kleines Statement dazu. Muss aber darauf hinweisen, dass ich alles andere als Fachmann bin und das eher laienhaft wäre. Aber wenn ich damit einen Unterschied feststellen sollte, wäre das ja in dem Fall sogar noch aussagekräftiger, als wenn ein Fachmann den Unterschied merkt :D

    Ich melde mich hier diesbezüglich demnächst.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  13. Hotspot

    Hotspot Helpful & Friendly User HFU

    Im Board seit:
    01.04.08
    Beiträge:
    5.251
    Ort:
    Ennerweh
    Zustimmungen:
    2.940
    Kekse:
    28.106
    Erstellt: 06.04.16   #13
    Fachmann hin oder her, jeder hat eine Meinung (oder sollte zumindest eine haben). Und davon profitieren ja alle anderen User hier. Und du selbst lernst im besten Fall auch noch was. Also eine win-win Situation :-)
     
  14. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 06.04.16   #14
    Genau, und damit fängt es schon an. Also nix 4 Eingänge b.z.w. Ausgänge. ;)
    Dann kommt noch hinzu,....Die beiden Eingänge die du "laut" Asio getrennt benutzen kannst.
    Hast du mal ausprobiert, über den ersten Eingang eine Spur aufzunehmen, dann eine zweite Spur
    anzulegen und während du die erste Spur mithörst, auf die zweite aufzunehmen ?.
    Mach das bitte auch mal. Wenn das reibungslos klappt, ohne das die erste aufgenommene wieder
    mit auf die zweite übertragen wird, funktioniert das wenigstens.
    Meist ist es aber so, das die erste Spur nämlich wieder mit auf die zweite neue Spur aufgenommen
    wird, weil diese Pulte nämlich auch nur das Summensignal herausgeben.
    Wenn das nämlich so ist, haste zwar ein Pult mit vier Eingängen aber zum Recorden, kannste nur einen wirklich benutzen.

    Nur mal so nebenbei...
    Warum willst du denn die A-Gitarre mit zwei Mikros aufnehmen und zusätzlich noch mit dem
    Tonabnehmer ?.
    Zwei Mikros für eine Stereomikrofonie reicht doch vollkommen aus. Du kannst eine schöne A-Gitarren
    Aufnahme mit sogar nur einem Mikro machen.
    Mal ganz davon abgesehen, taugen die Tonabnehmer fürs Recording sowieso nix. Für die Liveabnahme auf der Bühne, super aber beim recorden hast du damit keine vernünftige Qualität.

    Um dich aber mal mit deiner "Panik" um zu wenige Eingänge zu beruhigen...
    Seit ein paar Monaten nehme ich bei mir zu Hause eine komplette Band auf.
    E-Drum, A-Gitarre, E-Gitarren, Bass, Vocals, Synth u.s.w. und das alles mit dem
    Saffire von Focusrite und das Interface hat auch nur zwei Kombibuchsen.
    Also von daher,...Geht alles ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    8.060
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 06.04.16   #15
    Für den Preis bzw. bei dem Budget ist diese Erwartung aber auch nicht gerade wenig.
     
  16. toni12345

    toni12345 Helpful & Friendly User HFU

    Im Board seit:
    26.05.07
    Zuletzt hier:
    19.06.18
    Beiträge:
    2.738
    Zustimmungen:
    911
    Kekse:
    20.224
    Erstellt: 06.04.16   #16
    Ganz so würde ich das nicht unterschreiben.Es kann schon mal ganz nett sein, wenn man beim A-Git-Recording die Tonabnehmerspur auch noch mit dabei hat und die dann nach Geschmack mit dazu mischen kann, sei es zur Verstärkung des Attack, als Sidechainsignal oder warum auch immer. Funktioniert aber eben auch nur dann, wenn du wirklich ein Mehrkanalinterface hast, dass auch alle Kanäle einzeln an den Rechner weitergibt. Kannst du mit dem Minipult also auch knicken.
     
  17. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 07.04.16   #17
    Ok, wenn so recht überlege...:gruebel:...Als kleine "Beilage" zum eigentlichen Mikrofonsignal könnte es seine Wirkung haben aber ich denke mal nicht,
    um dieses Signal mit als "Hauptsignal" zu mischen. Dafür klingt es meines Erachtens einfach nicht gut genug.
     
  18. Ysuran

    Ysuran Threadersteller Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 08.04.16   #18
    Krass... du hast recht... wobei dein Versuch eher falsch ist. Denn dein Versuch funktioniert. Was aber nicht funktioniert: Wenn ich zwei Spuren anlege, eine Spur Eingang 1, eine Spur Eingang 2, Eingang 1 ist nen Mic, Eingang 2 die Gitarre. Wenn ich jetzt beide gleichzeitig recorde, habe ich den Gesang auch auf Spur 2... Das geht mal gar nicht. Damit ist das Pult wohl raus.

    Aktuell versuche ich krampfhaft das Steinberg zum Laufen zu bekommen, und ich bekomm es nicht hin. Treiber sind alle installiert, aber anscheinend ist die Stromversorgung über USB nicht ausreichend... Wenn ich etwas über das Interface wiedergeben möchte, höre ich das Wiedergegebene nur maximal 1-2 Sekunden, dann ist wieder für 10 Sekunden Schicht. Auch die Sample-Rate zu verändern hat keinerlei Besserung gebracht. Das Problem an der Sache: Es gibt zwar bei dem Interface einen separaten Stromanschluss, aber das Stromkabel ist natürlich nicht mitgeliefert. Wenn ich für eines nicht bereit wäre, dann mir ein Extra Stromkabel zu besorgen, nur weil Steinberg nicht bereit ist, es mitzuliefern...

    Irgendwer ne Ahnung, wie man das Problem lösen kann? Ansonsten geht das direkt wieder zurück... habe einfach auch nicht die Zeit mich tagelang damit zu beschäftigen, wie ich das Interface zum Laufen bekomme.

    Edit: Ok, schien irgendwie am USB Kabel vom Behringer Pult gelegen zu haben, welches ich genommen hab. Mit dem Steinberg-Kabel tritt das Problem jetzt nicht mehr auf...

    Edit 2: Oder auch nicht... nach 20 Minuten Einsatz wieder da, wo ich vorher war, andauernd Tonaussetzer mit dem Steinberg... ich recherchiere mal...

    Edit 3: Finde massenweise Leute im Netz, die das gleiche Problem haben. Aber eine Problemlösung finde ich nicht. Scheint wohl irgendein Problem mit einem Treiber oder anderer Hardware im Rechner zu sein. Viel zu kompliziert für meine bescheidene PC-Ahnung, insbesondere hab ich nicht den Nerv und die Zeit extrem sensibel auf Fehlersuche zu gehen. Wechseln des USB-Slots hat auch nix gebracht, das Analysieren meines PCs durch Latenz-Software hat auch ergeben, dass eigentlich alles in Ordnung sein sollte, trotzdem habe ich ständig die Dropouts. Werde das nun wohl wieder zurückgeben und mir dann eines der oben empfohlenen Interfaces besorgen. Hilft ja alles nichts.
     
  19. mjmueller

    mjmueller Registrierter Benutzer

    Im Board seit:
    05.08.14
    Beiträge:
    4.372
    Ort:
    Mondach Moin 8:15...Die Woch ziiehd sich widda!
    Zustimmungen:
    2.044
    Kekse:
    13.931
    Erstellt: 08.04.16   #19
    Hallo,

    Du könntest am Pultchen den Kanal 1 ganz links pannen und den anderen Kanal hart rechts. Da es ja sowieso ein Monosignal ist, hättest Du zumindest 2 getrennte Kanäle. Ginge schon.
    Aber dann ist auch Schluss (das gilt allerdings auch für zB das UR22).

    Zum Steinberg: Was nutzt Du denn für ein Betriebssystem?
    Mein UR22 (nicht MKII) läuft auf WIN7 64 von der ersten Sekunde an total problemlos.
    Welche Geräte hast Du denn im Gerätemanager als Audio angezeigt?
    Grüße
    Markus
     
  20. Ysuran

    Ysuran Threadersteller Registrierter Benutzer

    Im Board seit:
    24.05.07
    Zuletzt hier:
    3.05.18
    Beiträge:
    312
    Ort:
    Krefeld
    Zustimmungen:
    6
    Kekse:
    791
    Erstellt: 09.04.16   #20
    Ich nutze Win 10. Und ich habe mittlerweile sehr viele Posts gelesen, in denen es hieß, dass man einen PC einfach komplett auf Recording ausrichten sollte, dann gibts auch keine Probleme zwischen Hardware und Treibern und sowas... aber ich mach einfach zu viele unterschiedliche Sachen.

    Stand jetzt wäre, dass ich das Ding zurückschicke und erstmal beim Firewire 410 mit meinem Mac bleibe (auch wenn der Mac ziemlich am Ende ist). Wenn ich mir dann irgendwann dieses Jahr nen neuen Mac anschaffe (der alte ist 8 Jahre alt und bekommt schon seit 3 Jahren keine Updates mehr), werde ich in dem Zusammenhang nochmal nach nem neuen Interface Ausschau halten.

    Ich bin aber gern offen für Problemlösungen wegen dem Steinberg... nur habe ich einige Threads schon gewälzt und das Problem scheint extrem tiefgründig zu sein und übersteigt meine Kapazitäten.
     
Die Seite wird geladen...

mapping