Hardware, Software, Plugins,... wo liegt der Fehler???

von basslife, 03.02.16.

  1. basslife

    basslife Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #1
    Da sich meine Frage sowohl auf Computer, Cubase, VSTs und Interface bezieht, stelle ich das mal hier herein. Sollte es hier falsch sein, dann bitte in das richtige Unterforum verschieben!

    Folgendes liegt vor:

    - PC unter Windows 10/64bit mit AMD sixcore Prozessor, 8GB Ram, 120GB SSD (System und Programme (Cubase 5, Office, Videoschnittprogramm, einige kleine Tools), 500GB HDD (Datenplatte), Gigabyte-Mainboard
    - M-Audio C600 Interface
    - Alle Treiber sind auf dem aktuellen Stand (M-Audio nur Win7 Treiber)
    - Cubase 5
    - Autostart ist leer

    Wenn ich nun (jeweils als „stand alone“ Programm oder in Cubase) die Gitarrenampsim „S-Gear 2“ und Drummicà von Sennheiser lade bekomme ich heftige Dropouts. Auch wenn ich in Cubase nur den Drummicà laufen habe und 4-5 Audiospuren eingespielt habe kommt es manchmal zu Dropouts.
    Der Task-Manager zeigt mir eine CPU-Last von ca. 25% an und RAM-auslastung von max. 50%. Bei den Dropouts schnellt die Festplattenlast der SSD von durchschnittlich ca. 15% auf 100% hoch.
    Die Samples von Drummicà liegen auf der HDD (7200U/min), das S-Gear-Programm auf der SDD.
    Vor ein paar Jahren habe ich mit meinem alten WinXP/32bit Rechner bei reinen Audioaufnahmen (anderes Interface) locker 32 Spuren aufnehmen und mit Effekten bearbeiten können, ohne dass Dropouts passierten.
    Eigentlich müsste der Rechner ja schnell genug sein um wesentlich mehr zu leisten.

    Meiner bescheidenen Kenntnis nach kann es entweder am Win7 Asio-Treiber von M-Audio liegen oder daran, dass trotz genügend RAM Windows 10 eine Auslagerungsdatei auf die SSD schreibt oder dass ich einfach zu blöde bin!

    Was soll ich nun machen?
    - Auf Windows 7 Downgraden damit der M-Audio Treiber passt
    - Eine neue SSD einbauen und Windows 10/7 parallel im Dualboot nur für Cubase und die Plugins einrichten
    - Auf 16 GB RAM aufrüsten
    - Cubase 5 auf aktuelle Version upgraden (mir reicht eigentlich meine aktuelle Version)

    Im Endeffekt möchte ich in meinem Homestudio Cubaseprojekte mit bis zu 20 Audiospuren, dem Drummicà als Schlagzeug und dem s-Gear 2 als Gitarrenampsimulation laufen haben.
    Das sollte mit meinem Rechner doch möglich sein, oder?

    Wäre für eure Erfahrungswerte dankbar!
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 03.02.16   #2
    Hallo basslife
    So wie es aussieht, existiert für dieses Interface ja kein Treiber für Win10 also könnte dort auch schon das Problem liegen.
    Hinzu kommt, was ich jetzt so gesehen habe, das dass C600 im Durchschnitt generell kaum gute Bewertungen hat.
    Jedenfalls Bewertungen, nach denen ich das C600 nicht kaufen würde. Ist halt meine Meinung.

    Ich würde da jetzt zwei Möglichkeiten sehen. Entweder du gehst auf Win7 zurück, was ich persönlich sowieso für
    die Audiobearbeitung am sinnvollsten halte und natürlich auch weil der Treiber auf dieses BS abgestimmt ist ODER
    du ziehst es in Erwägung ein anderes Interface zu kaufen.
    Hier wäre es auch interessant zu erfahren, wie lange du das C600 schon hast.
    Hast du es bei Thomann gekauft und liegst eventuell sogar noch in diesem 30 Tage MoneyBack Zeitraum, sollte
    das alles gar kein Thema sein, ein anderes Interface zu bekommen.
     
  3. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #3
    Ich habe da leider keine Erfahrung.

    Kann die hohe Festplattenauslastung denn mit dem ASIO Treiber des Interface zu tun haben?
     
  4. Manul

    Manul Registrierter Benutzer

    Im Board seit:
    06.12.05
    Beiträge:
    628
    Ort:
    Frankfurt
    Zustimmungen:
    238
    Kekse:
    4.498
    Erstellt: 03.02.16   #4
    Kannst Du beurteilen, ob die Aussetzer bereits beim Aufnehmen oder erst bei der Wiedergabe auftreten? Treten Sie auch bei der Wiedergabe über die PC-Soundkarte auf? Wenn Du das komplette Projekt renderst, hast Du dann auch Aussetzer drin?

    DrumMic'a! ist ja ziemlich umfangreich, hast Du genug Platz auf der SSD um das mal versuchsweise dort zu installieren?
     
  5. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #5
    Aussetzer habe ich auch beim Abspielen, beim Aufnehmen jedoch etwas häufiger.
    PC-Soundkarte habe ich im BIOS deaktiviert. Wie ich gelesen habe, sollte man das ja auch.

    Auf der 120 BG SSD sind noch ca 70 GB frei. das sollte also funktionieren. Aber die 100% Auslastung wird ja auf der SSD-Platte angezeigt. Kommt es da nicht noch eher zu den Dropuots, wenn ich nun DrumMic'a auch noch auf der SSD installiere?
     
  6. Laguna

    Laguna Helpful & Friendly User HFU

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.06.18
    Beiträge:
    1.994
    Ort:
    Fürth
    Zustimmungen:
    843
    Kekse:
    18.698
    Erstellt: 03.02.16   #6
    In Cubase ist unter den Geräteeinstellungen auch wirklich dein Interface ausgewählt? Was steht da als Latenz?

    Bevor du jetzt Geld in die Hand nimmst hätte ich noch ein paar Vorschläge:
    * Windows Optimierungen durchführen: Hier und Hier findest du gute Anleitungen, was man alles ausstellen kann. Ist ein bisschen älter, aber vieles gilt auch jetzt noch.
    * Falls es wirklich die Auslagerungsdatei sein sollte: Stell die doch einfach ab und schau, was dann passiert.
    * Schau mal im TaskManager, ob irgendwelche Prozesse besonders viel CPU oder RAM fressen. Außerdem Interessant: mit einem Rechtsklick oben auf die Tabelle kann man sich im Taskmanager auch noch weitere Infos anzeigen lassen. Schau hier mal nach sowas wie E/A Schreiben
    * Die üblichen Verdächtigen: WLan, Bluethooth, Virenscanner?
    * Hol dir das Programm LatencyMon (kostenlos) und schau, ob auch dort Probleme auftreten.
    * Hast du mit dem Treiber noch weitere Software bekommen? Kannst du die Latenz deines Interfaces irgendwo einstellen? Zieh den Wert mal hoch.
    * Zieh dir audacity (kostenlos) und probier mal, ob du damit ohne Aussetzer arbeiten kannst.
    * Probier mal Asio4All und schau, ob damit auch Probleme auftreten.
    * frag nen Kumpel, ob du seinen Laptop/Rechner mal für nen Nachmittag in Beschlag nehmen darfst und probier dein Interface da dran


    So Far...
    Laguna
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #7
    Windows ist (sofern unter Windows 10 möglich) anhand diesen und anderer Anleitungen optimiert.
    WLan, Bluetooth ist aus. Virenscanner an/aus bringt keinen Unterschied (habe 1 Stunde hin und her getestet)
    Latency Monitor probiere ich mal aus.
    Latenz kann ich einstellen. Bisher lag die bei 256 bytes, hab aber auch bei über 2000 immer noch (gefühlt) die gleichen Dropouts und mit so einer hohen Latenz möchte ich auch nicht arbeiten
    Audacity - kann das auch VSTs laden? Ohne DrumMic'a und s-Gear kann ich ja auch ohne Dropouts (bisher max 10 Monospuren) arbeiten.
    Asio4all- dabei wird es noch schlimmer
    Habe mein Interface am Win10 Rechner meines Sohnes angeschlossen (Intel Quadcore, 8 GB Ram, 800 GB HDD) War noch schlimmer

    Die eigentliche Frage ist, was da die 100% Auslastung auf der SSD Platte verursacht? Kann da der ASIO-Treiber schuld sein, oder ist das gänzlich auszuschließen weil z.B. das nur Auswirkungen auf die CPU hätte...?
     
  8. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    14.460
    Zustimmungen:
    4.856
    Kekse:
    37.414
    Erstellt: 03.02.16   #8
    10 Monospuren sind schlicht eine Lachnummer: da liefert selbst ein 10 Jahre alter Pentium 4 mindestens das doppelte...
    bin mir nicht sicher ob die Kerne der CPU richtig gezählt werden:
    25% Auslastung bedeutet bei einem Quadcore, dass 1 Kern voll ausgelastet ist (typisch für Aussetzer)

    die (meisten) Programme skalieren nicht stufenlos auf mehrere Kerne... und schon gar nicht intelligent
    ggf kannst du die Nutzung bestimmter Kerne (in den Programmeinstellungen) vereinbaren
    gerade in einer DAW sind aber bestimmte Prozesse von anderen (zeitlich) abhänging
    in solchen Fällen kann nicht 'parallel' mehr Leistung abgerufen werden (selbst wenn Kerne frei wären)
    SSD ist nicht gleich SSD, da kann es grosse Differenzen geben

    ich würde für DAW Anwendung auf das 'alte' System wechseln, wenn es mal gut gelaufen ist
    (wobei ich nicht mal wüsste, was Win10 überhaupt bringen soll - ausser mehr Kundendaten für den Anbieter)

    cheers, Tom
     
  9. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 03.02.16   #9
    Kann ,...Ja.
    Bei mir war es vor langer, langer Zeit mal der Asio4all, der meinen PC auf 100% Auslastung trieb. Den Asio4all habe ich dann direkt wieder
    runtergeschmissen.

    Eventuell solltest du mal (soweit Möglich bei dir) das Interface an einem Win7 Rechner ausprobieren oder, wenn kein neues Interface für
    dich in Frage kommt, direkt wieder auf Win7 zurückgehen.
    Win 10 bringt dir für die Audiobearbeitung keinerlei Vorteile. Meiner Meinung nach eher das Gegenteil.
     
  10. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #10
    Im Task Manager sehe ich, dass von den vorhandenen sechs Kernen drei so gut wie keine Auslastung haben. Allerdings kommen die anderen drei jeweils nie über 30%.

    Ich weiß zwar nicht, wie zuverlässig der Task Manager ist, aber das zeigt mir doch deutlich, dass die CPU nicht überlastet ist. Oder?
    --- Beiträge zusammengefasst, 03.02.16 ---
    100% Auslastung wovon? CPU, Festplatte, ASIO-Auslastungsanzeige in der DAW?
     
  11. Laguna

    Laguna Helpful & Friendly User HFU

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.06.18
    Beiträge:
    1.994
    Ort:
    Fürth
    Zustimmungen:
    843
    Kekse:
    18.698
    Erstellt: 03.02.16   #11
    Ok, das klingt alles ganz sinnvoll...

    Audacity wäre nur der Versuch, ob es an Cubase liegt.

    Mein Tipp wäre auch ein Win7. Das bekommst du für knapp 30€ als legale Download-Version. Beispiesweise hier. Falls das immer noch nichts bringt, ists wohl das Interface.

    So Far...
    Laguna
     
  12. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 03.02.16   #12
    Schon lange her...Aber ich meine es war die CPU. Kann mi wirklich nicht mehr genau dran erinnern.
    Das war zu einer Zeit, wo ich meine ersten Schritte im Recording gemacht habe. Ist jetzt gut 3 bis 4 Jahre her.

    Ich würde es auch mit Win7 probieren.
    Allerdings würde ich, um das alles erst mal auszutesten schauen, ob ich das an einem anderen PC, bei Freunden oder Bekannten testen kann.
    Solltest du nicht die Möglichkeit haben, würde ich an deiner Stelle das ganze aber vielleicht erst mal mit eine 30 Tage Demo von Win7 ausprobieren,
    bevor du dir Win7 direkt kaufst.
     
  13. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #13
    Win7 ist kein Problem, habe noch eine Win7pro 64bit offiziell übrig.
     
  14. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 03.02.16   #14
    Na, dann sollte es ja keine Probleme geben.
    Steht jetzt natürlich nur die Frage im Raum, ob du noch irgendwas mit Win10 anfangen willst ?.
    Hast du ne Installations CD von Win10 ?. Ich gehe aber mal eher nicht davon aus. Ansonsten, gäbe es noch die Möglichkeit mit Acronis eine
    komplette Sicherung von dem jetzigen Win10 zu machen.
    Wenn du aber sagst, ich weine Win10 keiner Träne nach, ist mir Egal, dann hau Win7 drauf.

    Denke aber daran, persönliche Daten wie Dokumente, Videos, Bilder u.s.w. vorher auf eine andere Partition, externe Platte oder dergleichen
    zu kopieren. Nicht das wichtige Daten weg sind, sofern du diese auf Laufwerk "C" gespeichert hast.
     
  15. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #15

    Na ich kenne mich mit Computern und Netzwerken schon etwas aus (Leider im speziellen nicht so sehr mit Audioanwendungen).
    Ich mache vor Systemänderungen immer ein Image mit Acronis. Installations DVD von Win10 habe ich auch.
    Auf Dauer wäre ein lauffähiger Rechner unter Win10 schon gut. Win7 wird ja auch irgendwann nicht mehr Supportet.

    Ich werde mal schauen, wie es sich mit einer reinen Win7+Cubase+VSTs+Interface Installation verhält. Wenn das gut läuft, dann werde ich mir noch ne SSD Platte holen und für meine anderen Anwendungen ein Dualboot-System aufsetzen.
     
  16. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 03.02.16   #16
    Sehr gut....Ich finde, es gibt kaum was besseres als Acronis :great:

    Ok, dann brauch ich dir ja wegen Backup und sowas nix weiter zu sagen :D:D.

    Ich würde jetzt schon ne Wette drauf geben, das es wesentlich besser laufen wird.

    Dann viel Glück...

    Berichte aber bitte mal, was sich getan hat. Würde mich interessieren.
     
  17. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 03.02.16   #17
    Mach ich.

    Werde das erstmal wie oben geschrieben aufsetzen, testen und dann nochmal mit ner reinen Win10 Installation.

    Meine bisherige Win10 ist ein Update von einer bestehenden Win7 Installation gewesen. Lt. Internet kann es da auch Probleme geben.

    Also erst mal Win7+Cubase+VSTs+Interface Installation =>testen
    dann Win10+Cubase+VSTs+Interface Installation =>testen
     
  18. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.511
    Ort:
    Köln
    Zustimmungen:
    1.125
    Kekse:
    16.891
    Erstellt: 03.02.16   #18
    Update auf Win10 ??? :ugly:..Grusel :D.
    Auf jeden Fall gibt sowas Probleme. Das ist ein Matsch aus Win7 und Win10...Das kann nicht gut gehen. So was sollte man nie machen.
     
  19. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    19.06.18
    Beiträge:
    8.060
    Zustimmungen:
    3.568
    Kekse:
    17.223
    Erstellt: 03.02.16   #19
    Um die Sache noch verwirrender zu machen: Nicht selten sind es mehrere Faktoren aus denen ein Problem resultiert. In deinem Fall kommt ja doch einiges zusammen. Heute werden in DAWs eigentlich nur noch Intel-CPUs verbaut, es könnte auch am Mainboard bzw. Chipset (wahrscheinlich beides unbekannt, Rechner von der Stange?) liegen, SSD ist nicht gleich SSD, für deine Audio-Hardware ist kein zum OS passender Treiber verfügbar, Win10 ist wohl immer noch eher kritisch bzgl. Pro-Audio-Anwendungen, C5 ist soweit ich weiß auch nicht für Win10 freigegeben und kann wohl auch nix mit sechs CPU-Kernen anfangen. Jetzt ist wohl die Frage, ob man versucht an potentiellen Problemursachen herumzudoktern, oder ob man es nicht einfach nochmal von Anfang an "richtig" macht. :)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  20. basslife

    basslife Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    18.06.18
    Beiträge:
    619
    Ort:
    Stadtlohn
    Zustimmungen:
    292
    Kekse:
    4.542
    Erstellt: 04.02.16   #20
    Das sehe ich auch so, deshalb möchte ich ja auch wissen, welche Komponenten hier das System ausbremsen.

    Halte ich in der heutigen Zeit für ein Gerücht. Dass es früher da starke Probleme gegeben hat ist bekannt. Mittlerweile sind jedoch auf den Herstellerseiten von DAWs auch viele AMD-Prozessoren freigegeben.
    Vor vier Jahren habe ich auf einem AMD-System eine Aufnahme für eine befreundete Band gemacht. 46 Audiospuren mit den üblichen VSTs (EQ, Comp. Gate, Hall, Exit, Multibandcomp,...usw) da gab es keinerlei Probleme.

    Nun, der Rechner ist nicht "von der Stange". Zwar nicht speziell für Audio zusammengestellt, aber dennoch m.E. nicht "untauglich. (Gigabyte GA-970A-UD3 Mainboard, Corsair DDR3 1333MHz Ram, Sandisk 120GB SSD,...)

    Das ist schon richtig. Aber immerhin schneller als HDD, was früher auch problemlos funktionierte. Zudem benutze ich zur Zeit auch keine VST-Instrumente mit riesigen Samples wie andere. Mein VST-Ordner ist incl. DrumMic'a und s-Gear 2 "nur" 800MB groß.

    Jepp, deswegen installiere ich ja auch gerade Win7 wieder frisch auf dem System.

    Lt. Aussagen verschiedener Foren läuft C5 auf Win10 problemlos.

    Ja leider fehlen mir zur Zeit die finanziellen Mittel um mir einen 2k teuren Rechner und Hardware von RME oder Motu zu kaufen.
    Das was ich machen möchte sollte auch mit der vorhandenen Hard- und Software möglich sein. Also Problemursachen suchen. Dann weiß ich auch, worauf ich beim nächsten Rechnerkauf zu achten habe.
    --- Beiträge zusammengefasst, 04.02.16 ---
    Ich habe jetzt noch ne zweite SSD-Platte übrig. Wäre es sinnvoller die Audiodaten darauf auszulagern oder die VSTs (DrumMic'a, Keyboard-VSTs und S-Gear)?

    Wenn ich an den Songs arbeite lade ich immer die jeweiligen Lieder einzeln von der Backupplatte auf die Arbeitsplatte. D.H. auf der "Produktivumgebung befindet sich immer nur ein Projekt.

    Das mache ich so, weil die Backupplatte (Netzwerkfestplatte) kontinuierlich zusätzlich auf externe Datenträger (Bandlaufwerk) gesichert wird.
    Somit greift die Sicherungssoftware nicht auf die Arbeitsumgebung zu.
     
Die Seite wird geladen...

mapping