Harley Benton Power Plant und Dunlop Crybaby

  • Ersteller Jon Oliva
  • Erstellt am
Jon Oliva
Jon Oliva
Registrierter Benutzer
Zuletzt hier
19.05.24
Registriert
07.02.09
Beiträge
89
Kekse
100
Hallo Board, ich hab da mal ne Frage.

Ich benutze auf meinem Effektboard ein altes Dunlop Crybaby, eines von diesen, die noch mit nem Klinkenstecker mit Strom versorgt werden.
Das hat bisher mit meinem Netzteil auch immer gut geklappt. Jetzt hab ich mir aber das Powerplant von Harley Benton geholt, um mein Board mal von den ganzen Netzteilen und dem Kabelsalat zu befreien.
Bei den Kabeln, die beim Power Plant dabei sind ist zwar auch ne Klinke dabei, die funktioniert allerdings nicht. Und nicht nur das. Wenn ich Wah und Powerplant mit der Klinke verbinde funktioniert nicht nur das Wah nicht, sondern
das Power Plant fängt an zu brummen und die anderen angeschlossenen Effekte funktionieren auch nicht mehr.
Wenn man die beiden Klinken genauer betrachtet sehen sie auch leicht unterschiedlich aus. Im angehängten Bild ist links mein funktionierendes Netzteil und rechts das Kabel vom Power Plant.
Kann mir jemand erklären woran das liegt und kann man vielleicht n passendes Kabel nachkaufen?

Ich danke schonmal im Voraus, schönen Sonntag.

lg Jon
 
Eigenschaft
 

Anhänge

  • 2014-05-10 20.59.13.jpg
    2014-05-10 20.59.13.jpg
    183,8 KB · Aufrufe: 379
Die Stecker sind eigentlich die Gleichen, das sollte keinen Unterschied machen. Oder du versuchst mal, etwas an dem Stecker zu ruckeln, wenn da ein Wackelkontakt aufgrund der dünneren Isolierung vorliegt, sollten deine anderen Effekte sich zwischendurch kurz einschalten.
Ich weiß nicht genau, wie das bei den älteren CryBabies ist, aber haben die evtl eine positive Masse-Führung? Kannst du auf dem Cry Baby irgendwo eine Abbildung ausmachen, die die Polarität des Netzsteckers verrät? Oder hast du evtl ein anderes Pedal mit positiver Masseführung auf dem Board (Ge-Fuzz bspw.)? Das Power Plant hat leider keine galvanisch getrennten Ausgänge, weswegen es nur Effektgeräte mit gleicher Polarität versorgen darf.
Versuch doch mal, alle Effekte am Power Plant anzuschließen und nur das Wah über das seperate Netzteil zu betreiben, wenn das geht kannst du mal durchmessen, wie herum die beiden Stecker der Netzteile gepolt sind. Einfach mit nem Multimeter auf Gleichstrom schalten und schauen, welcher der positive Pol ist. Gruß
 
Also mit separatem Netzteil funktionierts tadellos, aber dafür hab ich mir das Power Plant ja nicht gekauft :p
Ich weis, dass man am Netzteil die Polarität umdrehen kann, aber nicht auf welche es grade eingestellt ist.
Ich hab grad gelesen, dass die Kabelverlängerungen, die beim Power Plant dabei sind, die Polarität umdrehen. Wenn es stimmt was du vermutest, müsste es ja gehen wenn ich den Klinkenadapter mit Kabelverlängerung ans Powerplant anschließe oder?
Ich werd das heute abend mal ausprobieren, danke :)
 
Das Powerplant ist nicht galvanisch getrennt. PowerPlant Junior kaufen. Problem gelöst.
 
Heist das, das geht nicht mit der Verlängerung?
 
Versuch es bzw. miss mal vorher wie herum die Spannung anliegt. Ich kann mir irgendwie nicht vorstellen, dass alle Kabeladapter vom PowerPlant die Polarität drehen...? Das macht ja nur in wenigen Fällen wirklich Sinn.
 
Ich weis es auch nicht aber es steht fett gedruckt unter der Produktbeschreibung auf der Thomann Seiten. Ich probier es einfach mal aus.
 
Wie genau dreht ein Kabel die Polarität? Es hat ein Kabel das Center Negativ zu Center Positiv wechselt, daber das wird nur funktionieren wenn das Pedal auch wirklich darauf ausgelegt ist (ein paar alte vintätsch Geräte haben dies so, das CryBaby imo nicht).
 
Wenn ich Wah und Powerplant mit der Klinke verbinde funktioniert nicht nur das Wah nicht, sondern
das Power Plant fängt an zu brummen und die anderen angeschlossenen Effekte funktionieren auch nicht mehr.
Das gleiche Phänoman trat bei mir auch auf, als ich über das Powerplant meinen EHX Small Clone versorgen wollte. Mit dem Powerplant eigenen blauen Kabel mit Miniklinke funktionerte gar nichts mehr. Glücklicherweise hatte ich mir schon direkt zum Small Clone ein Adapterkabel geholt. Wenn ich das nehme und an ein normales Kabel vom Powerplant anschließe, gehts.
 
Die mitgelieferten Kabel sind dann offenbar einfach enorm hirnbefreit verlötet. Die Polarität drehst du um, indem du bei einem Stecker Innenleiter auf Tip und Schirm auf Masse (Sleeve) lötest und beim anderen Stecker Schirm auf Tip und Innenleiter auf Masse (Sleeve). So behilft man sich auch, wenn man sich selbst ein Kabel für Geräte basteln will/muss, deren Stromaufnahme "center positiv" ist.
 
Nö, die mitgelieferten Kabel sind ganz normal verlötet, Innenleiter auf Innenleiter, Schirm auf Schirm. Nur die beiligenden kurzen Kabel sind über Kreuz um die Polarität zu drehen. Allerdings sind die nur brauchbar wenn man entweder den separaten 12Vdc Ausgang benutzt oder alle 9V umdreht da die Powerplant keine galvanisch getrennten Ausgänge hat. Dreht man nur einen Effekt macht man einen Kurzen....
 
Die Thomänner haben ihrerseits vermerkt, dass alle beiliegenden Kabel drehen... In dem Fall ist davon streng abzuraten, da hat der Kollege recht. Ich rate zu einer vernünftigen PSU, da sparst du dir die Kopfschmerzen. Habe viel und gute Erfahrungen mit Voodoo Lab. Haben für alle Anforderungen das Richtige. ;)
 
Die Thomänner haben ihrerseits vermerkt, dass alle beiliegenden Kabel drehen...

Les(t) doch bitte genau, auf der Webpage steht: Bei den mitgelieferten Kabelverlängerungen ändert sich die Polarität

Ich rate zu einer vernünftigen PSU, da sparst du dir die Kopfschmerzen. Habe viel und gute Erfahrungen mit Voodoo Lab.

..oder Cioks (die stecken VooDoo Lab locker in die Tasche)...wobei für den Hobbygitarristen eine echt ordentliche und preiswerte Alternative gibt (mit galvanisch getrennten Ausgängen): Fame DCT-200
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Les(t) doch bitte genau, auf der Webpage steht: Bei den mitgelieferten Kabelverlängerungen ändert sich die Polarität

Ganz genau, ich habe auch am Power Plant einige Effekte mit "Klinkenbuchsen-Netzteilstecker" und gedrehter Polarität angeschlossen (EHX, RAT...) und mit dem beigelegten "Verlängerungskabel" in Verbindung mit dem eigentlichen Anschlusskabel funktionieren die Effekte tadellos, auch zusammen mit anderen.
 
So habs jetzt auch endlich mal ausprobiert, und es ist wie Stratz sagt; mit Verlängerungskabel funktionierts tadellos.
Es gibt keinen Kurzschluss und das Wah ist das einzige mit umgekehrter Polarität. Die anderen Pedale funktionieren ganz normal.:)
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben