Ich muss den Asio4all immer wieder installieren

  • Ersteller Guerhan
  • Erstellt am
G

Guerhan

Registrierter Benutzer
Zuletzt hier
03.03.21
Mitglied seit
08.02.16
Beiträge
4
Kekse
0
Ich haben einen neuen PC mit Windows10 und benutze Cubase. Meine Audiobox USB von Presonus funktionierte immer am Besten mit dem Asio4all Treiber.
Mein Problem aber ist, dass ich es immer wieder installieren muss.
Wenn ich es installiere funktioniert es problemlos. Wenn ich den Rechner ausschalte und wieder einschalte ist kein Ton zu hören. Ich habe sehr viel probiert aber ich konnte den Ton nicht hinkriegen.
Nur wenn ich es wieder neu installiere funktioniert es wieder perfekt.
Aber es ist natürlich nervig bei jedem PC Start immer wieder den Asio4all Treiber zu installieren.
Vielleicht weiß jemand wie ich da eine Lösung finden kann.
 
HD600

HD600

Registrierter Benutzer
Zuletzt hier
16.04.21
Mitglied seit
09.06.16
Beiträge
4.699
Kekse
21.017
Ort
Karlsruhe
Kenne mich in Windows nicht aus aber gibt es da nicht so ein schreibgeschützen Modus indem man Windows starten kann?
 
thorwin

thorwin

Registrierter Benutzer
Zuletzt hier
16.04.21
Mitglied seit
17.10.19
Beiträge
637
Kekse
1.200
Ort
Darmstadt
Hmm... die Presonus-Interfaces sollten eigentlich mit der Universal-Control Software (+Treiber) laufen, zumindest die aktuellen. Hast du das mal probiert? Was genau meint "läuft mit Asio4All am besten"?
 
G

Guerhan

Registrierter Benutzer
Zuletzt hier
03.03.21
Mitglied seit
08.02.16
Beiträge
4
Kekse
0
Vielen Dank für die ersten Antworten. Zu 1 - ja man kann im abgesicherten Modus starten, 2. Ich installiere Asio4all und normalerweise läuft meine Audiobox perfekt damit.
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
17.04.21
Mitglied seit
19.02.11
Beiträge
10.508
Kekse
21.723
Wenn ich den Rechner ausschalte und wieder einschalte ist kein Ton zu hören.

Und warum ist das so? Treiber nicht ausgewählt? Treiber gelöscht? Irgendwas anderes? Warum nutzt Du nicht die ASIO-Treiber von Presonus?


Hmm... die Presonus-Interfaces sollten eigentlich mit der Universal-Control Software (+Treiber) laufen,

Naja, wo's nix zu mixen gibt, braucht's im Grunde auch keinen Mixer.
Beitrag automatisch zusammengefügt:


Es gibt überraschenderweise mehr als ein Cubase.
 
F

fpmusic22

Registrierter Benutzer
Zuletzt hier
16.04.21
Mitglied seit
18.11.19
Beiträge
337
Kekse
764
Ort
Hamburg
2. Ich installiere Asio4all und normalerweise läuft meine Audiobox perfekt damit.
Anscheinend ja nicht...
Ich würde das mal so sehen, wie @thorwin schrieb, installiere Universal Control, das ist die Treiber Software für die Presonus Geräte.
 
G

Guerhan

Registrierter Benutzer
Zuletzt hier
03.03.21
Mitglied seit
08.02.16
Beiträge
4
Kekse
0
Vielen Dank. Also warum ich gesagt hätte, dass es funktionierte war unter cubase 9 und win7. Jetzt habe ich einen neuen PC, Win10 und cubase 11. Aber den asio muss ich jedesmal wenn der rechner hochgefahren wird neu installieren.
 
open-g

open-g

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
17.09.07
Beiträge
157
Kekse
41
Ort
Berlin
den asio muss ich jedesmal wenn der rechner hochgefahren wird neu installieren.
Hast du schon versucht den Asio Treiber mit Administratorrechten zu installieren?
ich habe kein Windows 10 aber ich glaube mit rechts klick beim install sollte es gehen.
 
hair_energizer

hair_energizer

Registrierter Benutzer
Zuletzt hier
04.04.21
Mitglied seit
22.11.03
Beiträge
1.515
Kekse
5.176
Ist das die letzte Version des Asio4all, oder noch eine, die rauskam, als Windows 10 noch nicht offiziell unterstützt wurde? Es gab/gibt meines Wissens auch eine BETA des Asio4all. Da würde ich erstmal genau draufschauen...
Und anschließende Frage: Warum nicht mit dem Treiber des Herstellers arbeiten? Cubase ist doch eine der bekanntesten Recording Platformen. Dieser Treiber ist sicherlich optimiert(-er) dafür.
Meinst du installieren oder auswählen? Guck doch mal in der Systemsteuerung nach nem Neustart, ob der Asio4All noch da ist. Eigentlich verschwinden bereits installierte Programme nur, wenn man die Systemwiederherstellung benutzt.

Was mir noch in den Sinn kommt: Beim Öffnen von älteren Projekten wird seitens Cubase auch versucht, den zuletzt gespeicherten Output-Treiber zu starten. Beim Verwenden einer neuen Soundkarte ist das oft ein Problem und man hört am Master-Bus dann erstmal nix.
Mag sein, dass es eher in die Richtung tendiert, als dass wirklich eine installierte Software beim Neustart wieder vom Rechner "verschwindet"!
 
Zuletzt bearbeitet:
Mfk0815

Mfk0815

PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
17.04.21
Mitglied seit
23.01.13
Beiträge
6.381
Kekse
39.411
Ort
Gratkorn
Und trotzdem bleibt die Frage warum überhaupt Asio4All. Für die Audio-Interfaces gibt es doch immer auch Windows-Treiber, womit man die für das Interface perfekte Asio-Anbindung bekommt. Asio4All ist ja nur eine Krücke um die nicht mit eigenen Asio-Treibern ausgestatteten Billig-Interfaces auch in modernen DAWs benutzen zu können.
Daher sollte @Guerhan erst einmal Asio4All komplett weg lassen, vielleicht sagt das auch das Universum ihm gerade, und mit dem Presonus-Treiber starten.
 
  • Gefällt mir
Reaktionen: 3 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben